
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.reflector.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;4631fba2-be4d-11eb-ae08-9fdc297e88d2&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;dd237aba-5a78-11eb-9e47-a380d796dbe8&quot;:[],&quot;bfb3deb2-b42c-11eb-ae08-9f0e3e89a1d2&quot;:[&quot;4ba753a4-5bf4-11eb-9e47-73e5241dbf7e&quot;,&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;e45c9d0a-827f-11eb-9e47-d3e96a8b4947&quot;:[],&quot;c60b1920-8280-11eb-9e47-ebe8086f38f0&quot;:[],&quot;25002104-b42d-11eb-ae08-4b891acaea91&quot;:[&quot;4ba753a4-5bf4-11eb-9e47-73e5241dbf7e&quot;,&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;fad323b0-827f-11eb-9e47-77902905ebf8&quot;:[],&quot;db6f79aa-8280-11eb-9e47-e336d1b5196f&quot;:[],&quot;854f3f46-b42c-11eb-ae08-afe37b30a045&quot;:[],&quot;0ef21784-8280-11eb-9e47-fb6165d94ed1&quot;:[],&quot;f7c1cb26-8280-11eb-9e47-2f2100196a98&quot;:[],&quot;c0a6d598-b42e-11eb-ae08-6717d29690e4&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;249c719c-8280-11eb-9e47-3723bf479bbd&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;0a54fa56-8281-11eb-9e47-1fa8fc950169&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;03f2c41a-b42f-11eb-ae08-db76523c5a9e&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;43e745c2-8280-11eb-9e47-37d406360cb5&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;25b962dc-8281-11eb-9e47-47bcae4cf3de&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;ddb3f7a0-b42f-11eb-ae08-d343604d75f9&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;,&quot;970f5552-0c9a-11eb-ae08-276fa2292f02&quot;],&quot;71931460-8280-11eb-9e47-873a7ac91fd6&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;,&quot;970f5552-0c9a-11eb-ae08-276fa2292f02&quot;],&quot;4e7173c2-8281-11eb-9e47-0b40de9463f5&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;,&quot;970f5552-0c9a-11eb-ae08-276fa2292f02&quot;],&quot;a952bea6-b42f-11eb-ae08-e33314ec906c&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;5f254ab4-8280-11eb-9e47-03a84622f115&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;3d5cdb76-8281-11eb-9e47-a77e11207d6b&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;]}" />
<meta name="tncms-criteria-ids" content="721e7a7a-0c9a-11eb-ae08-d3a6714853f1,4ba753a4-5bf4-11eb-9e47-73e5241dbf7e,970f5552-0c9a-11eb-ae08-276fa2292f02" />
<meta name="tncms-access-version" content="2021-06-22 19:29:44" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="2113cea9-c7cd-5fff-a789-bb79b0472d7c" />
<meta name="keywords" content="columnists" />
<meta name="news_keywords" content="columnists" />
<meta name="description" content="One of the toughest jobs in the country these days has to be driving a semitractor-trailer up and down the interstate highways. Navigating the truck-filled interstates in a car is" />
<meta name="author" content="Janet Storm" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.reflector.com/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg?crop=869%2C489%2C0%2C352&amp;resize=869%2C489&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="869" />
<meta property="og:image:height" content="489" />
<meta property="og:title" content="If the infrastructure package holds, can we build a road just for trucks? (copy)" />
<meta property="og:description" content="One of the toughest jobs in the country these days has to be driving a semitractor-trailer up and down the interstate highways. Navigating the truck-filled interstates in a car is" />
<meta property="og:site_name" content="Reflector" />
<meta property="og:section" content="Columnists" />
<meta property="article:publisher" content="https://www.facebook.com/dailyreflector" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reflectornews" />
<meta name="twitter:image:alt" content="Mark Rutledge_2021.jpg" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Palanquin:300,500,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/duplin\/features\/columnists","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Janet Storm","keywords":"['']","flags":"['']","start_hour":"00","presentation":null,"id":"2113cea9-c7cd-5fff-a789-bb79b0472d7c","app":"editorial","ga_page":"\/duplin\/features\/columnists\/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":252},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/duplin\/features\/columnists","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Janet Storm","keywords":"['']","flags":"['']","start_hour":"00","presentation":null,"id":"2113cea9-c7cd-5fff-a789-bb79b0472d7c","app":"editorial","ga_page":"\/duplin\/features\/columnists\/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":252},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MS5NLFN');})();</script>
<script src="https://tags.crwdcntrl.net/c/16235/cc.js?ns=_cc16235" id="LOTCC_16235"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16235.add('tp', 'TNNW');
		_cc16235.add('act', ' User Login');
		_cc16235.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16235.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=16235/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 16235 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 122 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc16235.add('act', read_article);_cc16235.bcp();
    }, 61000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["columnists"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1601409280",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.js?_dc=1601409280",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.js?_dc=1601409280",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1601409280",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.js?_dc=1601409280",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1601409280",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.js?_dc=1601409280",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.js?_dc=1601409280",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.js?_dc=1601409280"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/theduplintimes.com/weatherwidget';
            
                gptAdSlots['ad-981892'] = googletag.defineSlot(adUnit, [400,100], 'ad-981892').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/theduplintimes.com/duplin/features/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1016371'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1016371').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1016371'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/duplin/features/columnists';
            
                gptAdSlots['ad-863887'] = googletag.defineSlot(adUnit, [300,250], 'ad-863887').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-863887'].setTargeting('pos', ['MediumRectangle-Top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/theduplintimes.com/duplin/features/columnists';
            
                gptAdSlots['ad-980486'] = googletag.defineSlot(adUnit, [300,250], 'ad-980486').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.83728139a42a73a6f9da03c5dc53ccb3.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/theduplintimes.com/duplin/features/columnists';
            
                gptAdSlots['ad-1013350'] = googletag.defineSlot(adUnit, [300,250], 'ad-1013350').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/theduplintimes.com/duplin/features/columnists';
            
                gptAdSlots['ad-1013352'] = googletag.defineSlot(adUnit, [300,600], 'ad-1013352').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/theduplintimes.com/duplin/features/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1021259'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1021259').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>If the infrastructure package holds, can we build a road just for trucks? (copy) | Columnists | reflector.com</title>
<meta name="m:id" content="2113cea9-c7cd-5fff-a789-bb79b0472d7c">

            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0b0b0b; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #cc3333; } .fixed-nav #main-navigation { background-color: #cc3333 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #cc3333; }#site-header-container{ border-bottom: 3px solid #cc3333; }#site-footer-container{ border-top: 3px solid #cc3333; } .tnt-bg-accent { background-color: #cc3333; } a .tnt-caret-down { color: #cc3333; } .block-title .block-title-inner { border-color: #cc3333; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #cc3333; } .form-control:focus { border-bottom-color: #cc3333; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.reflector.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/1f58047c-f9cd-11e9-9dcf-ff18c54499db.png?crop=26%2C26%2C44%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="If the infrastructure package holds, can we build a road just for trucks? (copy) | Columnists | reflector.com" href="http://www.reflector.com/search/?f=rss&amp;t=article&amp;c=duplin/features/columnists&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.reflector.com/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

  

<script>
    window.oncontextmenu = function () {
        //return false;
    }
</script>
  
<script>
/*document.addEventListener("DOMContentLoaded", function(event) {
var esign = document.querySelector(".eedition-sidebar .sidebar-main ul li:nth-child(5) > a");
if(esign!= null){
esign.href="https://login.reflector.com";
}
  });*/
</script>







<script>
    document.addEventListener('DOMContentLoaded', function() {
        var x = document.querySelectorAll(".not-logged-in a.btn.btn-link.btn-sm.user-control-link"),
            i;
        for (i = 0; i < x.length; i++) {
          x[i].innerHTML = 'Subscribe';
        }
    });
</script>

<script data-ad-client="ca-pub-2818127206321507" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-2113cea9-c7cd-5fff-a789-bb79b0472d7c  section-duplin section-features section-columnists type-article infinity-disabled" data-authors='[]' data-path="/duplin/features/columnists">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.reflector.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fduplin%2Ffeatures%2Fcolumnists&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Janet+Storm&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=2113cea9-c7cd-5fff-a789-bb79b0472d7c&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fduplin%2Ffeatures%2Fcolumnists%2Farticle_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=252&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MS5NLFN&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fduplin%2Ffeatures%2Fcolumnists&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Janet+Storm&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=2113cea9-c7cd-5fff-a789-bb79b0472d7c&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fduplin%2Ffeatures%2Fcolumnists%2Farticle_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=252&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.reflector.com/tncms/subscription/services/?promoCode="  data-software-version="1.34.0">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.reflector.com/users/login/?referer_url=https%3A%2F%2Fwww.reflector.com%2Fduplin%2Ffeatures%2Fcolumnists%2Fif-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy%2Farticle_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp?init=start&initEdition=DTZ&return=https%3A%2F%2Fwww.reflector.com%2Fduplin%2Ffeatures%2Fcolumnists%2Fif-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy%2Farticle_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.reflector.com%2Fduplin%2Ffeatures%2Fcolumnists%2Fif-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy%2Farticle_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.reflector.com/users/admin/contribute/article/?assetid=2113cea9-c7cd-5fff-a789-bb79b0472d7c&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.reflector.com/users/admin/contribute/article/?from_section=/duplin/features/columnists"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.reflector.com/tncms/admin/editorial-asset/?edit=2113cea9-c7cd-5fff-a789-bb79b0472d7c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-777670" class="tncms-block hidden-md hidden-lg"><div id="user-controls-777670" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp?init=start&initEdition=DTZ&return=https%3A%2F%2Fwww.reflector.com%2Fduplin%2Ffeatures%2Fcolumnists%2Fif-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy%2Farticle_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.reflector.com/users/login/?referer_url=https%3A%2F%2Fwww.reflector.com%2Fduplin%2Ffeatures%2Fcolumnists%2Fif-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy%2Farticle_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.reflector.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-777670').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.reflector.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-777670').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.reflector.com/users/logout/" id="user-logout-form-777670"><input type="hidden" name="referer_url" value="https://www.reflector.com/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1026238" class="tncms-block padding-top"><div id="weather-1026238" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/duplin/weather?weather_zip=28349" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">69&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/duplin/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/duplin/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/duplin/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/duplin/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/duplin/obits/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/duplin/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/duplin/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.reflector.com/duplin/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/duplin/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-our-sites">Our Sites</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.reflector.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-daily-reflector">The Daily Reflector</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.rockymounttelegram.com"  target="_blank" rel="noopener" class="nav-link tnt-section-rocky-mount-telegram">Rocky Mount Telegram</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dailyadvance.com"  target="_blank" rel="noopener" class="nav-link tnt-section-the-daily-advance">The Daily Advance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dailyadvance.com/bertie/"  target="_blank" rel="noopener" class="nav-link tnt-section-bertie-ledger-advance">Bertie Ledger-Advance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dailyadvance.com/chowan/"  target="_blank" rel="noopener" class="nav-link tnt-section-chowan-herald">Chowan Herald</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.reflector.com/enterprise/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-enterprise">The Enterprise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.reflector.com/standard/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-standard">The Standard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dailyadvance.com/perquimans/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-perquimans-weekly">The Perquimans Weekly</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-777666" class="tncms-block hidden-md hidden-lg"><ul id="site-search-777666-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-777666" aria-labelledby="site-search-button-777666" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-777666-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-777666-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-777666" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-777666-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-777666').submit();
        return false;
    });

    $('#site-search-777666').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-777666 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-777666 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-777666-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-777669" class="tncms-block"><div id="user-controls-777669" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp?init=start&initEdition=DTZ&return=https%3A%2F%2Fwww.reflector.com%2Fduplin%2Ffeatures%2Fcolumnists%2Fif-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy%2Farticle_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.reflector.com/users/login/?referer_url=https%3A%2F%2Fwww.reflector.com%2Fduplin%2Ffeatures%2Fcolumnists%2Fif-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy%2Farticle_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.reflector.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-777669').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.reflector.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-777669').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.reflector.com/users/logout/" id="user-logout-form-777669"><input type="hidden" name="referer_url" value="https://www.reflector.com/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-983244" class="tncms-block"><div class="follow-links-983244 pull-right">
    
    <section id="block-983244" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDuplinTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.reflector.com",
  "sameAs" : ["https://www.facebook.com/TheDuplinTimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-980431" class="tncms-block padding-top"><section id="block-980431" class="block emphasis-h3   " ><div class="block"><a href="/duplin" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/4e5e2998-458c-11eb-921a-2b8b7cdc8d42.png?resize=150%2C63 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/4e5e2998-458c-11eb-921a-2b8b7cdc8d42.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/4e5e2998-458c-11eb-921a-2b8b7cdc8d42.png?resize=225%2C94 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/4e5e2998-458c-11eb-921a-2b8b7cdc8d42.png?resize=300%2C125 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/4e5e2998-458c-11eb-921a-2b8b7cdc8d42.png?resize=400%2C167 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/4e5e2998-458c-11eb-921a-2b8b7cdc8d42.png?resize=540%2C225 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/4e5e2998-458c-11eb-921a-2b8b7cdc8d42.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="250"
                alt="Duplin Times"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-981736" class="tncms-block padding-top"><div id="weather-981736" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/duplin/weather?weather_zip=28349" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">69&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/duplin/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28349"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_981736" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kenansville, NC
                                
                                 <small>(28349)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Intervals of clouds and sunshine. High 83F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. Low 66F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 5, 2021 @ 12:34 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/duplin/weather?weather_zip=28349"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-981892" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-981892" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-981892');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1026230" class="tncms-block padding-top"><section id="block-1026230" class="block emphasis-h3   " ><div class="block"><a href="/duplin" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/ab60a784-52a6-11eb-85c1-ef7d1ea73e1b.png?resize=150%2C63 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/ab60a784-52a6-11eb-85c1-ef7d1ea73e1b.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/ab60a784-52a6-11eb-85c1-ef7d1ea73e1b.png?resize=225%2C94 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/ab60a784-52a6-11eb-85c1-ef7d1ea73e1b.png?resize=300%2C125 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/ab60a784-52a6-11eb-85c1-ef7d1ea73e1b.png?resize=400%2C167 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/ab60a784-52a6-11eb-85c1-ef7d1ea73e1b.png?resize=540%2C225 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/ab60a784-52a6-11eb-85c1-ef7d1ea73e1b.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="250"
                alt="Duplin Times"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1014533" class="tncms-block"><ul id="site-search-1014533-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1014533" aria-labelledby="site-search-button-1014533" action="/duplin/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
        <input type="hidden" name="c[]" value="duplin/*">
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1014533-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1014533-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1014533" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1014533-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1014533').submit();
        return false;
    });

    $('#site-search-1014533').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1014533 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1014533 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1014533-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/duplin/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/duplin/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/duplin/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/duplin/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/duplin/obits/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/duplin/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/duplin/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-public-notices"  href="https://www.reflector.com/duplin/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/duplin/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-our-sites"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Our Sites</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-daily-reflector"  href="http://www.reflector.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Daily Reflector</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rocky-mount-telegram"  href="https://www.rockymounttelegram.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rocky Mount Telegram</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-daily-advance"  href="https://www.dailyadvance.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Daily Advance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bertie-ledger-advance"  href="https://www.dailyadvance.com/bertie/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Bertie Ledger-Advance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chowan-herald"  href="https://www.dailyadvance.com/chowan/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Chowan Herald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-enterprise"  href="https://www.reflector.com/enterprise/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Enterprise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-standard"  href="https://www.reflector.com/standard/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Standard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-perquimans-weekly"  href="https://www.dailyadvance.com/perquimans/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Perquimans Weekly</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #cc3333">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fduplin%2Ffeatures%2Fcolumnists%2Fif-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy%2Farticle_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=If%20the%20infrastructure%20package%20holds%2C%20can%20we%20build%20a%20road%20just%20for%20trucks%3F%20%28copy%29&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fduplin%2Ffeatures%2Fcolumnists%2Fif-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy%2Farticle_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/2113cea9-c7cd-5fff-a789-bb79b0472d7c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20If%20the%20infrastructure%20package%20holds%2C%20can%20we%20build%20a%20road%20just%20for%20trucks%3F%20%28copy%29&body=https%3A%2F%2Fwww.reflector.com%2Fduplin%2Ffeatures%2Fcolumnists%2Fif-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy%2Farticle_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1016371" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1016371" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1016371');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-779597" class="tncms-block"></div><div id="tncms-block-1016375" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-2113cea9-c7cd-5fff-a789-bb79b0472d7c" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2113cea9-c7cd-5fff-a789-bb79b0472d7c" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal" class="carousel-inner"><div  class="item photo-7923d082-f5ad-54c6-9590-b239efe0c685">
                            <div class="item-container">
                                <div data-track-object='{"title":"If the infrastructure package holds, can we build a road just for trucks? (copy)","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/92/7923d082-f5ad-54c6-9590-b239efe0c685/6102dcb3b75ad.image.jpg?resize=1200%2C959"
                    
                    alt="Trucks.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1611"
                    height="1287"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/92/7923d082-f5ad-54c6-9590-b239efe0c685/6102dcb3b75ad.image.jpg?resize=1200%2C959" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal" data-target=".caption-inner-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Driving a car along Interstate 81 can seem like crashing the filming of a video for the truck-driving country song, “Convoy.”</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Contributed photo/Mark Rutledge
<!--p:Cutline Credit--></span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Ftrucks-jpg%2Fimage_7923d082-f5ad-54c6-9590-b239efe0c685.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/trucks-jpg/image_7923d082-f5ad-54c6-9590-b239efe0c685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7923d082-f5ad-54c6-9590-b239efe0c685"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trucks.jpg&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Ftrucks-jpg%2Fimage_7923d082-f5ad-54c6-9590-b239efe0c685.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/trucks-jpg/image_7923d082-f5ad-54c6-9590-b239efe0c685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7923d082-f5ad-54c6-9590-b239efe0c685"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/trucks-jpg/image_7923d082-f5ad-54c6-9590-b239efe0c685.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/trucks-jpg/image_7923d082-f5ad-54c6-9590-b239efe0c685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7923d082-f5ad-54c6-9590-b239efe0c685"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/7923d082-f5ad-54c6-9590-b239efe0c685" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7923d082-f5ad-54c6-9590-b239efe0c685"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20Trucks.jpg&body=https%3A%2F%2Fwww.reflector.com%2Ftrucks-jpg%2Fimage_7923d082-f5ad-54c6-9590-b239efe0c685.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7923d082-f5ad-54c6-9590-b239efe0c685"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/trucks-jpg/image_7923d082-f5ad-54c6-9590-b239efe0c685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7923d082-f5ad-54c6-9590-b239efe0c685"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7923d082-f5ad-54c6-9590-b239efe0c685-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7923d082-f5ad-54c6-9590-b239efe0c685" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7923d082-f5ad-54c6-9590-b239efe0c685" class="save-list-7923d082-f5ad-54c6-9590-b239efe0c685-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7923d082-f5ad-54c6-9590-b239efe0c685" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3be76a9c-a607-57b6-b7a9-5b9167f0f458">
                            <div class="item-container">
                                <div data-track-object='{"title":"If the infrastructure package holds, can we build a road just for trucks? (copy)","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg"
                    
                    alt="Mark Rutledge_2021.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="869"
                    height="1194"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal" data-target=".caption-inner-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Mark Rutledge</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fmark-rutledge-2021-jpg%2Fimage_3be76a9c-a607-57b6-b7a9-5b9167f0f458.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mark-rutledge-2021-jpg/image_3be76a9c-a607-57b6-b7a9-5b9167f0f458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3be76a9c-a607-57b6-b7a9-5b9167f0f458"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mark%20Rutledge_2021.jpg&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fmark-rutledge-2021-jpg%2Fimage_3be76a9c-a607-57b6-b7a9-5b9167f0f458.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mark-rutledge-2021-jpg/image_3be76a9c-a607-57b6-b7a9-5b9167f0f458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3be76a9c-a607-57b6-b7a9-5b9167f0f458"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/mark-rutledge-2021-jpg/image_3be76a9c-a607-57b6-b7a9-5b9167f0f458.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mark-rutledge-2021-jpg/image_3be76a9c-a607-57b6-b7a9-5b9167f0f458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3be76a9c-a607-57b6-b7a9-5b9167f0f458"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/3be76a9c-a607-57b6-b7a9-5b9167f0f458" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3be76a9c-a607-57b6-b7a9-5b9167f0f458"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20Mark%20Rutledge_2021.jpg&body=https%3A%2F%2Fwww.reflector.com%2Fmark-rutledge-2021-jpg%2Fimage_3be76a9c-a607-57b6-b7a9-5b9167f0f458.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3be76a9c-a607-57b6-b7a9-5b9167f0f458"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mark-rutledge-2021-jpg/image_3be76a9c-a607-57b6-b7a9-5b9167f0f458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3be76a9c-a607-57b6-b7a9-5b9167f0f458"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3be76a9c-a607-57b6-b7a9-5b9167f0f458-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3be76a9c-a607-57b6-b7a9-5b9167f0f458" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3be76a9c-a607-57b6-b7a9-5b9167f0f458" class="save-list-3be76a9c-a607-57b6-b7a9-5b9167f0f458-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3be76a9c-a607-57b6-b7a9-5b9167f0f458" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-2113cea9-c7cd-5fff-a789-bb79b0472d7c').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-2113cea9-c7cd-5fff-a789-bb79b0472d7c').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-2113cea9-c7cd-5fff-a789-bb79b0472d7c" class="asset article-default"  data-url="https://www.reflector.com/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="One of the toughest jobs in the country these days has to be driving a semitractor-trailer up and down the interstate highways. Navigating the truck-filled interstates in a car is no piece of cake either. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg?crop=869%2C489%2C0%2C352&resize=869%2C489&order=crop%2Cresize">
            <meta itemprop="width" content="869">
            <meta itemprop="height" content="489">
        </div>
        <meta itemprop="name" content="reflector.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.reflector.com/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html" />
    <style>
                .asset-paging .direction {
                    color: #cc3333;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.reflector.com\/tncms\/search\/mlt\/?origin=2113cea9-c7cd-5fff-a789-bb79b0472d7c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2113cea9-c7cd-5fff-a789-bb79b0472d7c" class="asset-paging">
                <div id="paging-prev-2113cea9-c7cd-5fff-a789-bb79b0472d7c" class="paging-link prev offset"></div>
                <div id="paging-next-2113cea9-c7cd-5fff-a789-bb79b0472d7c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            If the infrastructure package holds, can we build a road just for trucks? (copy)
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-08-05T00:15:00-04:00" class="tnt-date asset-date text-muted">
            Aug 5, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-05T00:15:00-04:00" class="tnt-date asset-date text-muted">43 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-05T00:15:00-04:00">
    <meta itemprop="datePublished" content="2021-08-05T00:15:00-04:00">
    <meta itemprop="dateModified" content="2021-08-05T00:15:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fduplin%2Ffeatures%2Fcolumnists%2Fif-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy%2Farticle_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=If%20the%20infrastructure%20package%20holds%2C%20can%20we%20build%20a%20road%20just%20for%20trucks%3F%20%28copy%29&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fduplin%2Ffeatures%2Fcolumnists%2Fif-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy%2Farticle_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/2113cea9-c7cd-5fff-a789-bb79b0472d7c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20If%20the%20infrastructure%20package%20holds%2C%20can%20we%20build%20a%20road%20just%20for%20trucks%3F%20%28copy%29&body=https%3A%2F%2Fwww.reflector.com%2Fduplin%2Ffeatures%2Fcolumnists%2Fif-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy%2Farticle_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-3be76a9c-a607-57b6-b7a9-5b9167f0f458" data-toggle="modal" data-instance="#gallery-items-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal" data-target="#photo-carousel-2113cea9-c7cd-5fff-a789-bb79b0472d7c">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="869">
            <meta itemprop="height" content="1194">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mark Rutledge_2021.jpg"
                            class="img-responsive lazyload full default"
                            width="869"
                            height="1194"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg?resize=150%2C206 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg?resize=200%2C275 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg?resize=225%2C309 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg?resize=300%2C412 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg?resize=400%2C550 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg?resize=540%2C742 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg?resize=640%2C879 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg?resize=750%2C1030 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg?resize=869%2C1194 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Mark Rutledge</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-7923d082-f5ad-54c6-9590-b239efe0c685" 
                    data-instance="#gallery-items-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal" 
                    data-target="#photo-carousel-2113cea9-c7cd-5fff-a789-bb79b0472d7c">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-7923d082-f5ad-54c6-9590-b239efe0c685" 
                    data-instance="#gallery-items-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal" 
                    data-target="#photo-carousel-2113cea9-c7cd-5fff-a789-bb79b0472d7c">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1611">
            <meta itemprop="height" content="1287">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/92/7923d082-f5ad-54c6-9590-b239efe0c685/6102dcb3b75ad.image.jpg?resize=1200%2C959">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/92/7923d082-f5ad-54c6-9590-b239efe0c685/6102dcb3b75ad.image.jpg?resize=1200%2C959">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/92/7923d082-f5ad-54c6-9590-b239efe0c685/6102dcb3b75ad.image.jpg?resize=400%2C320"
                    srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/92/7923d082-f5ad-54c6-9590-b239efe0c685/6102dcb3b75ad.image.jpg?resize=150%2C120 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/92/7923d082-f5ad-54c6-9590-b239efe0c685/6102dcb3b75ad.image.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/92/7923d082-f5ad-54c6-9590-b239efe0c685/6102dcb3b75ad.image.jpg?resize=225%2C180 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/92/7923d082-f5ad-54c6-9590-b239efe0c685/6102dcb3b75ad.image.jpg?resize=300%2C240 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/92/7923d082-f5ad-54c6-9590-b239efe0c685/6102dcb3b75ad.image.jpg?resize=400%2C320 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/92/7923d082-f5ad-54c6-9590-b239efe0c685/6102dcb3b75ad.image.jpg?resize=540%2C431 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/92/7923d082-f5ad-54c6-9590-b239efe0c685/6102dcb3b75ad.image.jpg?resize=640%2C511 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/92/7923d082-f5ad-54c6-9590-b239efe0c685/6102dcb3b75ad.image.jpg?resize=750%2C599 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/92/7923d082-f5ad-54c6-9590-b239efe0c685/6102dcb3b75ad.image.jpg?resize=990%2C791 990w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/92/7923d082-f5ad-54c6-9590-b239efe0c685/6102dcb3b75ad.image.jpg?resize=1035%2C827 1035w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/92/7923d082-f5ad-54c6-9590-b239efe0c685/6102dcb3b75ad.image.jpg?resize=1200%2C959 1200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/92/7923d082-f5ad-54c6-9590-b239efe0c685/6102dcb3b75ad.image.jpg?resize=1333%2C1065 1333w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/92/7923d082-f5ad-54c6-9590-b239efe0c685/6102dcb3b75ad.image.jpg?resize=1476%2C1179 1476w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/92/7923d082-f5ad-54c6-9590-b239efe0c685/6102dcb3b75ad.image.jpg?resize=1611%2C1287 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1611"
                    height="1287"
                    alt="Trucks.jpg"
                    class="img-responsive full tnt-restrict-img-7923d082-f5ad-54c6-9590-b239efe0c685 default" />
            </div><style>
                .tnt-restrict-img-7923d082-f5ad-54c6-9590-b239efe0c685 {
                    max-width: 1611px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Driving a car along Interstate 81 can seem like crashing the filming of a video for the truck-driving country song, “Convoy.”</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Contributed photo/Mark Rutledge
<!--p:Cutline Credit--></span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2113cea9-c7cd-5fff-a789-bb79b0472d7c">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fduplin%2Ffeatures%2Fcolumnists%2Fif-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy%2Farticle_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=If%20the%20infrastructure%20package%20holds%2C%20can%20we%20build%20a%20road%20just%20for%20trucks%3F%20%28copy%29&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fduplin%2Ffeatures%2Fcolumnists%2Fif-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy%2Farticle_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/2113cea9-c7cd-5fff-a789-bb79b0472d7c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20If%20the%20infrastructure%20package%20holds%2C%20can%20we%20build%20a%20road%20just%20for%20trucks%3F%20%28copy%29&body=https%3A%2F%2Fwww.reflector.com%2Fduplin%2Ffeatures%2Fcolumnists%2Fif-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy%2Farticle_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2113cea9-c7cd-5fff-a789-bb79b0472d7c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2113cea9-c7cd-5fff-a789-bb79b0472d7c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2113cea9-c7cd-5fff-a789-bb79b0472d7c" class="save-list-2113cea9-c7cd-5fff-a789-bb79b0472d7c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2113cea9-c7cd-5fff-a789-bb79b0472d7c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>One of the toughest jobs in the country these days has to be driving a semitractor-trailer up and down the interstate highways. Navigating the truck-filled interstates in a car is no piece of cake either.</p></div><div class="subscriber-preview"><p>Motorcycles are in a category of their own, and one that I have given up entirely.</p></div><div class="subscriber-only"><p>I have navigated interstate highways of every stripe during more than 45 years of driving. At this point, they can have two lanes running each way or eight. I’d just as soon avoid them all.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>I’m old enough to remember when the number of interstate highways that connected the places where I traveled most through Tennessee and North Carolina were fewer and farther between.</p></div><div class="subscriber-only"><p>During the early 1970s, when they were building what is now Interstate 26 between Johnson City and Kingsport in East Tennessee, my friends and I would ride our bikes over to watch the progress. With no speed limit yet, the trucks hauling rock and cement could run as fast as they wanted, raising huge clouds of dust.</p></div><div class="subscriber-only"><p>During my earliest driving years, the number of cars on that still-new stretch of four-lane highway could be easily counted by anyone bored enough to do such a thing. The “interstate,” although it was not yet designated as such, quickly became the preferred route between Johnson City and Kingsport.</p></div><div class="subscriber-only"><p>Now, it’s the other way around. The constant stream of vehicles on I-26 has steered me back through red lights and lower speed limits.</p></div><div class="subscriber-only"><p>I-26 is a breeze compared to I-81. That north-south section of the national highway system is a major route for trucks — and becoming more so with each passing day.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1024156" class="tncms-block"><div class="s2nPlayer k-ntizn3aK" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=ntizn3aK&amp;cid=11262&amp;offsetx=0&amp;offsety=100&amp;floatwidth=400&amp;floatposition=bottom-left" data-type="s2nScript"></script></div></div><div class="subscriber-only"><p>For nearly six years, the southernmost section of I-81 has been where I spend my hourlong commute each way to and from the community college where I work. I used to mildly enjoy the drive. Those days are gone.</p></div><div class="subscriber-only"><p>Early mornings are not as bad because many of the trucks are still in sleep mode along the exit ramps and such. The afternoon commute is another story. Very often, the trucks are more numerous than other vehicles.</p></div><div class="subscriber-only"><p>Between dodging shredded tires and dealing with trucks in tandem, it can be a stressful ride home.</p></div><div class="subscriber-only"><p>To be sure, the truckers have their own list of complaints about cars. I have witnessed every manner of car driver having no manners at all when it comes to accommodating the merging needs of these much-larger commercial vehicles.</p></div><div class="subscriber-only"><p>I, for one, am thinking of doing the trucks a favor by letting them have the interstate all to themselves. There is a four-lane highway, complete with towns and traffic lights, that runs parallel to the interstate between my home and my workplace. It’s the road we took during my childhood to visit my grandparents near Knoxville before I-81 was available.</p></div><div class="subscriber-only"><p>Back then, it was two lanes, and the worst part was getting stuck behind a slow-moving truck. I don’t have to worry about that anymore.</p></div><div class="subscriber-only"><p>A compromise infrastructure bill working its way through Congress would include billions of dollars for roads, bridges and major projects. With my luck, the bill will pass, they’ll start adding lanes to the interstate, and the trucks will be detoured back to the old highway.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Contact Mark Rutledge at <a href="mailto:mrutledge@reflector.com">mrutledge@reflector.com</a>.</em><!--p:Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fduplin%2Ffeatures%2Fcolumnists%2Fif-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy%2Farticle_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=If%20the%20infrastructure%20package%20holds%2C%20can%20we%20build%20a%20road%20just%20for%20trucks%3F%20%28copy%29&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fduplin%2Ffeatures%2Fcolumnists%2Fif-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy%2Farticle_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/2113cea9-c7cd-5fff-a789-bb79b0472d7c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20If%20the%20infrastructure%20package%20holds%2C%20can%20we%20build%20a%20road%20just%20for%20trucks%3F%20%28copy%29&body=https%3A%2F%2Fwww.reflector.com%2Fduplin%2Ffeatures%2Fcolumnists%2Fif-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy%2Farticle_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2113cea9-c7cd-5fff-a789-bb79b0472d7c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2113cea9-c7cd-5fff-a789-bb79b0472d7c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2113cea9-c7cd-5fff-a789-bb79b0472d7c" class="save-list-2113cea9-c7cd-5fff-a789-bb79b0472d7c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2113cea9-c7cd-5fff-a789-bb79b0472d7c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-3be76a9c-a607-57b6-b7a9-5b9167f0f458" data-instance="#gallery-items-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal" data-target="#photo-carousel-2113cea9-c7cd-5fff-a789-bb79b0472d7c">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="869">
            <meta itemprop="height" content="1194">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mark Rutledge_2021.jpg"
                            class="img-responsive lazyload full default"
                            width="869"
                            height="1194"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg?resize=150%2C206 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg?resize=200%2C275 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg?resize=225%2C309 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg?resize=300%2C412 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg?resize=400%2C550 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg?resize=540%2C742 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg?resize=640%2C879 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg?resize=750%2C1030 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/be/3be76a9c-a607-57b6-b7a9-5b9167f0f458/60413c4378070.image.jpg?resize=869%2C1194 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Mark Rutledge</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-863887" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-863887" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-863887');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-997909" class="tncms-block"><section id="block-997909" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-997909 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-7701a32d-3426-5164-9410-0d98c9a9201b" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-7701a32d-3426-5164-9410-0d98c9a9201b media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/duplin/eedition/duplin-times/edition_7701a32d-3426-5164-9410-0d98c9a9201b.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Duplin Times"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/eedition/2/0a/20ab1a3c-b2ba-567a-b84a-07b70f15ed4f/60ff3afff27b0.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/eedition/2/0a/20ab1a3c-b2ba-567a-b84a-07b70f15ed4f/60ff3afff27b0.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/eedition/2/0a/20ab1a3c-b2ba-567a-b84a-07b70f15ed4f/60ff3afff27b0.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/eedition/2/0a/20ab1a3c-b2ba-567a-b84a-07b70f15ed4f/60ff3afff27b0.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/duplin/eedition/duplin-times/edition_7701a32d-3426-5164-9410-0d98c9a9201b.html" class="tnt-asset-link">
        

        
            Duplin Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-980486" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-980486" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-980486');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-779013" class="tncms-block apg">
    <section id="block-779013" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-779013 ">
        <div class="block-title-inner">
            <h3>
                
                Special Editions
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-779013" class="card photo-carousel subscriber-hide letterbox-style-default">
            <template data-id="779013" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-05df3388-4564-11eb-9654-434944a34c7d tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"If the infrastructure package holds, can we build a road just for trucks? (copy)","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/gdrre-072321?fr=sYTcyMTM5NTQ2MzY" target="_blank" rel="noopener">
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/5d/05df3388-4564-11eb-9654-434944a34c7d/60f9c8245273e.preview.png"
                    
                    alt="Spotlight on Real Estate"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/5d/05df3388-4564-11eb-9654-434944a34c7d/60f9c8245273e.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/gdrre-072321?fr=sYTcyMTM5NTQ2MzY" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Spotlight on Real Estate</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-5ce666ac-4563-11eb-9247-031f573828bc hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"If the infrastructure package holds, can we build a road just for trucks? (copy)","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/gdr-072321?fr=sMjAwZDM5NTQ2MzY" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="What 2 Watch"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/ce/5ce666ac-4563-11eb-9247-031f573828bc/60f9c83ca64ed.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/gdr-072321?fr=sMjAwZDM5NTQ2MzY" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            What 2 Watch</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-16a83948-6af4-11eb-8c77-5be5296701f3 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"If the infrastructure package holds, can we build a road just for trucks? (copy)","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/el_july_2021?fr=sMWUzOTM5NTQ2MzY" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Eastern NC Living"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/1/6a/16a83948-6af4-11eb-8c77-5be5296701f3/60e5e997c02f6.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/el_july_2021?fr=sMWUzOTM5NTQ2MzY" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Eastern NC Living</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-3c247fea-db49-11eb-9641-57362275c4de hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"If the infrastructure package holds, can we build a road just for trucks? (copy)","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/senc-061821-combined?fr=sMTM4YjM5MjIyMjE" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SENC Magazine Summer 2021"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/c2/3c247fea-db49-11eb-9641-57362275c4de/60df2f98cbc30.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/senc-061821-combined?fr=sMTM4YjM5MjIyMjE" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            SENC Magazine Summer 2021</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-60259d94-cafe-11eb-8cbe-f3b4e62e860c hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"If the infrastructure package holds, can we build a road just for trucks? (copy)","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/aydmag-060121?fr=sN2QxZjM4MTk3NzQ" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ayden Magazine"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/02/60259d94-cafe-11eb-8cbe-f3b4e62e860c/60c3d9bc1b7c7.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/aydmag-060121?fr=sN2QxZjM4MTk3NzQ" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Ayden Magazine</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-2211b936-c539-11eb-a7ea-f7c9cd920741 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"If the infrastructure package holds, can we build a road just for trucks? (copy)","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/gdrss-060421?fr=sYmI3MDM3Nzc5NzY" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Congratulations Class of 2021"
                    class="img-responsive owl-lazy default"
                    width="315"
                    height="328"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/2/21/2211b936-c539-11eb-a7ea-f7c9cd920741/60ba2baf89cef.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/gdrss-060421?fr=sYmI3MDM3Nzc5NzY" class="tnt-asset-link">
        

        
            Congratulations Class of 2021</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-f62b96c4-db50-11eb-9c18-13035c23b357 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"If the infrastructure package holds, can we build a road just for trucks? (copy)","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/dtss-052721-combined?fr=sZmE0NTM5MjIyMjE" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Duplin Farming Matters Spring 2021"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/f/62/f62b96c4-db50-11eb-9c18-13035c23b357/60df3c4d60690.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/dtss-052721-combined?fr=sZmE0NTM5MjIyMjE" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Duplin Farming Matters Spring 2021</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-1d8ddc66-6560-11eb-b8a1-376cb71cb322 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"If the infrastructure package holds, can we build a road just for trucks? (copy)","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/ggmg-012721?fr=sN2Q3ODI1Mjg4MDY" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Greenville Magazine Spring 2021"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/1/d8/1d8ddc66-6560-11eb-b8a1-376cb71cb322/608320c036e84.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/ggmg-012721?fr=sN2Q3ODI1Mjg4MDY" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Greenville Magazine Spring 2021</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-66ef6898-8027-11eb-9195-13eabf88c6d9 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"If the infrastructure package holds, can we build a road just for trucks? (copy)","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/gher-040221?fr=sZjdiZTMzODYyMzA" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Her Magazine April 2021"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="260"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6e/66ef6898-8027-11eb-9195-13eabf88c6d9/606b126a44dd5.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/gher-040221?fr=sZjdiZTMzODYyMzA" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Her Magazine April 2021</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-001481a0-8dd1-11eb-894f-ff63d7244f4f hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"If the infrastructure package holds, can we build a road just for trucks? (copy)","url":"/duplin/features/columnists/if-the-infrastructure-package-holds-can-we-build-a-road-just-for-trucks-copy/article_2113cea9-c7cd-5fff-a789-bb79b0472d7c.html","uuid":"2113cea9-c7cd-5fff-a789-bb79b0472d7c","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/progress2021-dailyreflector?fr=sYWNjOTMzODYyMzA" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Progress 2021"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/01/001481a0-8dd1-11eb-894f-ff63d7244f4f/605d368566335.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/progress2021-dailyreflector?fr=sYWNjOTMzODYyMzA" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Progress 2021</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-981817" class="tncms-block"><section id="block-981817" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-981817 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular Stories
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-981817" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-981817" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-981817" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/duplin/features/local/students-safety-remains-top-priority/article_5c30e4ce-929a-58d6-a8b3-6c6f6b58e913.html">Students' safety remains top priority</a></li><li><a href="/duplin/features/local/faison-piggly-wiggly-closes-doors/article_c0f67a85-a1a4-58e5-bc41-87e3562e0c15.html">Faison Piggly Wiggly closes doors</a></li><li><a href="/duplin/features/local/three-deputies-receive-courage-award-commendation/article_df345d27-5466-5422-8260-9385e79b06e5.html">Three deputies receive Courage Award Commendation</a></li><li><a href="/duplin/features/local/rose-hill-man-comes-to-rescue-of-couple-near-topsail-beach/article_69e86559-fda4-59b9-90bf-10a6df1d6073.html">Rose Hill man comes to rescue of couple near Topsail Beach</a></li><li><a href="/duplin/news/local/get-a-free-shot-100-summer-cash-card/article_849b3b22-7049-5948-baec-1e74f5cd178b.html">Get a free shot, $100 Summer Cash Card</a></li><li><a href="/duplin/features/local/life-flashes-by-in-less-than-four-seconds-for-drag-racer-rivenbark/article_0f09bf79-162c-5feb-8177-33d22d5e2fb9.html">Life flashes by in less than four seconds for drag racer Rivenbark</a></li><li><a href="/duplin/news/local/active-road-closures-in-duplin/article_5dbcd8e2-031f-5134-9d76-85a3f4f9121b.html">Active road closures in Duplin</a></li><li><a href="/duplin/news/local/municipal-election-filing-wraps-up/article_be129083-f33d-58ab-8f19-1dc1a6c5ab7d.html">Municipal election filing wraps up</a></li><li><a href="/duplin/opinion/editorial_columnists/cooper-maps-an-alternative-path-with-budget-copy/article_ad349489-c44d-56bf-975d-24b51028f6db.html">Cooper maps an alternative path with budget (copy)</a></li><li><a href="/duplin/news/local/magnolia-man-charged-with-murder/article_dd72f5b7-1ba5-51f7-b6e6-a419978fa03b.html">Magnolia man charged with murder</a></li></ul></div>
        
        
            <div id="images-981817" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1013350" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1013350" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1013350');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-980490" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTheDuplinTimes&amp;tabs=timeline&amp;width=340&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe><p><br></p></div><div id="tncms-block-1013352" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1013352" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1013352');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1021259" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1021259" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1021259');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-779033" class="tncms-block"><section id="block-779033" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-779033 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1018608" class="tncms-block"><p><img style="float:right;width:25%;" src="/content/tncms/custom/image/7f3b9500-8175-11e9-984f-630ff93fd384.png"><b>www.TheDuplinTimes.com</b><br>
102 Front St<br>
Kenansville, NC 28349<br><b>Main Phone: </b>910-296-0239<br><b>Customer Care Phone: </b>252-329-9505</p></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-777609" class="tncms-block"><section id="block-777609" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-777609 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/duplin/about/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"    tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-portal"  href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Portal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-password-reset"  href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Password Reset</span>
                </a></li><li>
                <a class="nav-link   tnt-section-refund-policy"  href="/site/refund_policy.html"  tabindex="0">
                    <span class="nav-label">Refund Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1018619" class="tncms-block"><section id="block-1018619" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1018619 ">
        <div class="block-title-inner">
            <h4>
                
                Submission Forms
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1018621" class="tncms-block"><h4><a href="https://www.cognitoforms.com/APGEasternNC/APGENCDeliveryIssues" target="_blank">Delivery Issues</a></h4></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-777613" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-777613"><div class="col-md-7"><small>&#169; Copyright 2021 APG East LLC. All rights reserved </small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2113cea9-c7cd-5fff-a789-bb79b0472d7c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16235.add('act', dmpData);_cc16235.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["columnists"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_981736').click(function(e){
                                        $('#weather-981736 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_2113cea9_c7cd_5fff_a789_bb79b0472d7c_photo_modal = false;
                var gallery_changed_2113cea9_c7cd_5fff_a789_bb79b0472d7c_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal .owl-stage-outer").height( $('#carousel-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2113cea9_c7cd_5fff_a789_bb79b0472d7c_photo_modal = $('#gallery-items-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal').data('owlCarousel');
                $('#carousel-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2113cea9_c7cd_5fff_a789_bb79b0472d7c_photo_modal.prev();
                });
                $('#carousel-2113cea9-c7cd-5fff-a789-bb79b0472d7c-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2113cea9_c7cd_5fff_a789_bb79b0472d7c_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16235.add('act', serviceData);_cc16235.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16235.add('act', dmpData);_cc16235.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>