
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.reflector.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;dd237aba-5a78-11eb-9e47-a380d796dbe8&quot;:[],&quot;e45c9d0a-827f-11eb-9e47-d3e96a8b4947&quot;:[],&quot;fad323b0-827f-11eb-9e47-77902905ebf8&quot;:[],&quot;c60b1920-8280-11eb-9e47-ebe8086f38f0&quot;:[],&quot;db6f79aa-8280-11eb-9e47-e336d1b5196f&quot;:[],&quot;0ef21784-8280-11eb-9e47-fb6165d94ed1&quot;:[],&quot;f7c1cb26-8280-11eb-9e47-2f2100196a98&quot;:[],&quot;249c719c-8280-11eb-9e47-3723bf479bbd&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;0a54fa56-8281-11eb-9e47-1fa8fc950169&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;43e745c2-8280-11eb-9e47-37d406360cb5&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;25b962dc-8281-11eb-9e47-47bcae4cf3de&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;5f254ab4-8280-11eb-9e47-03a84622f115&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;3d5cdb76-8281-11eb-9e47-a77e11207d6b&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;71931460-8280-11eb-9e47-873a7ac91fd6&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;,&quot;970f5552-0c9a-11eb-ae08-276fa2292f02&quot;],&quot;4e7173c2-8281-11eb-9e47-0b40de9463f5&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;,&quot;970f5552-0c9a-11eb-ae08-276fa2292f02&quot;],&quot;8351b96e-0c9b-11eb-ae08-a70d2e4cd7ce&quot;:[&quot;6bc7f26e-0c9a-11eb-ae08-a775f2d59018&quot;]}" />
<meta name="tncms-criteria-ids" content="721e7a7a-0c9a-11eb-ae08-d3a6714853f1,970f5552-0c9a-11eb-ae08-276fa2292f02,6bc7f26e-0c9a-11eb-ae08-a775f2d59018" />
<meta name="tncms-access-version" content="2021-03-25 15:18:37" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="37c84fcd-ac67-5158-9ccb-6a16b99a8ad6" />
<meta name="keywords" content="orchid, species, botany, biology, gardening, flower, petal, sepal, mother nature, stalk" />
<meta name="news_keywords" content="orchid, species, botany, biology, gardening, flower, petal, sepal, mother nature, stalk" />
<meta name="description" content="&ldquo;An examination of (orchids&rsquo;) many beautiful contrivances will exalt the whole vegetable kingdom in most persons&rsquo; estimation.&rdquo;" />
<meta name="author" content="By John Nelson Garden Columnist" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.reflector.com/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?crop=1246%2C701%2C0%2C480&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Beautiful orchid species native to the Southeast" />
<meta property="og:description" content="&ldquo;An examination of (orchids&rsquo;) many beautiful contrivances will exalt the whole vegetable kingdom in most persons&rsquo; estimation.&rdquo;" />
<meta property="og:site_name" content="Reflector" />
<meta property="og:section" content="Feature Columnist" />
<meta property="article:publisher" content="https://www.facebook.com/dailyreflector" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reflectornews" />
<meta name="twitter:image:alt" content="galespec keith bradley.jpg" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.88630b645c9697f0c3abcfa274bd39d5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Palanquin:300,500,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/features\/columnists","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"By John Nelson\nGarden Columnist","id":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":301},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/features\/columnists","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"By John Nelson\nGarden Columnist","id":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":301},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MS5NLFN');})();</script>
<script src="https://tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9815/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9815 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 119 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc9815.add('act', read_article);_cc9815.bcp();
    }, 59500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["orchid","species","botany","biology","gardening","flower","petal","sepal","mother nature","stalk"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1601409280",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.js?_dc=1601409280",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.js?_dc=1601409280",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1601409280",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.js?_dc=1601409280",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1601409280",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.js?_dc=1601409280",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.js?_dc=1601409280",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.js?_dc=1601409280"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/weatherwidget';
            
                gptAdSlots['ad-817960'] = googletag.defineSlot(adUnit, [400,100], 'ad-817960').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/features/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-778187'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-778187').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778187'].setTargeting('pos', ['LeaderBoard-Top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/features/columnists';
            
                gptAdSlots['ad-863887'] = googletag.defineSlot(adUnit, [300,250], 'ad-863887').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-863887'].setTargeting('pos', ['MediumRectangle-Top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.83728139a42a73a6f9da03c5dc53ccb3.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/features/columnists';
            
                gptAdSlots['ad-778192'] = googletag.defineSlot(adUnit, [300,250], 'ad-778192').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778192'].setTargeting('pos', ['MediumRectangle-Top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/features/columnists';
            
                gptAdSlots['ad-778193'] = googletag.defineSlot(adUnit, [300,600], 'ad-778193').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778193'].setTargeting('pos', ['HalfPage']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/features/columnists';
            
                gptAdSlots['ad-818333'] = googletag.defineSlot(adUnit, [300,250], 'ad-818333').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-818333'].setTargeting('pos', ['MediumRectangle-Middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/features/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-822204'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-822204').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-822204'].setTargeting('pos', ['Leaderboard-Bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/stickybottomanchor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320,100]]).addSize([768, 0], [[1170,100], [728,90]]).addSize([992, 0], [[1170,100], [728,90]]).addSize([1200, 0], [[1170,100], [728,90]]).build();
                gptAdSlots['ad-1040373'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[1170,100],[728,90]], 'ad-1040373').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Beautiful orchid species native to the Southeast | Feature Columnist | reflector.com</title>
<meta name="m:id" content="37c84fcd-ac67-5158-9ccb-6a16b99a8ad6">

            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #02814b; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #02814b; } .fixed-nav #main-navigation { background-color: #02814b !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #02814b; }#site-header-container{ border-bottom: 3px solid #02814b; }#site-footer-container{ border-top: 3px solid #02814b; } .tnt-bg-accent { background-color: #02814b; } a .tnt-caret-down { color: #02814b; } .block-title .block-title-inner { border-color: #02814b; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #02814b; } .form-control:focus { border-bottom-color: #02814b; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script> <style> #user-controls-777669 > div.logged-in > ul > li > ul > li:nth-child(3){ display: none; } /* Place site-wide CSS here */ body { font-family: 'Palanquin'; font-weight: 300; } strong, b { font-weight: 500; } h1, h2, h3, h4, h5, h6 { font-weight: 700; } /* START OF CUSTOM CSS */ /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ #tncms-block-777667, #tncms-region-nav-topbar-col-two-nav, #tncms-block-777669 {float: right;} #site-top-nav-container .col-md-6 { padding: 0px; } #site-header { border-bottom: 0px solid transparent; } #site-header-container { border-bottom: 0px solid transparent; } /* #user-controls-777669 .not-logged-in ul.list-inline li:first-child,#user-controls-777670 .not-logged-in ul.list-inline li:first-child{display:none} */ #ad-817960 {margin-bottom: 0;} #ad-817960 div iframe {margin-right: 0;} #masthead-col-three {padding-right: 0;} #site-top-nav {padding: 0 10px;} /*div#tncms-block-777667 { float: left; }*/ /* START OF WEATHER WIDGET */ /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ /* END OF SEARCH WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: 1.5px solid rgba(255,255,255,1); } /*#main-navigation { width: 100%; } @media (min-width:1200px) { .navbar-collapse { width: 1170px; margin: 0 auto; float: none !important; } } @media (max-width:1200px) { .navbar-collapse { width: 968px; margin: 0 auto; float: none !important; } }*/ @media (min-width:1200px) { .navbar-collapse { width: 1170px; margin: 0 auto; float: none !important; } } @media (max-width:1200px) { .navbar-collapse { width: 968px; margin: 0 auto; float: none !important; } } .offcanvas-content-left, .offcanvas-content-right, .offcanvas-drawer { background-color: #02814b; text-shadow: 0 0px 0px rgba(0,0,0,0); } .offcanvas-drawer .navbar-nav, .offcanvas-drawer .navbar-nav li { text-shadow: 0 0px 0 rgba(0,0,0,0)!important; } .offcanvas-drawer .navbar-nav .panel-title a, .offcanvas-drawer .navbar-nav li a, .offcanvas-drawer .open .dropdown-menu>li>a { color: rgba(255,255,255,1); text-shadow: 0 0px 0 rgba(0,0,0,0)!important; } /* CUSTOM SCROLL BARS */ /* END OF CUSTOM SCROLL BARS */ /*END OF NAVIGATION */ /* START OF BLOCKS */ /* adjusting the Niche Publications Carousel */ section#block-779013 .photo-carousel .photo-carousel-control.left, section#block-779020 .photo-carousel .photo-carousel-control.left { left: auto; right: 40px; top: auto; bottom: 3px; } section#block-779013 .photo-carousel .photo-carousel-control.right, section#block-779020 .photo-carousel .photo-carousel-control.right { right: 5px; top: auto; bottom: 3px; } section#block-779013 div.slideshow-carousel-container, section#block-779020 div.slideshow-carousel-container { box-shadow: inset 0 0 0 1px rgba(0, 0, 0, 0.07); padding: 5px 5px 0 auto; } section#block-779013 .tnt-headline, section#block-779020 .tnt-headline { margin-left: 5px; } a:hover { color: #6D9F44; } #block-777575 .card-label-section.text-muted { margin-bottom: 5px; } .text-muted a:hover { color: #02814b; text-decoration: none; } .panel { box-shadow: 0px 0px rgba(255,255,255,0); } #block-777587 .card-panel { border-color: #6D9F44; } div#tncms-block-777570 { height: 700px; overflow: hidden; } #block-779597 .breaking .col-md-10 { background-color: transparent; } .card.event-list .event-list-item .event-date-container,#block-777570 .card.event-list .event-list-item .event-date-container, #block-777571 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,1); } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ #site-footer ul { list-style: none; padding-left: 0; } #site-footer-container { border-top: 6px solid #02814b; } /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ @media (min-width: 992px) and (max-width: 1200px){.navbar-nav > li > a {padding-left:10px !important;padding-right:10px !important; } .navbar-default .dropdown-menu > li > a{padding-left:10px} } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close {opacity: 1; color:#FFFFFF;} #tncms-block-828581 a { margin-right: 15px;} .card .card-image .photo.layout-vertical { background-color: #ffffff!important;} /* #tntracking Customized by : wcline Date : 6/16/20 CRM : 802481 Description : Hides user dashboard links until they want them turned on. */ #collapse-profile > a:nth-child(4), #collapse-profile > a:nth-child(5), #user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(1) > div:nth-child(2), #accordion > div:nth-child(3){display:none;} /* end #tntracking */ .center-image .img-responsive {margin:0 auto!important;text-align:center;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.reflector.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/1f58047c-f9cd-11e9-9dcf-ff18c54499db.png?crop=26%2C26%2C44%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Beautiful orchid species native to the Southeast | Feature Columnist | reflector.com" href="http://www.reflector.com/search/?f=rss&amp;t=article&amp;c=features/columnists&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.reflector.com/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

  

<script>
    window.oncontextmenu = function () {
        //return false;
    }
</script>
  
<script>
/*document.addEventListener("DOMContentLoaded", function(event) {
var esign = document.querySelector(".eedition-sidebar .sidebar-main ul li:nth-child(5) > a");
if(esign!= null){
esign.href="https://login.reflector.com";
}
  });*/
</script>







<script>
    document.addEventListener('DOMContentLoaded', function() {
        var x = document.querySelectorAll(".not-logged-in a.btn.btn-link.btn-sm.user-control-link"),
            i;
        for (i = 0; i < x.length; i++) {
          x[i].innerHTML = 'Subscribe';
        }
    });
</script>

<script data-ad-client="ca-pub-2818127206321507" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-37c84fcd-ac67-5158-9ccb-6a16b99a8ad6  section-features section-columnists type-article infinity-disabled" data-authors='[]' data-path="/features/columnists">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.reflector.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffeatures%2Fcolumnists&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=By+John+Nelson%0AGarden+Columnist&amp;tncms.asset.id=37c84fcd-ac67-5158-9ccb-6a16b99a8ad6&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=301&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MS5NLFN&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffeatures%2Fcolumnists&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=By+John+Nelson%0AGarden+Columnist&amp;tncms.asset.id=37c84fcd-ac67-5158-9ccb-6a16b99a8ad6&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=301&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.reflector.com/tncms/subscription/services/?promoCode="  data-software-version="1.32.0">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.reflector.com/users/login/?referer_url=https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp?init=start&initEdition=GDR&return=https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.reflector.com/users/admin/contribute/article/?assetid=37c84fcd-ac67-5158-9ccb-6a16b99a8ad6&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.reflector.com/users/admin/contribute/article/?from_section=/features/columnists"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.reflector.com/tncms/admin/editorial-asset/?edit=37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-777670" class="tncms-block hidden-md hidden-lg"><div id="user-controls-777670" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp?init=start&initEdition=GDR&return=https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.reflector.com/users/login/?referer_url=https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.reflector.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-777670').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.reflector.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-777670').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.reflector.com/users/logout/" id="user-logout-form-777670"><input type="hidden" name="referer_url" value="https://www.reflector.com/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-828843" class="tncms-block padding-top"><div id="weather-828843" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=27833" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">56&deg;</span>
                    
                        <span class="cond">Fair </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jail_bookings/"  class="nav-link tnt-section-jail-bookings">Jail Bookings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial_columnists/"  class="nav-link tnt-section-editorial-columnists">Editorial Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/bless_your_heart/"  class="nav-link tnt-section-bless-your-heart">Bless Your Heart</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-your-letter">Submit Your Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/bless_your_heart/"  class="nav-link tnt-section-submit-a-bless-your-heart">Submit A Bless Your Heart</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/state-national/"  class="nav-link tnt-section-state-national">State & National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/virtual_graduations/"  class="nav-link tnt-section-graduate-profiles">Graduate Profiles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obits/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.reflector.com/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/cookecommunicationsnc/docs/reflectorservicedirectory?fr=sYzY0MTMxMzUzNTU"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-our-sites">Our Sites</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.rockymounttelegram.com"  target="_blank" rel="noopener" class="nav-link tnt-section-rocky-mount-telegram">Rocky Mount Telegram</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dailyadvance.com"  target="_blank" rel="noopener" class="nav-link tnt-section-the-daily-advance">The Daily Advance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dailyadvance.com/bertie/"  target="_blank" rel="noopener" class="nav-link tnt-section-bertie-ledger-advance">Bertie Ledger-Advance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dailyadvance.com/chowan"  target="_blank" rel="noopener" class="nav-link tnt-section-chowan-herald">Chowan Herald</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/duplin/"  class="nav-link tnt-section-duplin-times">Duplin Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/enterprise/"  class="nav-link tnt-section-the-enterprise">The Enterprise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dailyadvance.com/perquimans"  target="_blank" rel="noopener" class="nav-link tnt-section-the-perquimans-weekly">The Perquimans Weekly</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/standard/"  class="nav-link tnt-section-the-standard">The Standard</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/extras/"  class="nav-link tnt-section-extras">Extras</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://dailyreflector.secondstreetapp.com/5000-Spring-Home-Improvement-Sweepstakes/"  target="_blank" rel="noopener" class="nav-link tnt-section-home-improvement-sweepstakes">Home Improvement Sweepstakes</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-777666" class="tncms-block hidden-md hidden-lg"><ul id="site-search-777666-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-777666" aria-labelledby="site-search-button-777666" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-777666-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-777666-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-777666" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-777666-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-777666').submit();
        return false;
    });

    $('#site-search-777666').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-777666 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-777666 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-777666-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-777669" class="tncms-block"><div id="user-controls-777669" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp?init=start&initEdition=GDR&return=https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.reflector.com/users/login/?referer_url=https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.reflector.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-777669').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.reflector.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-777669').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.reflector.com/users/logout/" id="user-logout-form-777669"><input type="hidden" name="referer_url" value="https://www.reflector.com/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-777667" class="tncms-block"><div class="follow-links-777667 pull-right">
    
    <section id="block-777667" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dailyreflector/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/reflectornews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gvldailyreflector" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.reflector.com",
  "sameAs" : ["https://www.facebook.com/dailyreflector/","https://twitter.com/reflectornews","https://www.instagram.com/gvldailyreflector"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-777617" class="tncms-block"><div id="site-logo-777617" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/8c699000-f439-11ea-a184-cfa45dab2586.png?resize=200%2C46" 
            srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/8c699000-f439-11ea-a184-cfa45dab2586.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/8c699000-f439-11ea-a184-cfa45dab2586.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/8c699000-f439-11ea-a184-cfa45dab2586.png?resize=225%2C52 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/8c699000-f439-11ea-a184-cfa45dab2586.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/8c699000-f439-11ea-a184-cfa45dab2586.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="92"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-777671" class="tncms-block padding-top"><div id="weather-777671" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=27833" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">56&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="27833"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-777671 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greenville, NC
                                
                                 <small>(27833)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and some clouds. High 69F. Winds WNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 46F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 16, 2021 @ 12:13 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=27833"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-817960" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-817960" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-817960');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-777662" class="tncms-block"><div id="site-logo-777662" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/921b4880-8190-11e9-977e-ff449a3d1b40.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/921b4880-8190-11e9-977e-ff449a3d1b40.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/921b4880-8190-11e9-977e-ff449a3d1b40.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/921b4880-8190-11e9-977e-ff449a3d1b40.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/921b4880-8190-11e9-977e-ff449a3d1b40.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="68"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-777665" class="tncms-block"><ul id="site-search-777665-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-777665" aria-labelledby="site-search-button-777665" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-777665-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-777665-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-777665" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-777665-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-777665').submit();
        return false;
    });

    $('#site-search-777665').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-777665 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-777665 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-777665-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jail-bookings"  href="/jail_bookings/"  tabindex="0">
                    <span class="nav-label">Jail Bookings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-columnists"  href="/opinion/editorial_columnists/"  tabindex="0">
                    <span class="nav-label">Editorial Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bless-your-heart"  href="/opinion/bless_your_heart/"  tabindex="0">
                    <span class="nav-label">Bless Your Heart</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-your-letter"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Submit Your Letter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-bless-your-heart"  href="/site/forms/online_services/bless_your_heart/"  tabindex="0">
                    <span class="nav-label">Submit A Bless Your Heart</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-schools"  href="/sports/high_schools/"  tabindex="0">
                    <span class="nav-label">High Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college"  href="/sports/college/"  tabindex="0">
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-national"  href="/sports/state-national/"  tabindex="0">
                    <span class="nav-label">State & National</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-graduate-profiles"  href="/virtual_graduations/"  tabindex="0">
                    <span class="nav-label">Graduate Profiles</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obits/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-public-notices"  href="https://www.reflector.com/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service-directory"  href="https://issuu.com/cookecommunicationsnc/docs/reflectorservicedirectory?fr=sYzY0MTMxMzUzNTU"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Service Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-our-sites"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Our Sites</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-rocky-mount-telegram"  href="https://www.rockymounttelegram.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rocky Mount Telegram</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-daily-advance"  href="https://www.dailyadvance.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Daily Advance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bertie-ledger-advance"  href="https://www.dailyadvance.com/bertie/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Bertie Ledger-Advance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chowan-herald"  href="https://www.dailyadvance.com/chowan"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Chowan Herald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-duplin-times"  href="/duplin/"  tabindex="0">
                    <span class="nav-label">Duplin Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-enterprise"  href="/enterprise/"  tabindex="0">
                    <span class="nav-label">The Enterprise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-perquimans-weekly"  href="https://www.dailyadvance.com/perquimans"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Perquimans Weekly</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-standard"  href="/standard/"  tabindex="0">
                    <span class="nav-label">The Standard</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-extras"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/extras/"  tabindex="0">
                    <span class="nav-label">Extras</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-home-improvement-sweepstakes"  href="https://dailyreflector.secondstreetapp.com/5000-Spring-Home-Improvement-Sweepstakes/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Home Improvement Sweepstakes</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #02814b">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Beautiful%20orchid%20species%20native%20to%20the%20Southeast&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/37c84fcd-ac67-5158-9ccb-6a16b99a8ad6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20Beautiful%20orchid%20species%20native%20to%20the%20Southeast&body=https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-779597" class="tncms-block"></div><div id="tncms-block-777656" class="tncms-block"></div><div id="tncms-block-778187" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778187" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778187');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-927734" class="tncms-block visible-lg visible-md visible-sm center-image"><section id="block-927734" class="block emphasis-h3   " ><div class="block"><a href="https://www.cognitoforms.com/APGEasternNC/APGENCPetMadnessVoting" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/ca47d852-85f5-11eb-9ad7-9fd31dd1954f.png?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/ca47d852-85f5-11eb-9ad7-9fd31dd1954f.png?resize=200%2C17 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/ca47d852-85f5-11eb-9ad7-9fd31dd1954f.png?resize=225%2C19 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/ca47d852-85f5-11eb-9ad7-9fd31dd1954f.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/ca47d852-85f5-11eb-9ad7-9fd31dd1954f.png?resize=400%2C34 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/ca47d852-85f5-11eb-9ad7-9fd31dd1954f.png?resize=540%2C46 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/ca47d852-85f5-11eb-9ad7-9fd31dd1954f.png?resize=640%2C55 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/ca47d852-85f5-11eb-9ad7-9fd31dd1954f.png?resize=750%2C64 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/ca47d852-85f5-11eb-9ad7-9fd31dd1954f.png?resize=990%2C85 990w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/ca47d852-85f5-11eb-9ad7-9fd31dd1954f.png?resize=1035%2C88 1035w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/ca47d852-85f5-11eb-9ad7-9fd31dd1954f.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1170"
                height="100"
                alt=""></a></div></section></div><div id="tncms-block-927735" class="tncms-block visible-xs center-image"><section id="block-927735" class="block emphasis-h3   " ><div class="block"><a href="https://www.cognitoforms.com/APGEasternNC/APGENCPetMadnessVoting" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/f62c7e14-85f5-11eb-a5e3-c307c1457c8e.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/f62c7e14-85f5-11eb-a5e3-c307c1457c8e.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/f62c7e14-85f5-11eb-a5e3-c307c1457c8e.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/f62c7e14-85f5-11eb-a5e3-c307c1457c8e.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/f62c7e14-85f5-11eb-a5e3-c307c1457c8e.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="100"
                alt=""></a></div></section></div><div id="tncms-block-1046974" class="tncms-block visible-lg visible-md visible-sm center-image"><section id="block-1046974" class="block emphasis-h3   " ><div class="block"><a href="https://www.cognitoforms.com/APGEasternNC/APGENCPuzzleBook" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/be63a622-9006-11eb-ba50-0b8152ea997f.png?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/be63a622-9006-11eb-ba50-0b8152ea997f.png?resize=200%2C17 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/be63a622-9006-11eb-ba50-0b8152ea997f.png?resize=225%2C19 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/be63a622-9006-11eb-ba50-0b8152ea997f.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/be63a622-9006-11eb-ba50-0b8152ea997f.png?resize=400%2C34 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/be63a622-9006-11eb-ba50-0b8152ea997f.png?resize=540%2C46 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/be63a622-9006-11eb-ba50-0b8152ea997f.png?resize=640%2C55 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/be63a622-9006-11eb-ba50-0b8152ea997f.png?resize=750%2C64 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/be63a622-9006-11eb-ba50-0b8152ea997f.png?resize=990%2C85 990w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/be63a622-9006-11eb-ba50-0b8152ea997f.png?resize=1035%2C88 1035w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/be63a622-9006-11eb-ba50-0b8152ea997f.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1170"
                height="100"
                alt=""></a></div></section></div><div id="tncms-block-1046976" class="tncms-block visible-xs center-image"><section id="block-1046976" class="block emphasis-h3   " ><div class="block"><a href="https://www.cognitoforms.com/APGEasternNC/APGENCPuzzleBook" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/27fe9e16-9007-11eb-9722-2f7bcd7ad475.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/27fe9e16-9007-11eb-9722-2f7bcd7ad475.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/27fe9e16-9007-11eb-9722-2f7bcd7ad475.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/27fe9e16-9007-11eb-9722-2f7bcd7ad475.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/27fe9e16-9007-11eb-9722-2f7bcd7ad475.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="100"
                alt=""></a></div></section></div></div></div>
        </div><div id="modal-image-b0cfd35e-2766-58bf-ba20-9ee9856336d3" class="modal fullscreen in modal-image image-default modal-b0cfd35e-2766-58bf-ba20-9ee9856336d3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=400%2C534"
                    srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=225%2C300 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=400%2C534 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=640%2C854 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=990%2C1321 990w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=1035%2C1381 1035w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=1200%2C1601 1200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=1246%2C1662 1333w"
                    sizes="100vw"
                    
                    width="1246"
                    height="1662"
                    alt="galespec keith bradley.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b0cfd35e-2766-58bf-ba20-9ee9856336d3" data-target=".caption-inner-modal-image-b0cfd35e-2766-58bf-ba20-9ee9856336d3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b0cfd35e-2766-58bf-ba20-9ee9856336d3 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>You can find this terrestrial orchid species growing wild in damp, rocky woods, most often in shady places and most often in ‘high’ altitudes.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Keith Bradley/Contributed photo
<!--p:Cutline Credit--></span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fgalespec-keith-bradley-jpg%2Fimage_b0cfd35e-2766-58bf-ba20-9ee9856336d3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/galespec-keith-bradley-jpg/image_b0cfd35e-2766-58bf-ba20-9ee9856336d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0cfd35e-2766-58bf-ba20-9ee9856336d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=galespec%20keith%20bradley.jpg&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fgalespec-keith-bradley-jpg%2Fimage_b0cfd35e-2766-58bf-ba20-9ee9856336d3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/galespec-keith-bradley-jpg/image_b0cfd35e-2766-58bf-ba20-9ee9856336d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0cfd35e-2766-58bf-ba20-9ee9856336d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/galespec-keith-bradley-jpg/image_b0cfd35e-2766-58bf-ba20-9ee9856336d3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/galespec-keith-bradley-jpg/image_b0cfd35e-2766-58bf-ba20-9ee9856336d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0cfd35e-2766-58bf-ba20-9ee9856336d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/b0cfd35e-2766-58bf-ba20-9ee9856336d3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0cfd35e-2766-58bf-ba20-9ee9856336d3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20galespec%20keith%20bradley.jpg&body=https%3A%2F%2Fwww.reflector.com%2Fgalespec-keith-bradley-jpg%2Fimage_b0cfd35e-2766-58bf-ba20-9ee9856336d3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0cfd35e-2766-58bf-ba20-9ee9856336d3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/galespec-keith-bradley-jpg/image_b0cfd35e-2766-58bf-ba20-9ee9856336d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0cfd35e-2766-58bf-ba20-9ee9856336d3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b0cfd35e-2766-58bf-ba20-9ee9856336d3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b0cfd35e-2766-58bf-ba20-9ee9856336d3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b0cfd35e-2766-58bf-ba20-9ee9856336d3" class="save-list-b0cfd35e-2766-58bf-ba20-9ee9856336d3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b0cfd35e-2766-58bf-ba20-9ee9856336d3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b0cfd35e-2766-58bf-ba20-9ee9856336d3 img { max-height: 1662px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-37c84fcd-ac67-5158-9ccb-6a16b99a8ad6" class="asset article-default"  data-url="https://www.reflector.com/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="“An examination of (orchids’) many beautiful contrivances will exalt the whole vegetable kingdom in most persons’ estimation.” "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?crop=1246%2C701%2C0%2C480&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="reflector.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.reflector.com/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html" />
    <style>
                .asset-paging .direction {
                    color: #02814b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.reflector.com\/tncms\/search\/mlt\/?origin=37c84fcd-ac67-5158-9ccb-6a16b99a8ad6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-37c84fcd-ac67-5158-9ccb-6a16b99a8ad6" class="asset-paging">
                <div id="paging-prev-37c84fcd-ac67-5158-9ccb-6a16b99a8ad6" class="paging-link prev offset"></div>
                <div id="paging-next-37c84fcd-ac67-5158-9ccb-6a16b99a8ad6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Beautiful orchid species native to the Southeast
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">
By John Nelson
Garden Columnist
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-16T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Apr 16, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-16T00:00:00-04:00" class="tnt-date asset-date text-muted">30 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-16T00:00:00-04:00">
    <meta itemprop="datePublished" content="2021-04-16T00:00:00-04:00">
    <meta itemprop="dateModified" content="2021-04-16T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Beautiful%20orchid%20species%20native%20to%20the%20Southeast&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/37c84fcd-ac67-5158-9ccb-6a16b99a8ad6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20Beautiful%20orchid%20species%20native%20to%20the%20Southeast&body=https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b0cfd35e-2766-58bf-ba20-9ee9856336d3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b0cfd35e-2766-58bf-ba20-9ee9856336d3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=500%2C667">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=500%2C667">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=400%2C534"
                    srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=225%2C300 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=400%2C534 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=640%2C854 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=990%2C1321 990w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=1035%2C1381 1035w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=1200%2C1601 1200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/0c/b0cfd35e-2766-58bf-ba20-9ee9856336d3/60779b173dc8e.image.jpg?resize=1246%2C1662 1333w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1246"
                    height="1662"
                    alt="galespec keith bradley.jpg"
                    class="img-responsive  letterbox tnt-restrict-img-b0cfd35e-2766-58bf-ba20-9ee9856336d3 default" />
            </div><style>
                .tnt-restrict-img-b0cfd35e-2766-58bf-ba20-9ee9856336d3 {
                    max-width: 1246px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>You can find this terrestrial orchid species growing wild in damp, rocky woods, most often in shady places and most often in ‘high’ altitudes.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Keith Bradley/Contributed photo
<!--p:Cutline Credit--></span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="37c84fcd-ac67-5158-9ccb-6a16b99a8ad6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Beautiful%20orchid%20species%20native%20to%20the%20Southeast&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/37c84fcd-ac67-5158-9ccb-6a16b99a8ad6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20Beautiful%20orchid%20species%20native%20to%20the%20Southeast&body=https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-37c84fcd-ac67-5158-9ccb-6a16b99a8ad6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="37c84fcd-ac67-5158-9ccb-6a16b99a8ad6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="37c84fcd-ac67-5158-9ccb-6a16b99a8ad6" class="save-list-37c84fcd-ac67-5158-9ccb-6a16b99a8ad6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="37c84fcd-ac67-5158-9ccb-6a16b99a8ad6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Beautiful%20orchid%20species%20native%20to%20the%20Southeast&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/37c84fcd-ac67-5158-9ccb-6a16b99a8ad6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20Beautiful%20orchid%20species%20native%20to%20the%20Southeast&body=https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-37c84fcd-ac67-5158-9ccb-6a16b99a8ad6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="37c84fcd-ac67-5158-9ccb-6a16b99a8ad6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="37c84fcd-ac67-5158-9ccb-6a16b99a8ad6" class="save-list-37c84fcd-ac67-5158-9ccb-6a16b99a8ad6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="37c84fcd-ac67-5158-9ccb-6a16b99a8ad6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>“An examination of (orchids’) many beautiful contrivances will exalt the whole vegetable kingdom in most persons’ estimation.”</p></div><div class="subscriber-preview"><p><strong>Charles Darwin, 1877 (On the Fertilization of Orchids by Insects)</strong></p></div><div class="subscriber-only"><p>Rather than using such calm, measured Victorian prose, Darwin might have written: “Whoo-wee! Orchids are among the coolest plants on earth! Their flowers are gorgeous and feature a never-ending supply of fascinating adaptations for anyone who studies them!” Or something like that.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>This is one of those native species which, when you see it for the first time, makes you wonder why you didn’t become a botanist (unless you are one already), or why you don’t spend more time looking at wildflowers.</p></div><div class="subscriber-only"><p>The first time I saw one of these I recall letting out an audible gasp: it was a memorable moment.</p></div><div class="subscriber-only"><p>A lot of people have this mistaken notion that orchids, especially those pretty “corsage” flowers, grow only in tropical places where there is a lot of steam, vines and wild animals running around. Not so.</p></div><div class="subscriber-only"><p>In the United States there are plenty of temperate species of orchids, nowhere near tropical regions (except for southern Florida, which fills that bill). And we have plenty of orchids native to the Southeastern states.</p></div><div class="subscriber-only"><p>You can find this terrestrial orchid species (as opposed to epiphytic, or growing on some other plant, generally a tree) growing wild in damp, rocky woods, most often in shady places and most often in “high” altitudes, from Arkansas over to the mountains of South Carolina (there aren’t many mountains in South Carolina, I must say), and then farther north to Minnesota and New England.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-989960" class="tncms-block"><div class="s2nPlayer k-yVxLJpQw" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=yVxLJpQw&amp;cid=10548&amp;offsetx=0&amp;offsety=100&amp;floatwidth=400&amp;floatposition=bottom-left" data-type="s2nScript"></script><p><br></p></div></div><div class="subscriber-only"><p>The plant comes up from a crown of thickened roots, and in the spring produces two leaves (rarely only one), which are sort of oval, flat on the ground, smooth and bright green.</p></div><div class="subscriber-only"><p>The flowering stalk will emerge, bearing several flowers, maybe up to 10 on happy plants. Each flower has a prominent bract. The three sepals are close together, forming a purplish-pink or maybe deep rosy hood enclosing two petals, and the third petal forms the conspicuous lower lip, which is white — and this is the place that the private parts of the flower are accessed.</p></div><div class="subscriber-only"><p>As with many other orchid species, the flowers, once opened, tend to last a relatively long time before fading and falling.</p></div><div class="subscriber-only"><p>Pollination results, after visits from long-tongued bees, in the formation of dry capsules — the situation with all orchids — each of which contains thousands of tiny seeds.</p></div><div class="subscriber-only"><p>To someone not knowing better, orchids might somehow seem to have a delicate and vulnerable nature. Not so: orchids’ adaptations have allowed them to evolve in a wide variety of ecosystems across the world, including the Southeastern United States.</p></div><div class="subscriber-only"><p>That said, many native orchids are declining in large part due to urbanization and habitat loss. So if you see one, enjoy it where it is. Don’t pick it. In fact, please don’t pick any wildflowers.</p></div><div class="subscriber-only"><p>By the way, a number of different orchid species are commercially available. If you are interested in buying some for your garden, please make sure that your orchids (or any other wildflowers) are not collected from the wild. Mother Nature will thank you.</p></div><div class="subscriber-only"><p>(Answer: “Showy orchis,” <em>Galearis spectabilis</em>)</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>John Nelson is the retired curator of the A.C. Moore Herbarium at the University of South Carolina. As a public service, the Herbarium offers free plant identifications. For more information, visit <a href="http://www.herbarium.org">www.herbarium.org</a> or email <a href="mailto:johnbnelson@sc.rr.com">johnbnelson@sc.rr.com</a>.</em><!--p:Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Beautiful%20orchid%20species%20native%20to%20the%20Southeast&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/37c84fcd-ac67-5158-9ccb-6a16b99a8ad6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20Beautiful%20orchid%20species%20native%20to%20the%20Southeast&body=https%3A%2F%2Fwww.reflector.com%2Ffeatures%2Fcolumnists%2Fbeautiful-orchid-species-native-to-the-southeast%2Farticle_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-37c84fcd-ac67-5158-9ccb-6a16b99a8ad6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="37c84fcd-ac67-5158-9ccb-6a16b99a8ad6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="37c84fcd-ac67-5158-9ccb-6a16b99a8ad6" class="save-list-37c84fcd-ac67-5158-9ccb-6a16b99a8ad6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="37c84fcd-ac67-5158-9ccb-6a16b99a8ad6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22orchid%22#tncms-source=keyword" class="tag-orchid label label-default" data-tncms-track-dmp='search: orchid'>Orchid</a>
            </li> <li>
                <a href="/search/?k=%22species%22#tncms-source=keyword" class="tag-species label label-default" data-tncms-track-dmp='search: species'>Species</a>
            </li> <li>
                <a href="/search/?k=%22botany%22#tncms-source=keyword" class="tag-botany label label-default" data-tncms-track-dmp='search: botany'>Botany</a>
            </li> <li>
                <a href="/search/?k=%22biology%22#tncms-source=keyword" class="tag-biology label label-default" data-tncms-track-dmp='search: biology'>Biology</a>
            </li> <li>
                <a href="/search/?k=%22gardening%22#tncms-source=keyword" class="tag-gardening label label-default" data-tncms-track-dmp='search: gardening'>Gardening</a>
            </li> <li>
                <a href="/search/?k=%22flower%22#tncms-source=keyword" class="tag-flower label label-default" data-tncms-track-dmp='search: flower'>Flower</a>
            </li> <li>
                <a href="/search/?k=%22petal%22#tncms-source=keyword" class="tag-petal label label-default" data-tncms-track-dmp='search: petal'>Petal</a>
            </li> <li>
                <a href="/search/?k=%22sepal%22#tncms-source=keyword" class="tag-sepal label label-default" data-tncms-track-dmp='search: sepal'>Sepal</a>
            </li> <li>
                <a href="/search/?k=%22mother%20nature%22#tncms-source=keyword" class="tag-mother-nature label label-default" data-tncms-track-dmp='search: mother-nature'>Mother Nature</a>
            </li> <li>
                <a href="/search/?k=%22stalk%22#tncms-source=keyword" class="tag-stalk label label-default" data-tncms-track-dmp='search: stalk'>Stalk</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-863887" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-863887" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-863887');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-777664" class="tncms-block"><section id="block-777664" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-777664 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-5745ffc6-5ce1-583f-a1d8-447223a165cf" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-5745ffc6-5ce1-583f-a1d8-447223a165cf media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-daily-reflector/edition_5745ffc6-5ce1-583f-a1d8-447223a165cf.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Daily Reflector"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/eedition/7/f8/7f87fe27-5e9b-5858-a748-c64298032b41/60778596bca1e.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/eedition/7/f8/7f87fe27-5e9b-5858-a748-c64298032b41/60778596bca1e.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/eedition/7/f8/7f87fe27-5e9b-5858-a748-c64298032b41/60778596bca1e.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/eedition/7/f8/7f87fe27-5e9b-5858-a748-c64298032b41/60778596bca1e.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-daily-reflector/edition_5745ffc6-5ce1-583f-a1d8-447223a165cf.html" class="tnt-asset-link">
        

        
            The Daily Reflector</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-779013" class="tncms-block apg">
    <section id="block-779013" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-779013 ">
        <div class="block-title-inner">
            <h3>
                
                Special Editions
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-779013" class="card photo-carousel subscriber-hide letterbox-style-default">
            <template data-id="779013" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-5ff2b612-8dc9-11eb-b869-1fb07839c6bb tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Beautiful orchid species native to the Southeast","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/apg-enc_puzzlebook2021?fr=sZmY2NjMzODYyMzA" target="_blank" rel="noopener">
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/ff/5ff2b612-8dc9-11eb-b869-1fb07839c6bb/605d29b7a4be0.preview.png"
                    
                    alt="Puzzle Book March 2021"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/ff/5ff2b612-8dc9-11eb-b869-1fb07839c6bb/605d29b7a4be0.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in"><div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/apg-enc_puzzlebook2021?fr=sZmY2NjMzODYyMzA" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Puzzle Book March 2021</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-001481a0-8dd1-11eb-894f-ff63d7244f4f hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Beautiful orchid species native to the Southeast","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/progress2021-dailyreflector?fr=sYWNjOTMzODYyMzA" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Progress 2021"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/01/001481a0-8dd1-11eb-894f-ff63d7244f4f/605d368566335.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in"><div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/progress2021-dailyreflector?fr=sYWNjOTMzODYyMzA" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Progress 2021</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-05df3388-4564-11eb-9654-434944a34c7d hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Beautiful orchid species native to the Southeast","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/gdrre-040921?fr=sZDYyYzM0NTY3MTc" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Spotlight on Real Estate"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/5d/05df3388-4564-11eb-9654-434944a34c7d/60707663bc076.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in"><div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/gdrre-040921?fr=sZDYyYzM0NTY3MTc" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Spotlight on Real Estate</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-5ce666ac-4563-11eb-9247-031f573828bc hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Beautiful orchid species native to the Southeast","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/gdr-040921?fr=sMTc4ODM0NTY3MTc" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="What 2 Watch"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/ce/5ce666ac-4563-11eb-9247-031f573828bc/607076478b4ac.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in"><div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/gdr-040921?fr=sMTc4ODM0NTY3MTc" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            What 2 Watch</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-66ef6898-8027-11eb-9195-13eabf88c6d9 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Beautiful orchid species native to the Southeast","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/gher-040221?fr=sZjdiZTMzODYyMzA" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Her Magazine April 2021"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="260"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6e/66ef6898-8027-11eb-9195-13eabf88c6d9/606b126a44dd5.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in"><div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/gher-040221?fr=sZjdiZTMzODYyMzA" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Her Magazine April 2021</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-16a83948-6af4-11eb-8c77-5be5296701f3 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Beautiful orchid species native to the Southeast","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/el_march_2021?fr=sNjE5YTM0NTY3MTc" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Eastern NC Living"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/1/6a/16a83948-6af4-11eb-8c77-5be5296701f3/605cab77a44fd.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in"><div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/el_march_2021?fr=sNjE5YTM0NTY3MTc" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Eastern NC Living</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-1d8ddc66-6560-11eb-b8a1-376cb71cb322 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Beautiful orchid species native to the Southeast","url":"/features/columnists/beautiful-orchid-species-native-to-the-southeast/article_37c84fcd-ac67-5158-9ccb-6a16b99a8ad6.html","uuid":"37c84fcd-ac67-5158-9ccb-6a16b99a8ad6","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/ggmg-012721?fr=sN2Q3ODI1Mjg4MDY" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Greenville Magazine Spring 2021"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="265"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/1/d8/1d8ddc66-6560-11eb-b8a1-376cb71cb322/60195db9a3c4d.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in"><div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/ggmg-012721?fr=sN2Q3ODI1Mjg4MDY" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Greenville Magazine Spring 2021</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-778192" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778192" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778192');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-779024" class="tncms-block"><a class="twitter-timeline" data-width="340" data-height="700" data-link-color="#6D9F44" href="https://twitter.com/reflectornews?ref_src=twsrc%5Etfw">Tweets by reflectornews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-778193" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778193" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778193');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-779133" class="tncms-block"><div class="fb-page" data-href="https://www.facebook.com/dailyreflector" data-tabs="timeline" data-width="340" data-height="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/dailyreflector" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/dailyreflector">The Daily Reflector</a></blockquote></div><p><br></p></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-818333" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-818333" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-818333');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-777618" class="tncms-block"><section id="block-777618" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-777618 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-777618" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-777618" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-777618" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/road-rage-shooting-in-lumberton-shocks-entire-state/article_98518299-5f9d-59f3-aa3f-7eb4ecaa4214.html">Road-rage shooting in Lumberton shocks entire state</a></li><li><a href="/jail_bookings/214142-shaniqua-spicer/article_27dc6f90-5d92-5321-bf32-36435f345383.html">214142 SHANIQUA SPICER</a></li><li><a href="/news/local/rocky-mount-activist-killed-in-shooting/article_3bb40780-08f7-5da5-8f10-33a7c29371e6.html">Rocky Mount activist killed in shooting</a></li><li><a href="/news/local/man-wrongly-imprisoned-gets-750-000-pardon-effort-continues-for-sharpe/article_d4714b02-e2a0-5891-b5b5-5e78da38ed6a.html">Man wrongly imprisoned gets $750,000; pardon effort continues for Sharpe</a></li><li><a href="/standard/news/local/pitt-county-holds-off-on-n-c-43-plan/article_8e21481f-27e7-52d1-bd2d-9819e3d78995.html">Pitt County holds off on N.C. 43 plan</a></li><li><a href="/obits/death_notices/jeremiah-lavon-hunter/article_b4b75920-5c97-5ced-8cbe-6706d4605ca5.html">Jeremiah Lavon Hunter</a></li><li><a href="/news/crime/farmville-man-charged-with-murder-after-gunshot-victim-discovered/article_976e1840-62f6-5fa5-a5ee-3cf228232108.html">Farmville man charged with murder after gunshot victim discovered</a></li><li><a href="/enterprise/sports/local/historic-win-bears-control-clock-beat-riverside-in-first-ever-football-meeting/article_251511b2-c871-5be2-aab9-8cb08ebd3158.html">Historic win: Bears control clock, beat Riverside in first-ever football meeting</a></li><li><a href="/obits/death_notices/gui-leo-chen/article_fb764c77-0a43-5c6f-9ad6-71fd191a35dd.html">Gui "Leo" Chen</a></li><li><a href="/jail_bookings/214034-jalen-vines/article_d85e87a0-fb38-56d1-90ae-2e9c3a559ab3.html">214034 JALEN VINES</a></li></ul></div>
        
        
            <div id="images-777618" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jail_bookings/211993-182-jpg-anthony-oxendine/image_94b2592d-3a1c-5a46-a120-c68499eece04.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="211993_182.jpg ANTHONY OXENDINE"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/9/4b/94b2592d-3a1c-5a46-a120-c68499eece04/605a81bde74c2.image.jpg?crop=480%2C480%2C0%2C59&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/9/4b/94b2592d-3a1c-5a46-a120-c68499eece04/605a81bde74c2.image.jpg?crop=480%2C480%2C0%2C59&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/9/4b/94b2592d-3a1c-5a46-a120-c68499eece04/605a81bde74c2.image.jpg?crop=480%2C480%2C0%2C59&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/9/4b/94b2592d-3a1c-5a46-a120-c68499eece04/605a81bde74c2.image.jpg?crop=480%2C480%2C0%2C59&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/9/4b/94b2592d-3a1c-5a46-a120-c68499eece04/605a81bde74c2.image.jpg?crop=480%2C480%2C0%2C59&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/9/4b/94b2592d-3a1c-5a46-a120-c68499eece04/605a81bde74c2.image.jpg?crop=480%2C480%2C0%2C59&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/wall-street-baja-mientras-sube-el-rendimiento-de-los-bonos/image_37b76831-f4f2-5ad1-b83e-d0409c9eee59.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wall Street baja mientras sube el rendimiento de los bonos"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/7b/37b76831-f4f2-5ad1-b83e-d0409c9eee59/604c0bc64bfed.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/7b/37b76831-f4f2-5ad1-b83e-d0409c9eee59/604c0bc64bfed.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/7b/37b76831-f4f2-5ad1-b83e-d0409c9eee59/604c0bc64bfed.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/7b/37b76831-f4f2-5ad1-b83e-d0409c9eee59/604c0bc64bfed.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/7b/37b76831-f4f2-5ad1-b83e-d0409c9eee59/604c0bc64bfed.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/7b/37b76831-f4f2-5ad1-b83e-d0409c9eee59/604c0bc64bfed.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/7b/37b76831-f4f2-5ad1-b83e-d0409c9eee59/604c0bc64bfed.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/7b/37b76831-f4f2-5ad1-b83e-d0409c9eee59/604c0bc64bfed.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/7b/37b76831-f4f2-5ad1-b83e-d0409c9eee59/604c0bc64bfed.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/7b/37b76831-f4f2-5ad1-b83e-d0409c9eee59/604c0bc64bfed.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/7b/37b76831-f4f2-5ad1-b83e-d0409c9eee59/604c0bc64bfed.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/francia-impone-nuevas-medidas-contra-el-coronavirus/image_a0310af6-dbef-5189-a62a-4a1f5d130052.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Francia impone nuevas medidas contra el coronavirus"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/a/03/a0310af6-dbef-5189-a62a-4a1f5d130052/604e173ddf492.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/a/03/a0310af6-dbef-5189-a62a-4a1f5d130052/604e173ddf492.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/a/03/a0310af6-dbef-5189-a62a-4a1f5d130052/604e173ddf492.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/a/03/a0310af6-dbef-5189-a62a-4a1f5d130052/604e173ddf492.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/a/03/a0310af6-dbef-5189-a62a-4a1f5d130052/604e173ddf492.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/a/03/a0310af6-dbef-5189-a62a-4a1f5d130052/604e173ddf492.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/a/03/a0310af6-dbef-5189-a62a-4a1f5d130052/604e173ddf492.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/a/03/a0310af6-dbef-5189-a62a-4a1f5d130052/604e173ddf492.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/a/03/a0310af6-dbef-5189-a62a-4a1f5d130052/604e173ddf492.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/a/03/a0310af6-dbef-5189-a62a-4a1f5d130052/604e173ddf492.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/a/03/a0310af6-dbef-5189-a62a-4a1f5d130052/604e173ddf492.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/south-creek-softball-2/image_311bb490-5030-5f41-93d9-1da8f9eb2c51.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="South Creek softball 2"
                            class="img-responsive lazyload full default"
                            width="1377"
                            height="1377"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/11/311bb490-5030-5f41-93d9-1da8f9eb2c51/6060ada45baa7.image.jpg?crop=1377%2C1377%2C0%2C64&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/11/311bb490-5030-5f41-93d9-1da8f9eb2c51/6060ada45baa7.image.jpg?crop=1377%2C1377%2C0%2C64&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/11/311bb490-5030-5f41-93d9-1da8f9eb2c51/6060ada45baa7.image.jpg?crop=1377%2C1377%2C0%2C64&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/11/311bb490-5030-5f41-93d9-1da8f9eb2c51/6060ada45baa7.image.jpg?crop=1377%2C1377%2C0%2C64&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/11/311bb490-5030-5f41-93d9-1da8f9eb2c51/6060ada45baa7.image.jpg?crop=1377%2C1377%2C0%2C64&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/11/311bb490-5030-5f41-93d9-1da8f9eb2c51/6060ada45baa7.image.jpg?crop=1377%2C1377%2C0%2C64&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/11/311bb490-5030-5f41-93d9-1da8f9eb2c51/6060ada45baa7.image.jpg?crop=1377%2C1377%2C0%2C64&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/11/311bb490-5030-5f41-93d9-1da8f9eb2c51/6060ada45baa7.image.jpg?crop=1377%2C1377%2C0%2C64&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/11/311bb490-5030-5f41-93d9-1da8f9eb2c51/6060ada45baa7.image.jpg?crop=1377%2C1377%2C0%2C64&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/11/311bb490-5030-5f41-93d9-1da8f9eb2c51/6060ada45baa7.image.jpg?crop=1377%2C1377%2C0%2C64&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/11/311bb490-5030-5f41-93d9-1da8f9eb2c51/6060ada45baa7.image.jpg?crop=1377%2C1377%2C0%2C64&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/11/311bb490-5030-5f41-93d9-1da8f9eb2c51/6060ada45baa7.image.jpg?crop=1377%2C1377%2C0%2C64&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/11/311bb490-5030-5f41-93d9-1da8f9eb2c51/6060ada45baa7.image.jpg?crop=1377%2C1377%2C0%2C64&resize=1377%2C1377&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gov-cooper-tours-large-scale-vaccination-clinic-in-greenville-2/image_0d2a159d-f347-5d6f-a22d-f91cc96b6c5f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gov. Cooper tours large scale vaccination clinic in Greenville 2"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/d2/0d2a159d-f347-5d6f-a22d-f91cc96b6c5f/6054d8d21a0eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/d2/0d2a159d-f347-5d6f-a22d-f91cc96b6c5f/6054d8d21a0eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/d2/0d2a159d-f347-5d6f-a22d-f91cc96b6c5f/6054d8d21a0eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/d2/0d2a159d-f347-5d6f-a22d-f91cc96b6c5f/6054d8d21a0eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/d2/0d2a159d-f347-5d6f-a22d-f91cc96b6c5f/6054d8d21a0eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/d2/0d2a159d-f347-5d6f-a22d-f91cc96b6c5f/6054d8d21a0eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/d2/0d2a159d-f347-5d6f-a22d-f91cc96b6c5f/6054d8d21a0eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/d2/0d2a159d-f347-5d6f-a22d-f91cc96b6c5f/6054d8d21a0eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/d2/0d2a159d-f347-5d6f-a22d-f91cc96b6c5f/6054d8d21a0eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/d2/0d2a159d-f347-5d6f-a22d-f91cc96b6c5f/6054d8d21a0eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/d2/0d2a159d-f347-5d6f-a22d-f91cc96b6c5f/6054d8d21a0eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/myanmar-security-forces-attack-town-that-resisted-with-arms/image_735201ea-a736-5e48-b556-14a94d842e2d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Myanmar security forces attack town that resisted with arms"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/35/735201ea-a736-5e48-b556-14a94d842e2d/606d89ef83a70.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/35/735201ea-a736-5e48-b556-14a94d842e2d/606d89ef83a70.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/35/735201ea-a736-5e48-b556-14a94d842e2d/606d89ef83a70.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/35/735201ea-a736-5e48-b556-14a94d842e2d/606d89ef83a70.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/35/735201ea-a736-5e48-b556-14a94d842e2d/606d89ef83a70.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/35/735201ea-a736-5e48-b556-14a94d842e2d/606d89ef83a70.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/35/735201ea-a736-5e48-b556-14a94d842e2d/606d89ef83a70.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/35/735201ea-a736-5e48-b556-14a94d842e2d/606d89ef83a70.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/35/735201ea-a736-5e48-b556-14a94d842e2d/606d89ef83a70.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/35/735201ea-a736-5e48-b556-14a94d842e2d/606d89ef83a70.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/35/735201ea-a736-5e48-b556-14a94d842e2d/606d89ef83a70.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/conley-soccer-2/image_6f5d8b82-36f9-597b-9550-3de859ab4434.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Conley soccer 2"
                            class="img-responsive lazyload full default"
                            width="1049"
                            height="1049"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/f5/6f5d8b82-36f9-597b-9550-3de859ab4434/606bc6fbd4fdd.image.jpg?crop=1049%2C1049%2C0%2C462&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/f5/6f5d8b82-36f9-597b-9550-3de859ab4434/606bc6fbd4fdd.image.jpg?crop=1049%2C1049%2C0%2C462&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/f5/6f5d8b82-36f9-597b-9550-3de859ab4434/606bc6fbd4fdd.image.jpg?crop=1049%2C1049%2C0%2C462&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/f5/6f5d8b82-36f9-597b-9550-3de859ab4434/606bc6fbd4fdd.image.jpg?crop=1049%2C1049%2C0%2C462&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/f5/6f5d8b82-36f9-597b-9550-3de859ab4434/606bc6fbd4fdd.image.jpg?crop=1049%2C1049%2C0%2C462&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/f5/6f5d8b82-36f9-597b-9550-3de859ab4434/606bc6fbd4fdd.image.jpg?crop=1049%2C1049%2C0%2C462&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/f5/6f5d8b82-36f9-597b-9550-3de859ab4434/606bc6fbd4fdd.image.jpg?crop=1049%2C1049%2C0%2C462&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/f5/6f5d8b82-36f9-597b-9550-3de859ab4434/606bc6fbd4fdd.image.jpg?crop=1049%2C1049%2C0%2C462&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/f5/6f5d8b82-36f9-597b-9550-3de859ab4434/606bc6fbd4fdd.image.jpg?crop=1049%2C1049%2C0%2C462&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/f5/6f5d8b82-36f9-597b-9550-3de859ab4434/606bc6fbd4fdd.image.jpg?crop=1049%2C1049%2C0%2C462&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/f5/6f5d8b82-36f9-597b-9550-3de859ab4434/606bc6fbd4fdd.image.jpg?crop=1049%2C1049%2C0%2C462&resize=1049%2C1049&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/russia-s-fm-in-egypt-for-talks-on-ties-and-ethiopia-s-dam/image_5c76176e-cd0b-549a-9c1b-08b1404fdf7f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Russia’s FM in Egypt for talks on ties and Ethiopia’s dam"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/c7/5c76176e-cd0b-549a-9c1b-08b1404fdf7f/60746b2cdcae0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/c7/5c76176e-cd0b-549a-9c1b-08b1404fdf7f/60746b2cdcae0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/c7/5c76176e-cd0b-549a-9c1b-08b1404fdf7f/60746b2cdcae0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/c7/5c76176e-cd0b-549a-9c1b-08b1404fdf7f/60746b2cdcae0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/c7/5c76176e-cd0b-549a-9c1b-08b1404fdf7f/60746b2cdcae0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/c7/5c76176e-cd0b-549a-9c1b-08b1404fdf7f/60746b2cdcae0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/c7/5c76176e-cd0b-549a-9c1b-08b1404fdf7f/60746b2cdcae0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/c7/5c76176e-cd0b-549a-9c1b-08b1404fdf7f/60746b2cdcae0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/c7/5c76176e-cd0b-549a-9c1b-08b1404fdf7f/60746b2cdcae0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/c7/5c76176e-cd0b-549a-9c1b-08b1404fdf7f/60746b2cdcae0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/c7/5c76176e-cd0b-549a-9c1b-08b1404fdf7f/60746b2cdcae0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/unusual-treatment-shows-promise-for-kids-with-brain-tumors/image_39ff6260-ed6e-5b0f-a87b-8f761d4da609.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Unusual treatment shows promise for kids with brain tumors"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/9f/39ff6260-ed6e-5b0f-a87b-8f761d4da609/6073e23cc080f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/9f/39ff6260-ed6e-5b0f-a87b-8f761d4da609/6073e23cc080f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/9f/39ff6260-ed6e-5b0f-a87b-8f761d4da609/6073e23cc080f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/9f/39ff6260-ed6e-5b0f-a87b-8f761d4da609/6073e23cc080f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/9f/39ff6260-ed6e-5b0f-a87b-8f761d4da609/6073e23cc080f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/9f/39ff6260-ed6e-5b0f-a87b-8f761d4da609/6073e23cc080f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/9f/39ff6260-ed6e-5b0f-a87b-8f761d4da609/6073e23cc080f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/9f/39ff6260-ed6e-5b0f-a87b-8f761d4da609/6073e23cc080f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/9f/39ff6260-ed6e-5b0f-a87b-8f761d4da609/6073e23cc080f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/9f/39ff6260-ed6e-5b0f-a87b-8f761d4da609/6073e23cc080f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/9f/39ff6260-ed6e-5b0f-a87b-8f761d4da609/6073e23cc080f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/charles-royal-family-deeply-grateful-for-worlds-support/image_dbbd3328-dee5-5986-8b23-699057d68a08.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Charles: Royal family 'deeply grateful' for world's support"
                            class="img-responsive lazyload ap-photo full default"
                            width="1165"
                            height="1165"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/bb/dbbd3328-dee5-5986-8b23-699057d68a08/60719385a5aaf.image.jpg?crop=1165%2C1165%2C307%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/bb/dbbd3328-dee5-5986-8b23-699057d68a08/60719385a5aaf.image.jpg?crop=1165%2C1165%2C307%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/bb/dbbd3328-dee5-5986-8b23-699057d68a08/60719385a5aaf.image.jpg?crop=1165%2C1165%2C307%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/bb/dbbd3328-dee5-5986-8b23-699057d68a08/60719385a5aaf.image.jpg?crop=1165%2C1165%2C307%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/bb/dbbd3328-dee5-5986-8b23-699057d68a08/60719385a5aaf.image.jpg?crop=1165%2C1165%2C307%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/bb/dbbd3328-dee5-5986-8b23-699057d68a08/60719385a5aaf.image.jpg?crop=1165%2C1165%2C307%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/bb/dbbd3328-dee5-5986-8b23-699057d68a08/60719385a5aaf.image.jpg?crop=1165%2C1165%2C307%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/bb/dbbd3328-dee5-5986-8b23-699057d68a08/60719385a5aaf.image.jpg?crop=1165%2C1165%2C307%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/bb/dbbd3328-dee5-5986-8b23-699057d68a08/60719385a5aaf.image.jpg?crop=1165%2C1165%2C307%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/bb/dbbd3328-dee5-5986-8b23-699057d68a08/60719385a5aaf.image.jpg?crop=1165%2C1165%2C307%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/bb/dbbd3328-dee5-5986-8b23-699057d68a08/60719385a5aaf.image.jpg?crop=1165%2C1165%2C307%2C0&resize=1165%2C1165&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-892395" class="tncms-block"><section id="block-892395" class="block emphasis-h3 dark   tnt-has-block-bg" ><article class="card promo media card-img-sm card-compact"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/a9665734-7062-11ea-b996-475c94259934.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/a9665734-7062-11ea-b996-475c94259934.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/a9665734-7062-11ea-b996-475c94259934.jpg?resize=225%2C151 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/a9665734-7062-11ea-b996-475c94259934.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/a9665734-7062-11ea-b996-475c94259934.jpg 400w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                width="378"
                height="253"
                alt=""></figure><div class="media-body"><h3 class="media-heading">Support local journalism</h3><p>Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free.

Please support us by making a contribution.</p><a href="/contribute">
                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
            </a></div>
</article><span class="clearfix"></span></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-822204" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-822204" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-822204');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-779033" class="tncms-block"><section id="block-779033" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-779033 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-779034" class="tncms-block"><p><img style="float:right;width:25%;" src="/content/tncms/custom/image/7f3b9500-8175-11e9-984f-630ff93fd384.png"><b>www.Reflector.com</b><br>
1150 Sugg Pkwy<br>
Greenville, NC 27834<br><b>Main Phone:</b> 252-329-9500<br><b>Customer Care Phone:</b> 252-329-9505<br></p></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-777609" class="tncms-block"><section id="block-777609" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-777609 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-portal"  href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Portal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-password-reset"  href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Password Reset</span>
                </a></li><li>
                <a class="nav-link   tnt-section-refund-policy"  href="/site/refund_policy.html"  tabindex="0">
                    <span class="nav-label">Refund Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1018619" class="tncms-block"><section id="block-1018619" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1018619 ">
        <div class="block-title-inner">
            <h4>
                
                Submission Forms
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1018621" class="tncms-block"><h4><a href="https://www.cognitoforms.com/DailyReflector/APGENCDeliveryIssues" target="_blank">Delivery Issues</a></h4></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-bless-your-heart"  href="/site/forms/online_services/bless_your_heart"  tabindex="0">
                    <span class="nav-label">Bless Your Heart</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-editor"  href="/site/forms/online_services/letter_editor"  tabindex="0">
                    <span class="nav-label">Letter To Editor</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-777613" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-777613"><div class="col-md-7"><small>&#169; Copyright 2021 APG East LLC. All rights reserved </small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1040373" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1040373" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1040373');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("37c84fcd-ac67-5158-9ccb-6a16b99a8ad6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9815.add('act', dmpData);_cc9815.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.ec093377aacbe2a89b84aca117a50448.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9815.add('act', serviceData);_cc9815.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9815.add('act', dmpData);_cc9815.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>