  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.reflector.com/content/tncms/live/" />
<meta name="keywords" content="jail_bookings" />
<meta name="news_keywords" content="jail_bookings" />
<meta name="description" content="DIXON, TYJAH RASHEEM 12/23/2019" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.reflector.com/jail_bookings/tyjah-dixon/article_48b168db-ac14-51d3-a7a1-1aedbd773c07.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/61/b611c494-9f2c-5e9f-8dc6-8dc470ea9bd3/5e02a9da60f6a.image.jpg?crop=480%2C270%2C0%2C165&amp;resize=480%2C270&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="270" />
<meta property="og:title" content="205185 TYJAH DIXON" />
<meta property="og:description" content="DIXON, TYJAH RASHEEM 12/23/2019" />
<meta property="og:site_name" content="Reflector" />
<meta property="og:section" content="Jail Bookings" />
<meta property="article:publisher" content="https://www.facebook.com/dailyreflector" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reflectornews" />
<meta name="twitter:image:alt" content="383797_021.jpg TYJAH DIXON" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Palanquin:300,500,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.c633fbda36a10f6b4467e4f7e55b65dd.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/jail_bookings","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":184},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-150843501-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://api.bntech.io/js/pzGiqdsLGY9YEQ6WhMZ9RRWL6t98cNMg"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/live/global/resources/scripts/bntechloginout.js?_dc=1573158682"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["jail_bookings"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/weatherwidget';
            
                gptAdSlots['ad-817960'] = googletag.defineSlot(adUnit, [320,100], 'ad-817960').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/jail_bookings';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-778187'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-778187').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778187'].setTargeting('pos', ['LeaderBoard-Top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885///jail_bookings';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885///jail_bookings';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885///jail_bookings';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885///jail_bookings';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885///jail_bookings';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885///jail_bookings';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.07102556f85f1f3f19f27496a5880f70.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/jail_bookings';
            
                gptAdSlots['ad-778192'] = googletag.defineSlot(adUnit, [300,250], 'ad-778192').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778192'].setTargeting('pos', ['MediumRectangle-Top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/jail_bookings';
            
                gptAdSlots['ad-778193'] = googletag.defineSlot(adUnit, [300,600], 'ad-778193').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778193'].setTargeting('pos', ['HalfPage']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/jail_bookings';
            
                gptAdSlots['ad-818333'] = googletag.defineSlot(adUnit, [300,250], 'ad-818333').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-818333'].setTargeting('pos', ['MediumRectangle-Middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/jail_bookings';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-822204'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-822204').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-822204'].setTargeting('pos', ['Leaderboard-Bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>205185 TYJAH DIXON | Jail Bookings | reflector.com</title>
<meta name="m:id" content="48b168db-ac14-51d3-a7a1-1aedbd773c07">

            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #02814b; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #02814b; } .fixed-nav #main-navigation { background-color: #02814b !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #02814b; }#site-header-container{ border-bottom: 3px solid #02814b; }#site-footer-container{ border-top: 3px solid #02814b; } .tnt-bg-accent { background-color: #02814b; } a .tnt-caret-down { color: #02814b; } .block-title .block-title-inner { border-color: #02814b; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #02814b; } .form-control:focus { border-bottom-color: #02814b; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script> <style> /* Place site-wide CSS here */ body { font-family: 'Palanquin'; font-weight: 300; } strong, b { font-weight: 500; } h1, h2, h3, h4, h5, h6 { font-weight: 700; } /* START OF CUSTOM CSS */ /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ #tncms-block-777667, #tncms-region-nav-topbar-col-two-nav, #tncms-block-777669 {float: right;} #site-top-nav-container .col-md-6 { padding: 0px; } #site-header { border-bottom: 0px solid transparent; } #site-header-container { border-bottom: 0px solid transparent; } #user-controls-777669 .not-logged-in ul.list-inline li:first-child,#user-controls-777670 .not-logged-in ul.list-inline li:first-child{display:none} #ad-817960 {margin-bottom: 0;} #ad-817960 div iframe {margin-right: 0;} #masthead-col-three {padding-right: 0;} #site-top-nav {padding: 0 10px;} /*div#tncms-block-777667 { float: left; }*/ /* START OF WEATHER WIDGET */ /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ /* END OF SEARCH WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: 1.5px solid rgba(255,255,255,1); } /*#main-navigation { width: 100%; } @media (min-width:1200px) { .navbar-collapse { width: 1170px; margin: 0 auto; float: none !important; } } @media (max-width:1200px) { .navbar-collapse { width: 968px; margin: 0 auto; float: none !important; } }*/ @media (min-width:1200px) { .navbar-collapse { width: 1170px; margin: 0 auto; float: none !important; } } @media (max-width:1200px) { .navbar-collapse { width: 968px; margin: 0 auto; float: none !important; } } .offcanvas-content-left, .offcanvas-content-right, .offcanvas-drawer { background-color: #02814b; text-shadow: 0 0px 0px rgba(0,0,0,0); } .offcanvas-drawer .navbar-nav, .offcanvas-drawer .navbar-nav li { text-shadow: 0 0px 0 rgba(0,0,0,0)!important; } .offcanvas-drawer .navbar-nav .panel-title a, .offcanvas-drawer .navbar-nav li a, .offcanvas-drawer .open .dropdown-menu>li>a { color: rgba(255,255,255,1); text-shadow: 0 0px 0 rgba(0,0,0,0)!important; } /* CUSTOM SCROLL BARS */ /* END OF CUSTOM SCROLL BARS */ /*END OF NAVIGATION */ /* START OF BLOCKS */ /* adjusting the Niche Publications Carousel */ section#block-779013 .photo-carousel .photo-carousel-control.left, section#block-779020 .photo-carousel .photo-carousel-control.left { left: auto; right: 40px; top: auto; bottom: 3px; } section#block-779013 .photo-carousel .photo-carousel-control.right, section#block-779020 .photo-carousel .photo-carousel-control.right { right: 5px; top: auto; bottom: 3px; } section#block-779013 div.slideshow-carousel-container, section#block-779020 div.slideshow-carousel-container { box-shadow: inset 0 0 0 1px rgba(0, 0, 0, 0.07); padding: 5px 5px 0 auto; } section#block-779013 .tnt-headline, section#block-779020 .tnt-headline { margin-left: 5px; } a:hover { color: #6D9F44; } #block-777575 .card-label-section.text-muted { margin-bottom: 5px; } .text-muted a:hover { color: #02814b; text-decoration: none; } .panel { box-shadow: 0px 0px rgba(255,255,255,0); } #block-777587 .card-panel { border-color: #6D9F44; } div#tncms-block-777570 { height: 700px; overflow: hidden; } #block-779597 .breaking .col-md-10 { background-color: transparent; } .card.event-list .event-list-item .event-date-container,#block-777570 .card.event-list .event-list-item .event-date-container, #block-777571 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,1); } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ #site-footer ul { list-style: none; padding-left: 0; } #site-footer-container { border-top: 6px solid #02814b; } /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ @media (min-width: 992px) and (max-width: 1200px){.navbar-nav > li > a {padding-left:10px !important;padding-right:10px !important; } .navbar-default .dropdown-menu > li > a{padding-left:10px} } #tncms-block-828581 a { margin-right: 15px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.reflector.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/1f58047c-f9cd-11e9-9dcf-ff18c54499db.png?crop=26%2C26%2C44%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="205185 TYJAH DIXON | Jail Bookings | reflector.com" href="http://www.reflector.com/search/?f=rss&amp;t=article&amp;c=jail_bookings&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.reflector.com/jail_bookings/tyjah-dixon/article_48b168db-ac14-51d3-a7a1-1aedbd773c07.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
  


  
  

<script data-ad-client="ca-pub-2818127206321507" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


        </head>
        <body class="app-editorial blox-asset uuid-48b168db-ac14-51d3-a7a1-1aedbd773c07 section-jail-bookings type-article infinity-summary-sticky-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.reflector.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fjail_bookings&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=184&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-150843501-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-777670" class="tncms-block hidden-md hidden-lg"><div id="user-controls-777670" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.reflector.com/users/signup/?referer_url=https%3A%2F%2Fwww.reflector.com%2Fjail_bookings%2Ftyjah-dixon%2Farticle_48b168db-ac14-51d3-a7a1-1aedbd773c07.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.reflector.com/users/login/?referer_url=https%3A%2F%2Fwww.reflector.com%2Fjail_bookings%2Ftyjah-dixon%2Farticle_48b168db-ac14-51d3-a7a1-1aedbd773c07.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.reflector.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-777670').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.reflector.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-777670').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.reflector.com/users/logout/" id="user-logout-form-777670"><input type="hidden" name="referer_url" value="https://www.reflector.com/jail_bookings/tyjah-dixon/article_48b168db-ac14-51d3-a7a1-1aedbd773c07.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-828843" class="tncms-block padding-top"><div id="weather-828843" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=27833" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">38&deg;</span>
                    
                        <span class="cond">Fair </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/jail_bookings/"  class="nav-link tnt-section-jail-bookings">Jail Bookings</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial_columnists/"  class="nav-link tnt-section-editorial-columnists">Editorial Columnists</a>
                                </li><li>
                                    <a href="/opinion/bless_your_heart/"  class="nav-link tnt-section-bless-your-heart">Bless Your Heart</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-your-letter">Submit Your Letter</a>
                                </li><li>
                                    <a href="/site/forms/online_services/bless_your_heart/"  class="nav-link tnt-section-submit-a-bless-your-heart">Submit A Bless Your Heart</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/features/local/"  class="nav-link tnt-section-local-features">Local Features</a>
                                </li><li>
                                    <a href="/features/feature_columnists/"  class="nav-link tnt-section-feature-columnists">Feature Columnists</a>
                                </li><li>
                                    <a href="/features/school_news/"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a href="/features/hot_dish/"  class="nav-link tnt-section-hot-dish">Hot-Dish</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obits/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-sites">Our Sites</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.rockymounttelegram.com"  target="_blank" rel="noopener" class="nav-link tnt-section-rocky-mount-telegram">Rocky Mount Telegram</a>
                                </li><li>
                                    <a href="https://www.dailyadvance.com"  target="_blank" rel="noopener" class="nav-link tnt-section-the-daily-advance">The Daily Advance</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-777666" class="tncms-block hidden-md hidden-lg"><ul id="site-search-777666-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-777666" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-777666-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-777666-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-777666-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-777666').submit();
        return false;
    });

    $('#site-search-777666').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-777666 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-777666 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-777666-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-777669" class="tncms-block"><div id="user-controls-777669" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.reflector.com/users/signup/?referer_url=https%3A%2F%2Fwww.reflector.com%2Fjail_bookings%2Ftyjah-dixon%2Farticle_48b168db-ac14-51d3-a7a1-1aedbd773c07.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.reflector.com/users/login/?referer_url=https%3A%2F%2Fwww.reflector.com%2Fjail_bookings%2Ftyjah-dixon%2Farticle_48b168db-ac14-51d3-a7a1-1aedbd773c07.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.reflector.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-777669').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.reflector.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-777669').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.reflector.com/users/logout/" id="user-logout-form-777669"><input type="hidden" name="referer_url" value="https://www.reflector.com/jail_bookings/tyjah-dixon/article_48b168db-ac14-51d3-a7a1-1aedbd773c07.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-777667" class="tncms-block"><div class="follow-links-777667 pull-right">
    
    <section id="block-777667" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dailyreflector" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/reflectornews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gvldailyreflector/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.reflector.com",
  "sameAs" : ["https://www.facebook.com/dailyreflector","https://twitter.com/reflectornews","https://www.instagram.com/gvldailyreflector/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-828581" class="tncms-block"><div align="right"><b><a href="https://subscribe.reflector.com/">Subscribe</a></b></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-777617" class="tncms-block"><div id="site-logo-777617" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/5e42f67a-f9c7-11e9-948f-1f48dbae3d52.png?resize=200%2C46" 
            srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/5e42f67a-f9c7-11e9-948f-1f48dbae3d52.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/5e42f67a-f9c7-11e9-948f-1f48dbae3d52.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/5e42f67a-f9c7-11e9-948f-1f48dbae3d52.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-777671" class="tncms-block padding-top"><div id="weather-777671" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=27833" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">38&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="27833"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-777671 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greenville, NC
                                
                                 <small>(27833)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. High 57F. Winds N at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 37F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 25, 2019 @ 4:33 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=27833"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-817960" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-817960" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-817960');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-777662" class="tncms-block"><div id="site-logo-777662" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/921b4880-8190-11e9-977e-ff449a3d1b40.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/921b4880-8190-11e9-977e-ff449a3d1b40.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/921b4880-8190-11e9-977e-ff449a3d1b40.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-777665" class="tncms-block"><ul id="site-search-777665-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-777665" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-777665-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-777665-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-777665-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-777665').submit();
        return false;
    });

    $('#site-search-777665').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-777665 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-777665 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-777665-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jail-bookings"  href="/jail_bookings/" >
                    <span class="nav-label">Jail Bookings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-columnists"  href="/opinion/editorial_columnists/" >
                    <span class="nav-label">Editorial Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bless-your-heart"  href="/opinion/bless_your_heart/" >
                    <span class="nav-label">Bless Your Heart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-letter"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit Your Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-bless-your-heart"  href="/site/forms/online_services/bless_your_heart/" >
                    <span class="nav-label">Submit A Bless Your Heart</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-schools"  href="/sports/high_schools/" >
                    <span class="nav-label">High Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/professional/" >
                    <span class="nav-label">Professional</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-features"  href="/features/local/" >
                    <span class="nav-label">Local Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-feature-columnists"  href="/features/feature_columnists/" >
                    <span class="nav-label">Feature Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-news"  href="/features/school_news/" >
                    <span class="nav-label">School News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hot-dish"  href="/features/hot_dish/" >
                    <span class="nav-label">Hot-Dish</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obits/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-sites"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Our Sites</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rocky-mount-telegram"  href="https://www.rockymounttelegram.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Rocky Mount Telegram</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-daily-advance"  href="https://www.dailyadvance.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Daily Advance</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-779597" class="tncms-block"></div><div id="tncms-block-777656" class="tncms-block"></div><div id="tncms-block-778187" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778187" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778187');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-48b168db-ac14-51d3-a7a1-1aedbd773c07" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-48b168db-ac14-51d3-a7a1-1aedbd773c07" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal" class="carousel-inner"><div  class="item photo-b611c494-9f2c-5e9f-8dc6-8dc470ea9bd3">
                            <div class="item-container">
				                <div data-track-object='{"title":"205185 TYJAH DIXON","url":"/jail_bookings/tyjah-dixon/article_48b168db-ac14-51d3-a7a1-1aedbd773c07.html","uuid":"48b168db-ac14-51d3-a7a1-1aedbd773c07","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/61/b611c494-9f2c-5e9f-8dc6-8dc470ea9bd3/5e02a9da60f6a.image.jpg"
                    
                    alt="383797_021.jpg TYJAH DIXON"
                    class="img-responsive owl-first-image owl-lazy"
                    width="480"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/61/b611c494-9f2c-5e9f-8dc6-8dc470ea9bd3/5e02a9da60f6a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal" data-target=".caption-inner-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5773e5a0-828d-5737-b621-3beeec221fc2">
                            <div class="item-container">
				                <div data-track-object='{"title":"205185 TYJAH DIXON","url":"/jail_bookings/tyjah-dixon/article_48b168db-ac14-51d3-a7a1-1aedbd773c07.html","uuid":"48b168db-ac14-51d3-a7a1-1aedbd773c07","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/77/5773e5a0-828d-5737-b621-3beeec221fc2/5e02a9e0d9e87.image.jpg"
                    
                    alt="383797_022.jpg TYJAH DIXON"
                    class="img-responsive owl-first-image owl-lazy"
                    width="480"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/77/5773e5a0-828d-5737-b621-3beeec221fc2/5e02a9e0d9e87.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal" data-target=".caption-inner-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-48b168db-ac14-51d3-a7a1-1aedbd773c07').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-48b168db-ac14-51d3-a7a1-1aedbd773c07').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-48b168db-ac14-51d3-a7a1-1aedbd773c07" class="asset article-default"  data-url="https://www.reflector.com/jail_bookings/tyjah-dixon/article_48b168db-ac14-51d3-a7a1-1aedbd773c07.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/61/b611c494-9f2c-5e9f-8dc6-8dc470ea9bd3/5e02a9da60f6a.image.jpg?crop=480%2C270%2C0%2C165&resize=480%2C270&order=crop%2Cresize">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="270">
        </div>
        <meta itemprop="name" content="reflector.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.reflector.com/jail_bookings/tyjah-dixon/article_48b168db-ac14-51d3-a7a1-1aedbd773c07.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            205185 TYJAH DIXON
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2019-12-25T03:09:41-05:00" class="tnt-date asset-date text-muted">
            Dec 25, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-25T03:09:41-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-25T03:09:41-05:00">
    <meta itemprop="datePublished" content="2019-12-25T03:09:41-05:00">
    <meta itemprop="dateModified" content="2019-12-25T03:09:41-05:00">
</header>
        
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-48b168db-ac14-51d3-a7a1-1aedbd773c07" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-48b168db-ac14-51d3-a7a1-1aedbd773c07" class="carousel-inner"><div  class="item photo-b611c494-9f2c-5e9f-8dc6-8dc470ea9bd3">
                            <div class="item-container">
				                <div data-track-object='{"title":"205185 TYJAH DIXON","url":"/jail_bookings/tyjah-dixon/article_48b168db-ac14-51d3-a7a1-1aedbd773c07.html","uuid":"48b168db-ac14-51d3-a7a1-1aedbd773c07","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-b611c494-9f2c-5e9f-8dc6-8dc470ea9bd3" data-instance="#gallery-items-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal" data-target="#photo-carousel-48b168db-ac14-51d3-a7a1-1aedbd773c07" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/61/b611c494-9f2c-5e9f-8dc6-8dc470ea9bd3/5e02a9da60f6a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/61/b611c494-9f2c-5e9f-8dc6-8dc470ea9bd3/5e02a9da60f6a.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/61/b611c494-9f2c-5e9f-8dc6-8dc470ea9bd3/5e02a9da60f6a.image.jpg"
                    
                    alt="383797_021.jpg TYJAH DIXON"
                    class="img-responsive owl-first-image owl-lazy"
                    width="480"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/b/61/b611c494-9f2c-5e9f-8dc6-8dc470ea9bd3/5e02a9da60f6a.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-48b168db-ac14-51d3-a7a1-1aedbd773c07 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5773e5a0-828d-5737-b621-3beeec221fc2">
                            <div class="item-container">
				                <div data-track-object='{"title":"205185 TYJAH DIXON","url":"/jail_bookings/tyjah-dixon/article_48b168db-ac14-51d3-a7a1-1aedbd773c07.html","uuid":"48b168db-ac14-51d3-a7a1-1aedbd773c07","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-5773e5a0-828d-5737-b621-3beeec221fc2" data-instance="#gallery-items-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal" data-target="#photo-carousel-48b168db-ac14-51d3-a7a1-1aedbd773c07" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/77/5773e5a0-828d-5737-b621-3beeec221fc2/5e02a9e0d9e87.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/77/5773e5a0-828d-5737-b621-3beeec221fc2/5e02a9e0d9e87.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/77/5773e5a0-828d-5737-b621-3beeec221fc2/5e02a9e0d9e87.image.jpg"
                    
                    alt="383797_022.jpg TYJAH DIXON"
                    class="img-responsive owl-first-image owl-lazy"
                    width="480"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/77/5773e5a0-828d-5737-b621-3beeec221fc2/5e02a9e0d9e87.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-48b168db-ac14-51d3-a7a1-1aedbd773c07 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="48b168db-ac14-51d3-a7a1-1aedbd773c07">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>DIXON, TYJAH RASHEEM 12/23/2019</p><p>Age: 27 Sex: M Race: B Height: 511 Weight: 150</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>PROBATION VIOLATION-POSSESSION OF FIREARM BY FELON - FELONY Bond: $25000.00 Type: SECU Status: INAC</p><p>Judicial Status: PRET</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p></p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.reflector.com/tncms/search/mlt/?origin=48b168db-ac14-51d3-a7a1-1aedbd773c07&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-777664" class="tncms-block"><section id="block-777664" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-777664 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-5980dc87-362b-5ed3-8d8d-ae0a6066faad" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-5980dc87-362b-5ed3-8d8d-ae0a6066faad media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/the-daily-reflector/edition_5980dc87-362b-5ed3-8d8d-ae0a6066faad.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Daily Reflector"
                            class="img-responsive lazyload full"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/eedition/b/26/b268556d-8351-5f61-a2fa-da55821fb939/5e014cd6d3040.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/eedition/b/26/b268556d-8351-5f61-a2fa-da55821fb939/5e014cd6d3040.preview-300.jpg?resize=300%2C600 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-daily-reflector/edition_5980dc87-362b-5ed3-8d8d-ae0a6066faad.html" class="tnt-asset-link">
        

        
            The Daily Reflector</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-779013" class="tncms-block apg">
    <section id="block-779013" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-779013 ">
        <div class="block-title-inner">
            <h3>
                
                Special Editions
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-779013" class="card photo-carousel subscriber-hide">
            <template class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-7fe3cd58-2344-11ea-9955-6bfa3d9ba65a tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"205185 TYJAH DIXON","url":"/jail_bookings/tyjah-dixon/article_48b168db-ac14-51d3-a7a1-1aedbd773c07.html","uuid":"48b168db-ac14-51d3-a7a1-1aedbd773c07","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/gdr_what_to_watch_122019?fr=sNjRmMTExMDcx" target="_blank" rel="noopener">
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/fe/7fe3cd58-2344-11ea-9955-6bfa3d9ba65a/5dfcf6e25a9ce.preview.png"
                    
                    alt="What 2 Watch Dec 20 - Dec 26"
                    class="img-responsive owl-first-image owl-lazy"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/7/fe/7fe3cd58-2344-11ea-9955-6bfa3d9ba65a/5dfcf6e25a9ce.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/gdr_what_to_watch_122019?fr=sNjRmMTExMDcx" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            What 2 Watch Dec 20 - Dec 26</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-27dd48fe-12bf-11ea-9c89-37dba66dd161 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"205185 TYJAH DIXON","url":"/jail_bookings/tyjah-dixon/article_48b168db-ac14-51d3-a7a1-1aedbd773c07.html","uuid":"48b168db-ac14-51d3-a7a1-1aedbd773c07","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/ggmg-112919?fr=sNjg4NjExMDcx" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Greenville Magazine Winter 2019"
                    class="img-responsive owl-lazy"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/2/7d/27dd48fe-12bf-11ea-9c89-37dba66dd161/5de13d39c5924.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/ggmg-112919?fr=sNjg4NjExMDcx" class="tnt-asset-link">
        

        
            Greenville Magazine Winter 2019</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-5da3f3ba-055a-11ea-bfa0-5bc5649b8c59 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"205185 TYJAH DIXON","url":"/jail_bookings/tyjah-dixon/article_48b168db-ac14-51d3-a7a1-1aedbd773c07.html","uuid":"48b168db-ac14-51d3-a7a1-1aedbd773c07","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/vets_day_2019" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Veterans Day"
                    class="img-responsive owl-lazy"
                    width="189"
                    height="196"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/da/5da3f3ba-055a-11ea-bfa0-5bc5649b8c59/5dcac4b20703d.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/vets_day_2019" class="tnt-asset-link">
        

        
            Veterans Day</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-a03419ba-e0ae-11e9-b110-cbfd8e064499 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"205185 TYJAH DIXON","url":"/jail_bookings/tyjah-dixon/article_48b168db-ac14-51d3-a7a1-1aedbd773c07.html","uuid":"48b168db-ac14-51d3-a7a1-1aedbd773c07","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/gdr-medicaldirectory-5.16.19?fr=sYzNhNjExMDcx" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Greenville Medical Directory 2019"
                    class="img-responsive owl-lazy"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/a/03/a03419ba-e0ae-11e9-b110-cbfd8e064499/5d909fdb36080.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/gdr-medicaldirectory-5.16.19?fr=sYzNhNjExMDcx" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Greenville Medical Directory 2019</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-ca8d7bc0-e0ae-11e9-8419-cfb39a846bbd hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"205185 TYJAH DIXON","url":"/jail_bookings/tyjah-dixon/article_48b168db-ac14-51d3-a7a1-1aedbd773c07.html","uuid":"48b168db-ac14-51d3-a7a1-1aedbd773c07","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/gdr_graduation_tab_2019?fr=sZjA3MjExMDcx" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Greenville Graduation Tab 2019"
                    class="img-responsive owl-lazy"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/c/a8/ca8d7bc0-e0ae-11e9-8419-cfb39a846bbd/5d909ff94ca43.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/gdr_graduation_tab_2019?fr=sZjA3MjExMDcx" class="tnt-asset-link">
        

        
            Greenville Graduation Tab 2019</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-f2ff94a4-e099-11e9-9390-9f24de21949b hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"205185 TYJAH DIXON","url":"/jail_bookings/tyjah-dixon/article_48b168db-ac14-51d3-a7a1-1aedbd773c07.html","uuid":"48b168db-ac14-51d3-a7a1-1aedbd773c07","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/her_magazine_fall_2019_?fr=sMjY3ODExMDcx" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Her Magazine Fall 2019"
                    class="img-responsive owl-lazy"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/f/2f/f2ff94a4-e099-11e9-9390-9f24de21949b/5d909fcd69cc8.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/her_magazine_fall_2019_?fr=sMjY3ODExMDcx" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Her Magazine Fall 2019</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-778192" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778192" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778192');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-779024" class="tncms-block"><a class="twitter-timeline" data-width="340" data-height="700" data-link-color="#6D9F44" href="https://twitter.com/reflectornews?ref_src=twsrc%5Etfw">Tweets by reflectornews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-778193" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778193" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778193');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-779133" class="tncms-block"><div class="fb-page" data-href="https://www.facebook.com/dailyreflector" data-tabs="timeline" data-width="340" data-height="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/dailyreflector" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/dailyreflector">The Daily Reflector</a></blockquote></div></div><div id="tncms-block-818333" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-818333" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-818333');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-777570" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-822204" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-822204" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-822204');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-779033" class="tncms-block"><section id="block-779033" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-779033 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-779034" class="tncms-block"><p><img style="float:right;width:25%;" src="/content/tncms/custom/image/7f3b9500-8175-11e9-984f-630ff93fd384.png"><b>www.reflector.com</b><br>
1150 Sugg Pkwy<br>
Greenville, NC 27834<br><b>Main Phone:</b> 252-329-9500<br><b>Customer Care Phone:</b> 252-329-9505<br><b><a href="/site/forms/online_services/website_feedback/">Website Feedback</a></b></p>
<h4><a href="/site/forms/subscription_services/delivery_issues/">Delivery Issues</a></h4></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-777609" class="tncms-block"><section id="block-777609" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-777609 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-password-reset"  href="https://www.reflector.com/users/forgot"  target="_blank" rel="noopener">
                    <span class="nav-label">Password Reset</span>
                </a></li><li>
                <a class="nav-link  tnt-section-refund-policy"  href="/site/refund_policy.html" >
                    <span class="nav-label">Refund Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-777658" class="tncms-block"><section id="block-777658" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-777658 ">
        <div class="block-title-inner">
            <h4>
                
                Our Publications
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-rocky-mount-telegram"  href="https://www.rockymounttelegram.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rocky Mount Telegram</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-daily-advance"  href="https://www.dailyadvance.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Daily Advance</span>
                </a></li><li>
                <a class="nav-link  tnt-section-albemarle-magazine"  href="https://issuu.com/cookecommunicationsnc/stacks/17473e3f41754de8ba0d480e37766a6c"  target="_blank" rel="noopener">
                    <span class="nav-label">Albemarle Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carolina-brew-scene"  href="https://issuu.com/cookecommunicationsnc/stacks/3f546846ccc64c5ea54996730d483030"  target="_blank" rel="noopener">
                    <span class="nav-label">Carolina Brew Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greenville-life-in-the-east"  href="https://issuu.com/cookecommunicationsnc/stacks/fbd6e5dbe3344dc3ba05b868861faace"  target="_blank" rel="noopener">
                    <span class="nav-label">Greenville: Life in the East</span>
                </a></li><li>
                <a class="nav-link  tnt-section-her-magazine"  href="https://issuu.com/cookecommunicationsnc/stacks/d5930ed67204415198cfbc8badf76cce"  target="_blank" rel="noopener">
                    <span class="nav-label">Her Magazine</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                




            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-777613" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-777613"><div class="col-md-7"><small>&#169; Copyright 2019 APG East LLC. All rights reserved </small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<img src="https://api.bntech.io/m/pixel/pzGiqdsLGY9YEQ6WhMZ9RRWL6t98cNMg" target="_blank" style="position:fixed;left:-1000px;">

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_48b168db_ac14_51d3_a7a1_1aedbd773c07_photo_modal = false;
                var gallery_changed_48b168db_ac14_51d3_a7a1_1aedbd773c07_photo_modal = false;
                $('#gallery-items-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal .owl-stage-outer").height( $('#carousel-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_48b168db_ac14_51d3_a7a1_1aedbd773c07_photo_modal = $('#gallery-items-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal').data('owlCarousel');
                $('#carousel-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_48b168db_ac14_51d3_a7a1_1aedbd773c07_photo_modal.prev();
                });
                $('#carousel-48b168db-ac14-51d3-a7a1-1aedbd773c07-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_48b168db_ac14_51d3_a7a1_1aedbd773c07_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_48b168db_ac14_51d3_a7a1_1aedbd773c07 = false;
                var gallery_changed_48b168db_ac14_51d3_a7a1_1aedbd773c07 = false;
                $('#gallery-items-48b168db-ac14-51d3-a7a1-1aedbd773c07').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-48b168db-ac14-51d3-a7a1-1aedbd773c07 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-48b168db-ac14-51d3-a7a1-1aedbd773c07');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-48b168db-ac14-51d3-a7a1-1aedbd773c07 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-48b168db-ac14-51d3-a7a1-1aedbd773c07 .owl-stage-outer").height( $('#carousel-48b168db-ac14-51d3-a7a1-1aedbd773c07 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-48b168db-ac14-51d3-a7a1-1aedbd773c07 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-48b168db-ac14-51d3-a7a1-1aedbd773c07 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-48b168db-ac14-51d3-a7a1-1aedbd773c07 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_48b168db_ac14_51d3_a7a1_1aedbd773c07 = $('#gallery-items-48b168db-ac14-51d3-a7a1-1aedbd773c07').data('owlCarousel');
                $('#carousel-48b168db-ac14-51d3-a7a1-1aedbd773c07 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_48b168db_ac14_51d3_a7a1_1aedbd773c07.prev();
                });
                $('#carousel-48b168db-ac14-51d3-a7a1-1aedbd773c07 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_48b168db_ac14_51d3_a7a1_1aedbd773c07.next();
                });
            }); /*]]>*/</script></body>
</html>