
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.reflector.com/content/tncms/live/" />
<meta name="keywords" content="crime" />
<meta name="news_keywords" content="crime" />
<meta name="description" content="An East Carolina University Student who was killed while interning with the State Highway Patrol last month has been posthumously awarded the title of Honorary Trooper, while an investigation into" />
<meta name="author" content="Elizabeth Johnson Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.reflector.com/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/b5/db5cd74c-97bd-5cea-8c5a-81aee54f7507/5f52cd0b32056.image.jpg?crop=1625%2C914%2C0%2C180&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="SHP intern in fatal wreck honored" />
<meta property="og:description" content="An East Carolina University Student who was killed while interning with the State Highway Patrol last month has been posthumously awarded the title of Honorary Trooper, while an investigation into" />
<meta property="og:site_name" content="Reflector" />
<meta property="og:section" content="Crime" />
<meta property="article:publisher" content="https://www.facebook.com/dailyreflector" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reflectornews" />
<meta name="twitter:image:alt" content="HonoraryTrooper.jpg" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Palanquin:300,500,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news\/crime","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Elizabeth Johnson\nStaff Writer","id":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":246},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-150843501-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3798", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["crime"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/weatherwidget';
            
                gptAdSlots['ad-817960'] = googletag.defineSlot(adUnit, [320,100], 'ad-817960').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/news/crime';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-778187'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-778187').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778187'].setTargeting('pos', ['LeaderBoard-Top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/news/crime';
            
                gptAdSlots['ad-863908'] = googletag.defineSlot(adUnit, [300,250], 'ad-863908').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-863908'].setTargeting('pos', ['MediumRectangle-Article']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/news/crime';
            
                gptAdSlots['ad-863887'] = googletag.defineSlot(adUnit, [300,250], 'ad-863887').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-863887'].setTargeting('pos', ['MediumRectangle-Top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/news/crime';
            
                gptAdSlots['ad-778192'] = googletag.defineSlot(adUnit, [300,250], 'ad-778192').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778192'].setTargeting('pos', ['MediumRectangle-Top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/news/crime';
            
                gptAdSlots['ad-778193'] = googletag.defineSlot(adUnit, [300,600], 'ad-778193').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778193'].setTargeting('pos', ['HalfPage']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/news/crime';
            
                gptAdSlots['ad-818333'] = googletag.defineSlot(adUnit, [300,250], 'ad-818333').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-818333'].setTargeting('pos', ['MediumRectangle-Middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/news/crime';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-822204'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-822204').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-822204'].setTargeting('pos', ['Leaderboard-Bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>SHP intern in fatal wreck honored | Crime | reflector.com</title>
<meta name="m:id" content="af31cf0b-c424-56b8-bc8b-c714d53b6b7a">

            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #02814b; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #02814b; } .fixed-nav #main-navigation { background-color: #02814b !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #02814b; }#site-header-container{ border-bottom: 3px solid #02814b; }#site-footer-container{ border-top: 3px solid #02814b; } .tnt-bg-accent { background-color: #02814b; } a .tnt-caret-down { color: #02814b; } .block-title .block-title-inner { border-color: #02814b; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #02814b; } .form-control:focus { border-bottom-color: #02814b; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script> <style> #user-controls-777669 > div.logged-in > ul > li > ul > li:nth-child(3){ display: none; } /* Place site-wide CSS here */ body { font-family: 'Palanquin'; font-weight: 300; } strong, b { font-weight: 500; } h1, h2, h3, h4, h5, h6 { font-weight: 700; } /* START OF CUSTOM CSS */ /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ #tncms-block-777667, #tncms-region-nav-topbar-col-two-nav, #tncms-block-777669 {float: right;} #site-top-nav-container .col-md-6 { padding: 0px; } #site-header { border-bottom: 0px solid transparent; } #site-header-container { border-bottom: 0px solid transparent; } /* #user-controls-777669 .not-logged-in ul.list-inline li:first-child,#user-controls-777670 .not-logged-in ul.list-inline li:first-child{display:none} */ #ad-817960 {margin-bottom: 0;} #ad-817960 div iframe {margin-right: 0;} #masthead-col-three {padding-right: 0;} #site-top-nav {padding: 0 10px;} /*div#tncms-block-777667 { float: left; }*/ /* START OF WEATHER WIDGET */ /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ /* END OF SEARCH WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: 1.5px solid rgba(255,255,255,1); } /*#main-navigation { width: 100%; } @media (min-width:1200px) { .navbar-collapse { width: 1170px; margin: 0 auto; float: none !important; } } @media (max-width:1200px) { .navbar-collapse { width: 968px; margin: 0 auto; float: none !important; } }*/ @media (min-width:1200px) { .navbar-collapse { width: 1170px; margin: 0 auto; float: none !important; } } @media (max-width:1200px) { .navbar-collapse { width: 968px; margin: 0 auto; float: none !important; } } .offcanvas-content-left, .offcanvas-content-right, .offcanvas-drawer { background-color: #02814b; text-shadow: 0 0px 0px rgba(0,0,0,0); } .offcanvas-drawer .navbar-nav, .offcanvas-drawer .navbar-nav li { text-shadow: 0 0px 0 rgba(0,0,0,0)!important; } .offcanvas-drawer .navbar-nav .panel-title a, .offcanvas-drawer .navbar-nav li a, .offcanvas-drawer .open .dropdown-menu>li>a { color: rgba(255,255,255,1); text-shadow: 0 0px 0 rgba(0,0,0,0)!important; } /* CUSTOM SCROLL BARS */ /* END OF CUSTOM SCROLL BARS */ /*END OF NAVIGATION */ /* START OF BLOCKS */ /* adjusting the Niche Publications Carousel */ section#block-779013 .photo-carousel .photo-carousel-control.left, section#block-779020 .photo-carousel .photo-carousel-control.left { left: auto; right: 40px; top: auto; bottom: 3px; } section#block-779013 .photo-carousel .photo-carousel-control.right, section#block-779020 .photo-carousel .photo-carousel-control.right { right: 5px; top: auto; bottom: 3px; } section#block-779013 div.slideshow-carousel-container, section#block-779020 div.slideshow-carousel-container { box-shadow: inset 0 0 0 1px rgba(0, 0, 0, 0.07); padding: 5px 5px 0 auto; } section#block-779013 .tnt-headline, section#block-779020 .tnt-headline { margin-left: 5px; } a:hover { color: #6D9F44; } #block-777575 .card-label-section.text-muted { margin-bottom: 5px; } .text-muted a:hover { color: #02814b; text-decoration: none; } .panel { box-shadow: 0px 0px rgba(255,255,255,0); } #block-777587 .card-panel { border-color: #6D9F44; } div#tncms-block-777570 { height: 700px; overflow: hidden; } #block-779597 .breaking .col-md-10 { background-color: transparent; } .card.event-list .event-list-item .event-date-container,#block-777570 .card.event-list .event-list-item .event-date-container, #block-777571 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,1); } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ #site-footer ul { list-style: none; padding-left: 0; } #site-footer-container { border-top: 6px solid #02814b; } /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ @media (min-width: 992px) and (max-width: 1200px){.navbar-nav > li > a {padding-left:10px !important;padding-right:10px !important; } .navbar-default .dropdown-menu > li > a{padding-left:10px} } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close {opacity: 1; color:#FFFFFF;} #tncms-block-828581 a { margin-right: 15px;} .card .card-image .photo.layout-vertical { background-color: #ffffff!important;} /* #tntracking Customized by : wcline Date : 6/16/20 CRM : 802481 Description : Hides user dashboard links until they want them turned on. */ #collapse-profile > a:nth-child(4), #collapse-profile > a:nth-child(5), #user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(1) > div:nth-child(2), #accordion > div:nth-child(3){display:none;} /* end #tntracking */ .center-image .img-responsive {margin:0 auto!important;text-align:center;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.reflector.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/1f58047c-f9cd-11e9-9dcf-ff18c54499db.png?crop=26%2C26%2C44%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="SHP intern in fatal wreck honored | Crime | reflector.com" href="http://www.reflector.com/search/?f=rss&amp;t=article&amp;c=news/crime&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.reflector.com/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

  

<script>
    window.oncontextmenu = function () {
        //return false;
    }
</script>
  
<script>
/*document.addEventListener("DOMContentLoaded", function(event) {
var esign = document.querySelector(".eedition-sidebar .sidebar-main ul li:nth-child(5) > a");
if(esign!= null){
esign.href="https://login.reflector.com";
}
  });*/
</script>







<script>
    document.addEventListener('DOMContentLoaded', function() {
        var x = document.querySelectorAll(".not-logged-in a.btn.btn-link.btn-sm.user-control-link"),
            i;
        for (i = 0; i < x.length; i++) {
          x[i].innerHTML = 'Subscribe';
        }
    });
</script>

<script data-ad-client="ca-pub-2818127206321507" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-af31cf0b-c424-56b8-bc8b-c714d53b6b7a section-newssection-crime type-article infinity-disabled" data-authors='[]' data-path="/news/crime">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.reflector.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fcrime&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Elizabeth+Johnson%0AStaff+Writer&tncms.asset.id=af31cf0b-c424-56b8-bc8b-c714d53b6b7a&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=246&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-150843501-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.reflector.com%2Fnews%2Fcrime%2Fshp-intern-in-fatal-wreck-honored%2Farticle_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.reflector.com/users/login/?referer_url=https%3A%2F%2Fwww.reflector.com%2Fnews%2Fcrime%2Fshp-intern-in-fatal-wreck-honored%2Farticle_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="newzware modal subscription" >
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                        
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        
                        </div>

                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.reflector.com%2Fnews%2Fcrime%2Fshp-intern-in-fatal-wreck-honored%2Farticle_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.reflector.com/users/login/?referer_url=https%3A%2F%2Fwww.reflector.com%2Fnews%2Fcrime%2Fshp-intern-in-fatal-wreck-honored%2Farticle_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3798] = {
    'name':'Newzware - GDR',
    'id':'3798',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3798" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Newzware - GDR</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3798" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.reflector.com/users/admin/service/purchase/?serviceid=3798&referer_url=https%3A%2F%2Fwww.reflector.com%2Fnews%2Fcrime%2Fshp-intern-in-fatal-wreck-honored%2Farticle_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3798);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.reflector.com/users/https://www.reflector.com/tncms/admin/editorial-asset/?edit=af31cf0b-c424-56b8-bc8b-c714d53b6b7a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.reflector.com/users/admin/contribute/article/?from_section=/news/crime"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.reflector.com/tncms/admin/editorial-asset/?edit=af31cf0b-c424-56b8-bc8b-c714d53b6b7a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-777670" class="tncms-block hidden-md hidden-lg"><div id="user-controls-777670" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.reflector.com%2Fnews%2Fcrime%2Fshp-intern-in-fatal-wreck-honored%2Farticle_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.reflector.com/users/login/?referer_url=https%3A%2F%2Fwww.reflector.com%2Fnews%2Fcrime%2Fshp-intern-in-fatal-wreck-honored%2Farticle_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.reflector.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-777670').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.reflector.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-777670').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.reflector.com/users/logout/" id="user-logout-form-777670"><input type="hidden" name="referer_url" value="https://www.reflector.com/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-828843" class="tncms-block padding-top"><div id="weather-828843" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=27833" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">67&deg;</span>
                    
                        <span class="cond">Fair </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/public_info/"  class="nav-link tnt-section-public-service-info">Public Service Info</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/jail_bookings/"  class="nav-link tnt-section-jail-bookings">Jail Bookings</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial_columnists/"  class="nav-link tnt-section-editorial-columnists">Editorial Columnists</a>
                                </li><li>
                                    <a href="/opinion/bless_your_heart/"  class="nav-link tnt-section-bless-your-heart">Bless Your Heart</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-your-letter">Submit Your Letter</a>
                                </li><li>
                                    <a href="/site/forms/online_services/bless_your_heart/"  class="nav-link tnt-section-submit-a-bless-your-heart">Submit A Bless Your Heart</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obits/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace/service_directory/"  class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-sites">Our Sites</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.rockymounttelegram.com"  target="_blank" rel="noopener" class="nav-link tnt-section-rocky-mount-telegram">Rocky Mount Telegram</a>
                                </li><li>
                                    <a href="https://www.dailyadvance.com"  target="_blank" rel="noopener" class="nav-link tnt-section-the-daily-advance">The Daily Advance</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/extras/"  class="nav-link tnt-section-extras">Extras</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-777666" class="tncms-block hidden-md hidden-lg"><ul id="site-search-777666-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-777666" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-777666-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-777666-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-777666-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-777666').submit();
        return false;
    });

    $('#site-search-777666').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-777666 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-777666 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-777666-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-777669" class="tncms-block"><div id="user-controls-777669" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.reflector.com%2Fnews%2Fcrime%2Fshp-intern-in-fatal-wreck-honored%2Farticle_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.reflector.com/users/login/?referer_url=https%3A%2F%2Fwww.reflector.com%2Fnews%2Fcrime%2Fshp-intern-in-fatal-wreck-honored%2Farticle_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.reflector.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-777669').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.reflector.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-777669').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.reflector.com/users/logout/" id="user-logout-form-777669"><input type="hidden" name="referer_url" value="https://www.reflector.com/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-777667" class="tncms-block"><div class="follow-links-777667 pull-right">
    
    <section id="block-777667" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dailyreflector" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/reflectornews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gvldailyreflector/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.reflector.com",
  "sameAs" : ["https://www.facebook.com/dailyreflector","https://twitter.com/reflectornews","https://www.instagram.com/gvldailyreflector/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-777617" class="tncms-block"><div id="site-logo-777617" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/5e42f67a-f9c7-11e9-948f-1f48dbae3d52.png?resize=200%2C46" 
            srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/5e42f67a-f9c7-11e9-948f-1f48dbae3d52.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/5e42f67a-f9c7-11e9-948f-1f48dbae3d52.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/5e42f67a-f9c7-11e9-948f-1f48dbae3d52.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-777671" class="tncms-block padding-top"><div id="weather-777671" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=27833" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">67&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="27833"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-777671 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greenville, NC
                                
                                 <small>(27833)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly sunny. High near 85F. Winds NNE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 61F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 6, 2020 @ 3:56 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=27833"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-817960" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-817960" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-817960');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-777662" class="tncms-block"><div id="site-logo-777662" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/921b4880-8190-11e9-977e-ff449a3d1b40.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/921b4880-8190-11e9-977e-ff449a3d1b40.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/921b4880-8190-11e9-977e-ff449a3d1b40.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-777665" class="tncms-block"><ul id="site-search-777665-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-777665" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-777665-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-777665-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-777665-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-777665').submit();
        return false;
    });

    $('#site-search-777665').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-777665 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-777665 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-777665-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-public-service-info"  href="/special/public_info/" >
                    <span class="nav-label">Public Service Info</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jail-bookings"  href="/jail_bookings/" >
                    <span class="nav-label">Jail Bookings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-columnists"  href="/opinion/editorial_columnists/" >
                    <span class="nav-label">Editorial Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bless-your-heart"  href="/opinion/bless_your_heart/" >
                    <span class="nav-label">Bless Your Heart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-letter"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit Your Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-bless-your-heart"  href="/site/forms/online_services/bless_your_heart/" >
                    <span class="nav-label">Submit A Bless Your Heart</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-schools"  href="/sports/high_schools/" >
                    <span class="nav-label">High Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/professional/" >
                    <span class="nav-label">Professional</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obits/" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-service-directory"  href="/marketplace/service_directory/" >
                    <span class="nav-label">Service Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-sites"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Our Sites</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rocky-mount-telegram"  href="https://www.rockymounttelegram.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Rocky Mount Telegram</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-daily-advance"  href="https://www.dailyadvance.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Daily Advance</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-extras"  href="/extras/" >
                    <span class="nav-label">Extras</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #02814b">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fnews%2Fcrime%2Fshp-intern-in-fatal-wreck-honored%2Farticle_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SHP%20intern%20in%20fatal%20wreck%20honored&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fnews%2Fcrime%2Fshp-intern-in-fatal-wreck-honored%2Farticle_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/af31cf0b-c424-56b8-bc8b-c714d53b6b7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20SHP%20intern%20in%20fatal%20wreck%20honored&body=https%3A%2F%2Fwww.reflector.com%2Fnews%2Fcrime%2Fshp-intern-in-fatal-wreck-honored%2Farticle_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-779597" class="tncms-block"></div><div id="tncms-block-777656" class="tncms-block"><section id="block-777656" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-777656" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-777656" class="breaking-content card-img-sm card-compact card-bg-color"><template data-id="777656" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-arrows="true" data-auto-height="false">
                        <article id="card-summary-777656-e10a50c2-606c-58bb-aa37-fe0f315833e5" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-special tnt-sub-section-public-info">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e10a50c2-606c-58bb-aa37-fe0f315833e5 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/public_info/eight-new-covid-19-cases-reported-in-pitt-county-schools/article_e10a50c2-606c-58bb-aa37-fe0f315833e5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Eight new COVID-19 cases reported in Pitt County Schools"
                            class="img-responsive lazyload full default"
                            width="1764"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/4/d4/4d4ed9cc-7639-5c07-b094-a6352f5b2fc6/5f516c9197788.image.jpg?crop=1764%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/4/d4/4d4ed9cc-7639-5c07-b094-a6352f5b2fc6/5f516c9197788.image.jpg?crop=1764%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/4/d4/4d4ed9cc-7639-5c07-b094-a6352f5b2fc6/5f516c9197788.image.jpg?crop=1764%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/4/d4/4d4ed9cc-7639-5c07-b094-a6352f5b2fc6/5f516c9197788.image.jpg?crop=1764%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/4/d4/4d4ed9cc-7639-5c07-b094-a6352f5b2fc6/5f516c9197788.image.jpg?crop=1764%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/4/d4/4d4ed9cc-7639-5c07-b094-a6352f5b2fc6/5f516c9197788.image.jpg?crop=1764%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/4/d4/4d4ed9cc-7639-5c07-b094-a6352f5b2fc6/5f516c9197788.image.jpg?crop=1764%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/special/public_info/eight-new-covid-19-cases-reported-in-pitt-county-schools/article_e10a50c2-606c-58bb-aa37-fe0f315833e5.html" class="tnt-asset-link">
        

        
            Eight new COVID-19 cases reported in Pitt County Schools</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-04T12:14:00-04:00" class="tnt-date asset-date text-muted">Sep 4, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-777656-f23bf93e-1ecf-55f8-8098-ba58e142f5a0" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f23bf93e-1ecf-55f8-8098-ba58e142f5a0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/school-system-to-go-virtual-on-mondays/article_f23bf93e-1ecf-55f8-8098-ba58e142f5a0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="School system to go virtual on Mondays"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/1/2c/12cc363e-d54d-5e9d-967b-d7f96aae0805/5f525a6f4101e.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/1/2c/12cc363e-d54d-5e9d-967b-d7f96aae0805/5f525a6f4101e.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/1/2c/12cc363e-d54d-5e9d-967b-d7f96aae0805/5f525a6f4101e.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/1/2c/12cc363e-d54d-5e9d-967b-d7f96aae0805/5f525a6f4101e.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/1/2c/12cc363e-d54d-5e9d-967b-d7f96aae0805/5f525a6f4101e.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/1/2c/12cc363e-d54d-5e9d-967b-d7f96aae0805/5f525a6f4101e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/1/2c/12cc363e-d54d-5e9d-967b-d7f96aae0805/5f525a6f4101e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/news/local/school-system-to-go-virtual-on-mondays/article_f23bf93e-1ecf-55f8-8098-ba58e142f5a0.html" class="tnt-asset-link">
        

        
            School system to go virtual on Mondays</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-04T11:12:00-04:00" class="tnt-date asset-date text-muted">Sep 4, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </template></div>
        </div>
    </div></section></div><div id="tncms-block-778187" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778187" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778187');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-927734" class="tncms-block visible-lg visible-md visible-sm center-image"><section id="block-927734" class="block emphasis-h3   " ><div class="block"><a href="/extras/sweepstakes" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/71942934-e976-11ea-a319-8be23cdb1935.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/71942934-e976-11ea-a319-8be23cdb1935.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/71942934-e976-11ea-a319-8be23cdb1935.png?resize=400%2C35 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/71942934-e976-11ea-a319-8be23cdb1935.png?resize=540%2C47 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/71942934-e976-11ea-a319-8be23cdb1935.png?resize=750%2C66 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/71942934-e976-11ea-a319-8be23cdb1935.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-927735" class="tncms-block visible-xs center-image"><section id="block-927735" class="block emphasis-h3   " ><div class="block"><a href="/extras/sweepstakes" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/bc0c1f9e-e976-11ea-9796-1733737acf84.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/bc0c1f9e-e976-11ea-9796-1733737acf84.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/bc0c1f9e-e976-11ea-9796-1733737acf84.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-af31cf0b-c424-56b8-bc8b-c714d53b6b7a" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-af31cf0b-c424-56b8-bc8b-c714d53b6b7a" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal" class="carousel-inner"><div  class="item photo-db5cd74c-97bd-5cea-8c5a-81aee54f7507">
                            <div class="item-container">
				                <div data-track-object='{"title":"SHP intern in fatal wreck honored","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/b5/db5cd74c-97bd-5cea-8c5a-81aee54f7507/5f52cd0b32056.image.jpg?resize=1200%2C942"
                    
                    alt="HonoraryTrooper.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1625"
                    height="1275"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/b5/db5cd74c-97bd-5cea-8c5a-81aee54f7507/5f52cd0b32056.image.jpg?resize=1200%2C942" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal" data-target=".caption-inner-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Michael Higgins was honored as Honorary Trooper at his celebration of life on Wednesday after he died in a fatal wreck during a ride along on Aug. 22.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Contributed
<!--p:Cutline Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fhonorarytrooper-jpg%2Fimage_db5cd74c-97bd-5cea-8c5a-81aee54f7507.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/honorarytrooper-jpg/image_db5cd74c-97bd-5cea-8c5a-81aee54f7507.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db5cd74c-97bd-5cea-8c5a-81aee54f7507"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=HonoraryTrooper.jpg&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fhonorarytrooper-jpg%2Fimage_db5cd74c-97bd-5cea-8c5a-81aee54f7507.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/honorarytrooper-jpg/image_db5cd74c-97bd-5cea-8c5a-81aee54f7507.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db5cd74c-97bd-5cea-8c5a-81aee54f7507"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/honorarytrooper-jpg/image_db5cd74c-97bd-5cea-8c5a-81aee54f7507.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/honorarytrooper-jpg/image_db5cd74c-97bd-5cea-8c5a-81aee54f7507.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db5cd74c-97bd-5cea-8c5a-81aee54f7507"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/db5cd74c-97bd-5cea-8c5a-81aee54f7507" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db5cd74c-97bd-5cea-8c5a-81aee54f7507"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20HonoraryTrooper.jpg&body=https%3A%2F%2Fwww.reflector.com%2Fhonorarytrooper-jpg%2Fimage_db5cd74c-97bd-5cea-8c5a-81aee54f7507.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db5cd74c-97bd-5cea-8c5a-81aee54f7507"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/honorarytrooper-jpg/image_db5cd74c-97bd-5cea-8c5a-81aee54f7507.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db5cd74c-97bd-5cea-8c5a-81aee54f7507"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db5cd74c-97bd-5cea-8c5a-81aee54f7507-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db5cd74c-97bd-5cea-8c5a-81aee54f7507" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db5cd74c-97bd-5cea-8c5a-81aee54f7507" class="save-list-db5cd74c-97bd-5cea-8c5a-81aee54f7507-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db5cd74c-97bd-5cea-8c5a-81aee54f7507" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394">
                            <div class="item-container">
				                <div data-track-object='{"title":"SHP intern in fatal wreck honored","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/f/01/f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394/5f52cd0b4c05a.image.jpg"
                    
                    alt="Michael Higgins"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="400"
                    height="592"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/f/01/f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394/5f52cd0b4c05a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal" data-target=".caption-inner-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Higgins</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bobby Burns
The Daily Reflector</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fmichael-higgins%2Fimage_f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/michael-higgins/image_f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Michael%20Higgins&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fmichael-higgins%2Fimage_f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/michael-higgins/image_f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/michael-higgins/image_f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/michael-higgins/image_f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20Michael%20Higgins&body=https%3A%2F%2Fwww.reflector.com%2Fmichael-higgins%2Fimage_f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/michael-higgins/image_f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394" class="save-list-f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-af31cf0b-c424-56b8-bc8b-c714d53b6b7a').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-af31cf0b-c424-56b8-bc8b-c714d53b6b7a').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-af31cf0b-c424-56b8-bc8b-c714d53b6b7a" class="asset article-default"  data-url="https://www.reflector.com/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/b5/db5cd74c-97bd-5cea-8c5a-81aee54f7507/5f52cd0b32056.image.jpg?crop=1625%2C914%2C0%2C180&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="reflector.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.reflector.com/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html" />
    <style>
                .asset-paging .direction {
                    color: #02814b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.reflector.com\/tncms\/search\/mlt\/?origin=af31cf0b-c424-56b8-bc8b-c714d53b6b7a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-af31cf0b-c424-56b8-bc8b-c714d53b6b7a" class="asset-paging">
                <div id="paging-prev-af31cf0b-c424-56b8-bc8b-c714d53b6b7a" class="paging-link prev offset"></div>
                <div id="paging-next-af31cf0b-c424-56b8-bc8b-c714d53b6b7a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            SHP intern in fatal wreck honored
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Elizabeth Johnson
Staff Writer
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-06T00:15:00-04:00" class="tnt-date asset-date text-muted">
            Sep 6, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-06T00:15:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-06T00:15:00-04:00">
    <meta itemprop="datePublished" content="2020-09-06T00:15:00-04:00">
    <meta itemprop="dateModified" content="2020-09-06T00:15:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fnews%2Fcrime%2Fshp-intern-in-fatal-wreck-honored%2Farticle_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SHP%20intern%20in%20fatal%20wreck%20honored&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fnews%2Fcrime%2Fshp-intern-in-fatal-wreck-honored%2Farticle_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/af31cf0b-c424-56b8-bc8b-c714d53b6b7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20SHP%20intern%20in%20fatal%20wreck%20honored&body=https%3A%2F%2Fwww.reflector.com%2Fnews%2Fcrime%2Fshp-intern-in-fatal-wreck-honored%2Farticle_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394" data-toggle="modal" data-instance="#gallery-items-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal" data-target="#photo-carousel-af31cf0b-c424-56b8-bc8b-c714d53b6b7a">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="592">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/f/01/f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394/5f52cd0b4c05a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/f/01/f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394/5f52cd0b4c05a.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Michael Higgins"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="592"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/f/01/f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394/5f52cd0b4c05a.image.jpg?resize=200%2C296 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/f/01/f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394/5f52cd0b4c05a.image.jpg?resize=300%2C444 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/f/01/f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394/5f52cd0b4c05a.image.jpg?resize=400%2C592 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Higgins</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Bobby Burns
The Daily Reflector</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-db5cd74c-97bd-5cea-8c5a-81aee54f7507" 
                    data-instance="#gallery-items-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal" 
                    data-target="#photo-carousel-af31cf0b-c424-56b8-bc8b-c714d53b6b7a">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-db5cd74c-97bd-5cea-8c5a-81aee54f7507" 
                    data-instance="#gallery-items-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal" 
                    data-target="#photo-carousel-af31cf0b-c424-56b8-bc8b-c714d53b6b7a">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1625">
            <meta itemprop="height" content="1275">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/b5/db5cd74c-97bd-5cea-8c5a-81aee54f7507/5f52cd0b32056.image.jpg?resize=1200%2C942">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/b5/db5cd74c-97bd-5cea-8c5a-81aee54f7507/5f52cd0b32056.image.jpg?resize=1200%2C942">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/b5/db5cd74c-97bd-5cea-8c5a-81aee54f7507/5f52cd0b32056.image.jpg?resize=400%2C314"
                    srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/b5/db5cd74c-97bd-5cea-8c5a-81aee54f7507/5f52cd0b32056.image.jpg?resize=200%2C157 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/b5/db5cd74c-97bd-5cea-8c5a-81aee54f7507/5f52cd0b32056.image.jpg?resize=300%2C235 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/b5/db5cd74c-97bd-5cea-8c5a-81aee54f7507/5f52cd0b32056.image.jpg?resize=400%2C314 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/b5/db5cd74c-97bd-5cea-8c5a-81aee54f7507/5f52cd0b32056.image.jpg?resize=540%2C424 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/b5/db5cd74c-97bd-5cea-8c5a-81aee54f7507/5f52cd0b32056.image.jpg?resize=750%2C588 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/b5/db5cd74c-97bd-5cea-8c5a-81aee54f7507/5f52cd0b32056.image.jpg?resize=1200%2C942 1200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/d/b5/db5cd74c-97bd-5cea-8c5a-81aee54f7507/5f52cd0b32056.image.jpg?resize=1625%2C1275 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1625"
                    height="1275"
                    alt="HonoraryTrooper.jpg"
                    class="img-responsive full tnt-restrict-img-db5cd74c-97bd-5cea-8c5a-81aee54f7507 default" />
            </div><style>
                .tnt-restrict-img-db5cd74c-97bd-5cea-8c5a-81aee54f7507 {
                    max-width: 1625px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Michael Higgins was honored as Honorary Trooper at his celebration of life on Wednesday after he died in a fatal wreck during a ride along on Aug. 22.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Contributed
<!--p:Cutline Credit--></span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="af31cf0b-c424-56b8-bc8b-c714d53b6b7a">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fnews%2Fcrime%2Fshp-intern-in-fatal-wreck-honored%2Farticle_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SHP%20intern%20in%20fatal%20wreck%20honored&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fnews%2Fcrime%2Fshp-intern-in-fatal-wreck-honored%2Farticle_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/af31cf0b-c424-56b8-bc8b-c714d53b6b7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20SHP%20intern%20in%20fatal%20wreck%20honored&body=https%3A%2F%2Fwww.reflector.com%2Fnews%2Fcrime%2Fshp-intern-in-fatal-wreck-honored%2Farticle_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="af31cf0b-c424-56b8-bc8b-c714d53b6b7a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="af31cf0b-c424-56b8-bc8b-c714d53b6b7a" class="save-list-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="af31cf0b-c424-56b8-bc8b-c714d53b6b7a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>An East Carolina University Student who was killed while interning with the State Highway Patrol last month has been posthumously awarded the title of Honorary Trooper, while an investigation into the wreck continues.</p></div><div class="subscriber-preview"><p>Michael Steven Higgins, 22, of Hertford, was a senior pursuing a criminal justice degree. He was riding with a trooper near Grimesland on Aug. 22 when they began a pursuit of a drunken driving suspect on Smithtown Road.</p></div><div class="subscriber-only"><p>A crash report obtained Friday indicated Trooper Omar Romero was driving 110 mph and lost control in a curve. The vehicle traveled off of the roadway right onto the shoulder, striking a utility pole, a fence and two large trees on the passenger side.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The speed limit on Smithtown Road is 55 mph. The crash report said Romero, who has been with the patrol for two years, exceeded a safe speed to negotiate the curve.</p></div><div class="subscriber-only"><p>Higgins was trapped inside the vehicle, according to the report, and died at the scene. Romero also was injured.</p></div><div class="subscriber-only"><p>Higgins was participating in the patrol’s college internship program. State Highway Patrol commander Col. Glenn McNeil called the incident “tragic.”</p></div><div class="subscriber-only"><p>“Our college interns are a part of the patrol family, and we are in mourning as we have lost one of our own beloved members,” McNeill said in a news release. “I extend my sincerest condolences to the Higgins family, to the faculty and students of East Carolina University and to anyone who had the privileged opportunity to know Michael.”</p></div><div class="subscriber-only"><p>Public information officer Sgt. Michael Baker said on Aug. 24 the driver Romero and Higgins were pursuing was still at large. He said the patrol is conferring with the district attorney’s office and once the investigation is completed, charges may be brought. None have yet been filed.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-863908" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-863908" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-863908');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>Romero has been placed on administrative duty for an unspecified amount of time, Baker said. The incident likely will result in an examination of the patrol’s internship program, he said.</p></div><div class="subscriber-only"><p>“Anytime we have an event such as this occur, we definitely review our practices in relation to how we conduct our internship program or how we conduct any type of policies and procedures that would govern this type of situation,” Baker said. “But as far as any changes, I do not know.”</p></div><div class="subscriber-only"><p>The patrol did not respond Friday to requests for an update on the investigation.</p></div><div class="subscriber-only"><p>Higgins also was a graduate Perquimans County High School, where he had been a captain on the soccer team. A news release issued by the patrol Friday morning said he was recognized for his passion, character and desire to become apart of the law enforcement family during a celebration of life ceremony on Wednesday. The event took place in Elizabeth City.</p></div><div class="subscriber-only"><p>McNeill presented Lisa Higgins, with a North Carolina state flag and certificate marking her son’s distinction of Honorary Trooper.</p></div><div class="subscriber-only"><p>The patrol said in the release Higgins’ life and legacy will forever be stamped on the history of the State Highway Patrol, and his family will forever be in their hearts.</p></div><div class="subscriber-only"><p>“Michael’s life showcased the character and drive it takes to answer a calling into the life of a public servant,” McNeill said. “His drive to join the law enforcement profession began long ago. It began with a heart for others, which is essential to serve. Michael did not idly await opportunity, he created opportunity. This was showcased through his chosen internship and that is something each of us could retain from his life.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fnews%2Fcrime%2Fshp-intern-in-fatal-wreck-honored%2Farticle_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SHP%20intern%20in%20fatal%20wreck%20honored&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fnews%2Fcrime%2Fshp-intern-in-fatal-wreck-honored%2Farticle_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/af31cf0b-c424-56b8-bc8b-c714d53b6b7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20SHP%20intern%20in%20fatal%20wreck%20honored&body=https%3A%2F%2Fwww.reflector.com%2Fnews%2Fcrime%2Fshp-intern-in-fatal-wreck-honored%2Farticle_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="af31cf0b-c424-56b8-bc8b-c714d53b6b7a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="af31cf0b-c424-56b8-bc8b-c714d53b6b7a" class="save-list-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="af31cf0b-c424-56b8-bc8b-c714d53b6b7a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394" data-instance="#gallery-items-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal" data-target="#photo-carousel-af31cf0b-c424-56b8-bc8b-c714d53b6b7a">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="592">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/f/01/f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394/5f52cd0b4c05a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/f/01/f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394/5f52cd0b4c05a.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Michael Higgins"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="592"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/f/01/f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394/5f52cd0b4c05a.image.jpg?resize=200%2C296 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/f/01/f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394/5f52cd0b4c05a.image.jpg?resize=300%2C444 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/f/01/f01b8f26-cf58-5e14-bbd7-0eb9b8d8f394/5f52cd0b4c05a.image.jpg?resize=400%2C592 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Higgins</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Bobby Burns
The Daily Reflector</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-863887" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-863887" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-863887');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-777664" class="tncms-block"><section id="block-777664" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-777664 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-7cc57b98-25c8-5f8d-9b9e-572c973ea692" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-7cc57b98-25c8-5f8d-9b9e-572c973ea692 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-daily-reflector/edition_7cc57b98-25c8-5f8d-9b9e-572c973ea692.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Daily Reflector"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/eedition/f/67/f6758a40-d5a2-5e2c-a715-396540efd195/5f52e44828d84.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/eedition/f/67/f6758a40-d5a2-5e2c-a715-396540efd195/5f52e44828d84.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-daily-reflector/edition_7cc57b98-25c8-5f8d-9b9e-572c973ea692.html" class="tnt-asset-link">
        

        
            The Daily Reflector</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-779013" class="tncms-block apg">
    <section id="block-779013" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-779013 ">
        <div class="block-title-inner">
            <h3>
                
                Special Editions
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-779013" class="card photo-carousel subscriber-hide letterbox-style-default">
            <template data-id="779013" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-5ca02cd8-6557-11ea-9b19-a30d6a922eed tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"SHP intern in fatal wreck honored","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/gdrre-090420?fr=sMWM3MTE4NjM1MTc" target="_blank" rel="noopener">
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/ca/5ca02cd8-6557-11ea-9b19-a30d6a922eed/5f527a580fa23.preview.png"
                    
                    alt="Spotlight on Real Estate"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/ca/5ca02cd8-6557-11ea-9b19-a30d6a922eed/5f527a580fa23.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/gdrre-090420?fr=sMWM3MTE4NjM1MTc" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Spotlight on Real Estate</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-65ad6b10-9923-11ea-8604-57c4c1acdd5b hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"SHP intern in fatal wreck honored","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/gdr-090420?fr=sYzdlOTE4NjM1MTc" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="What 2 Watch"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/5a/65ad6b10-9923-11ea-8604-57c4c1acdd5b/5f527a79a5907.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/gdr-090420?fr=sYzdlOTE4NjM1MTc" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            What 2 Watch</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-26168eba-dbf3-11ea-97d7-2bfeb990c9f6 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"SHP intern in fatal wreck honored","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/ayden_chamber_2020?fr=sYzNiNzE2MDQ0NDg" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ayden Magazine 2020"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/2/61/26168eba-dbf3-11ea-97d7-2bfeb990c9f6/5f32cd49d447b.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/ayden_chamber_2020?fr=sYzNiNzE2MDQ0NDg" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Ayden Magazine 2020</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-a03419ba-e0ae-11e9-b110-cbfd8e064499 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"SHP intern in fatal wreck honored","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/gdrss-061420?fr=sMTQxODE2MDQ0NDg" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Greenville Medical Directory 2020"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/a/03/a03419ba-e0ae-11e9-b110-cbfd8e064499/5f08d4255db25.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/gdrss-061420?fr=sMTQxODE2MDQ0NDg" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Greenville Medical Directory 2020</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-36cd4b68-716d-11ea-a5cb-7b6b5e590b99 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"SHP intern in fatal wreck honored","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/gdrss-032920?fr=sZjhhYjEwMzExMDM" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Vision 2020"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/6c/36cd4b68-716d-11ea-a5cb-7b6b5e590b99/5e8015e30470d.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/gdrss-032920?fr=sZjhhYjEwMzExMDM" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Vision 2020</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-1454b3f6-6497-11ea-a5f2-ab4df6ad8d6c hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"SHP intern in fatal wreck honored","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/gher-030320?fr=sYjNhMjg5MjA0OQ" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Her Magazine March 2020"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/1/45/1454b3f6-6497-11ea-a5f2-ab4df6ad8d6c/5e6b870988da5.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/gher-030320?fr=sYjNhMjg5MjA0OQ" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Her Magazine March 2020</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-5b7b3100-4f53-11ea-8ff0-dfd500618d88 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"SHP intern in fatal wreck honored","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/her_february_wedding_issue_2020?fr=sMDQxYzc0MTI4OQ" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Her Magazine Bridal 2020"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/b7/5b7b3100-4f53-11ea-8ff0-dfd500618d88/5e46df97371bd.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/her_february_wedding_issue_2020?fr=sMDQxYzc0MTI4OQ" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Her Magazine Bridal 2020</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-9c21c39c-3e53-11ea-ae92-fb5f23dd2ccc hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"SHP intern in fatal wreck honored","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/ggmg-012320?fr=sMDk2MDc0MTI4OQ" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Greenville Magazine Spring 2020"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/9/c2/9c21c39c-3e53-11ea-ae92-fb5f23dd2ccc/5e2a5a8625a64.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/ggmg-012320?fr=sMDk2MDc0MTI4OQ" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Greenville Magazine Spring 2020</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-5da3f3ba-055a-11ea-bfa0-5bc5649b8c59 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"SHP intern in fatal wreck honored","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/vets_day_2019" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Veterans Day"
                    class="img-responsive owl-lazy default"
                    width="189"
                    height="196"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/da/5da3f3ba-055a-11ea-bfa0-5bc5649b8c59/5dcac4b20703d.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/vets_day_2019" class="tnt-asset-link">
        

        
            Veterans Day</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-ca8d7bc0-e0ae-11e9-8419-cfb39a846bbd hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"SHP intern in fatal wreck honored","url":"/news/crime/shp-intern-in-fatal-wreck-honored/article_af31cf0b-c424-56b8-bc8b-c714d53b6b7a.html","uuid":"af31cf0b-c424-56b8-bc8b-c714d53b6b7a","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/gdr_graduation_tab_2019?fr=sZjA3MjExMDcx" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Greenville Graduation Tab 2019"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/c/a8/ca8d7bc0-e0ae-11e9-8419-cfb39a846bbd/5d909ff94ca43.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/gdr_graduation_tab_2019?fr=sZjA3MjExMDcx" class="tnt-asset-link">
        

        
            Greenville Graduation Tab 2019</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-778192" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778192" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778192');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-779024" class="tncms-block"><a class="twitter-timeline" data-width="340" data-height="700" data-link-color="#6D9F44" href="https://twitter.com/reflectornews?ref_src=twsrc%5Etfw">Tweets by reflectornews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-778193" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778193" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778193');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-779133" class="tncms-block"><div class="fb-page" data-href="https://www.facebook.com/dailyreflector" data-tabs="timeline" data-width="340" data-height="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/dailyreflector" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/dailyreflector">The Daily Reflector</a></blockquote></div></div><div id="tncms-block-818333" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-818333" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-818333');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-822204" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-822204" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-822204');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-779033" class="tncms-block"><section id="block-779033" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-779033 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-779034" class="tncms-block"><p><img style="float:right;width:25%;" src="/content/tncms/custom/image/7f3b9500-8175-11e9-984f-630ff93fd384.png"><b>www.reflector.com</b><br>
1150 Sugg Pkwy<br>
Greenville, NC 27834<br><b>Main Phone:</b> 252-329-9500<br><b>Customer Care Phone:</b> 252-329-9505<br><b><a href="/site/forms/online_services/website_feedback/">Website Feedback</a></b></p>
<h4><a href="/site/forms/subscription_services/delivery_issues/">Delivery Issues/Vacation Stop Form</a></h4></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-777609" class="tncms-block"><section id="block-777609" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-777609 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=REFLECTOR&amp;publisher_url:reflector.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-password-reset"  href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp?nwmodule=sso&amp;nwpage=sso&amp;rpage=https%3A%2F%2Fwww.reflector.com%2Ftncms%2Fauth%2Freturn%2F%3Fstate%3D431d5b0995c4f8e7f60eb7c8a70d6e9c54029dbd"  target="_blank" rel="noopener">
                    <span class="nav-label">Password Reset</span>
                </a></li><li>
                <a class="nav-link  tnt-section-refund-policy"  href="/site/refund_policy.html" >
                    <span class="nav-label">Refund Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-777658" class="tncms-block"><section id="block-777658" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-777658 ">
        <div class="block-title-inner">
            <h4>
                
                Our Publications
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-rocky-mount-telegram"  href="https://www.rockymounttelegram.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Rocky Mount Telegram</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-daily-advance"  href="https://www.dailyadvance.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Daily Advance</span>
                </a></li><li>
                <a class="nav-link  tnt-section-albemarle-magazine"  href="https://issuu.com/cookecommunicationsnc/stacks/17473e3f41754de8ba0d480e37766a6c"  target="_blank" rel="noopener">
                    <span class="nav-label">Albemarle Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carolina-brew-scene"  href="https://issuu.com/cookecommunicationsnc/stacks/3f546846ccc64c5ea54996730d483030"  target="_blank" rel="noopener">
                    <span class="nav-label">Carolina Brew Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greenville-life-in-the-east"  href="https://issuu.com/cookecommunicationsnc/stacks/fbd6e5dbe3344dc3ba05b868861faace"  target="_blank" rel="noopener">
                    <span class="nav-label">Greenville: Life in the East</span>
                </a></li><li>
                <a class="nav-link  tnt-section-her-magazine"  href="https://issuu.com/cookecommunicationsnc/stacks/d5930ed67204415198cfbc8badf76cce"  target="_blank" rel="noopener">
                    <span class="nav-label">Her Magazine</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-777613" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-777613"><div class="col-md-7"><small>&#169; Copyright 2019 APG East LLC. All rights reserved </small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("af31cf0b-c424-56b8-bc8b-c714d53b6b7a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_af31cf0b_c424_56b8_bc8b_c714d53b6b7a_photo_modal = false;
                var gallery_changed_af31cf0b_c424_56b8_bc8b_c714d53b6b7a_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal .owl-stage-outer").height( $('#carousel-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_af31cf0b_c424_56b8_bc8b_c714d53b6b7a_photo_modal = $('#gallery-items-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal').data('owlCarousel');
                $('#carousel-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_af31cf0b_c424_56b8_bc8b_c714d53b6b7a_photo_modal.prev();
                });
                $('#carousel-af31cf0b-c424-56b8-bc8b-c714d53b6b7a-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_af31cf0b_c424_56b8_bc8b_c714d53b6b7a_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script></body>
</html>