
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.reflector.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;4631fba2-be4d-11eb-ae08-9fdc297e88d2&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;dd237aba-5a78-11eb-9e47-a380d796dbe8&quot;:[],&quot;bfb3deb2-b42c-11eb-ae08-9f0e3e89a1d2&quot;:[&quot;4ba753a4-5bf4-11eb-9e47-73e5241dbf7e&quot;,&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;e45c9d0a-827f-11eb-9e47-d3e96a8b4947&quot;:[&quot;8efbe480-5c08-11eb-9e47-4f12f4b899e8&quot;],&quot;c60b1920-8280-11eb-9e47-ebe8086f38f0&quot;:[],&quot;25002104-b42d-11eb-ae08-4b891acaea91&quot;:[&quot;4ba753a4-5bf4-11eb-9e47-73e5241dbf7e&quot;,&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;fad323b0-827f-11eb-9e47-77902905ebf8&quot;:[&quot;8efbe480-5c08-11eb-9e47-4f12f4b899e8&quot;],&quot;db6f79aa-8280-11eb-9e47-e336d1b5196f&quot;:[],&quot;854f3f46-b42c-11eb-ae08-afe37b30a045&quot;:[],&quot;0ef21784-8280-11eb-9e47-fb6165d94ed1&quot;:[],&quot;f7c1cb26-8280-11eb-9e47-2f2100196a98&quot;:[],&quot;c0a6d598-b42e-11eb-ae08-6717d29690e4&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;249c719c-8280-11eb-9e47-3723bf479bbd&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;,&quot;8efbe480-5c08-11eb-9e47-4f12f4b899e8&quot;],&quot;0a54fa56-8281-11eb-9e47-1fa8fc950169&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;03f2c41a-b42f-11eb-ae08-db76523c5a9e&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;43e745c2-8280-11eb-9e47-37d406360cb5&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;,&quot;8efbe480-5c08-11eb-9e47-4f12f4b899e8&quot;],&quot;25b962dc-8281-11eb-9e47-47bcae4cf3de&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;ddb3f7a0-b42f-11eb-ae08-d343604d75f9&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;,&quot;970f5552-0c9a-11eb-ae08-276fa2292f02&quot;],&quot;71931460-8280-11eb-9e47-873a7ac91fd6&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;,&quot;8efbe480-5c08-11eb-9e47-4f12f4b899e8&quot;,&quot;970f5552-0c9a-11eb-ae08-276fa2292f02&quot;],&quot;4e7173c2-8281-11eb-9e47-0b40de9463f5&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;,&quot;970f5552-0c9a-11eb-ae08-276fa2292f02&quot;],&quot;a952bea6-b42f-11eb-ae08-e33314ec906c&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;5f254ab4-8280-11eb-9e47-03a84622f115&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;,&quot;8efbe480-5c08-11eb-9e47-4f12f4b899e8&quot;],&quot;3d5cdb76-8281-11eb-9e47-a77e11207d6b&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;]}" />
<meta name="tncms-criteria-ids" content="721e7a7a-0c9a-11eb-ae08-d3a6714853f1,4ba753a4-5bf4-11eb-9e47-73e5241dbf7e,8efbe480-5c08-11eb-9e47-4f12f4b899e8,970f5552-0c9a-11eb-ae08-276fa2292f02" />
<meta name="tncms-access-version" content="2021-06-22 19:29:44" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="4c6a1ce5-2054-5724-83ec-31df3af94ef2" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="A Pitt County official has been recognized by a state peer network for leadership and technology innovation." />
<meta name="author" content="The Standard" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.reflector.com/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?crop=1620%2C911%2C0%2C84&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Pitt County official named CIO of the Year" />
<meta property="og:description" content="A Pitt County official has been recognized by a state peer network for leadership and technology innovation." />
<meta property="og:site_name" content="Reflector" />
<meta property="og:section" content="Local" />
<meta property="article:publisher" content="https://www.facebook.com/thestandardnc" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reflectornews" />
<meta name="twitter:image:alt" content="Michael Taylor.jpg" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Palanquin:300,500,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/standard\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"The Standard","presentation":null,"start_hour":"00","id":"4c6a1ce5-2054-5724-83ec-31df3af94ef2","app":"editorial","ga_page":"\/standard\/news\/local\/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":261},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/standard\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"The Standard","presentation":null,"start_hour":"00","id":"4c6a1ce5-2054-5724-83ec-31df3af94ef2","app":"editorial","ga_page":"\/standard\/news\/local\/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":261},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MS5NLFN');})();</script>
<script src="https://tags.crwdcntrl.net/c/16235/cc.js?ns=_cc16235" id="LOTCC_16235"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16235.add('tp', 'TNNW');
		_cc16235.add('act', ' User Login');
		_cc16235.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16235.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=16235/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 16235 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 82 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc16235.add('act', read_article);_cc16235.bcp();
    }, 41000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1601409280",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.js?_dc=1601409280",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.js?_dc=1601409280",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1601409280",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.js?_dc=1601409280",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1601409280",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.js?_dc=1601409280",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.js?_dc=1601409280",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.js?_dc=1601409280"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/thestandardenc.com/weatherwidget';
            var mapping = googletag.sizeMapping().addSize([320, 0], [400,100]).addSize([768, 0], [400,100]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1026834'] = googletag.defineSlot(adUnit, [400,100], 'ad-1026834').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/thestandardenc.com/weatherwidget';
            
                gptAdSlots['ad-990480'] = googletag.defineSlot(adUnit, [400,100], 'ad-990480').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/thestandardenc.com/standard/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1016373'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1016373').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/standard/news/local';
            
                gptAdSlots['ad-863887'] = googletag.defineSlot(adUnit, [300,250], 'ad-863887').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-863887'].setTargeting('pos', ['MediumRectangle-Top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/thestandardenc.com/standard/news/local';
            
                gptAdSlots['ad-1013342'] = googletag.defineSlot(adUnit, [300,250], 'ad-1013342').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.da69ed76c68b04e70d7bf500b28979da.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/thestandardenc.com/standard/news/local';
            
                gptAdSlots['ad-1013344'] = googletag.defineSlot(adUnit, [300,250], 'ad-1013344').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/thestandardenc.com/standard/news/local';
            
                gptAdSlots['ad-1013345'] = googletag.defineSlot(adUnit, [300,600], 'ad-1013345').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/thestandardenc.com/standard/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1021260'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1021260').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Pitt County official named CIO of the Year | Local | reflector.com</title>
<meta name="m:id" content="4c6a1ce5-2054-5724-83ec-31df3af94ef2">

            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0b0b0b; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #cc3333; } .fixed-nav #main-navigation { background-color: #cc3333 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #cc3333; }#site-header-container{ border-bottom: 3px solid #cc3333; }#site-footer-container{ border-top: 3px solid #cc3333; } .tnt-bg-accent { background-color: #cc3333; } a .tnt-caret-down { color: #cc3333; } .block-title .block-title-inner { border-color: #cc3333; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #cc3333; } .form-control:focus { border-bottom-color: #cc3333; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.reflector.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/1f58047c-f9cd-11e9-9dcf-ff18c54499db.png?crop=26%2C26%2C44%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Pitt County official named CIO of the Year | Local | reflector.com" href="http://www.reflector.com/search/?f=rss&amp;t=article&amp;c=standard/news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.reflector.com/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            

  

<script>
    window.oncontextmenu = function () {
        //return false;
    }
</script>
  
<script>
/*document.addEventListener("DOMContentLoaded", function(event) {
var esign = document.querySelector(".eedition-sidebar .sidebar-main ul li:nth-child(5) > a");
if(esign!= null){
esign.href="https://login.reflector.com";
}
  });*/
</script>







<script>
    document.addEventListener('DOMContentLoaded', function() {
        var x = document.querySelectorAll(".not-logged-in a.btn.btn-link.btn-sm.user-control-link"),
            i;
        for (i = 0; i < x.length; i++) {
          x[i].innerHTML = 'Subscribe';
        }
    });
</script>

<script data-ad-client="ca-pub-2818127206321507" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-4c6a1ce5-2054-5724-83ec-31df3af94ef2  section-standard section-news section-local type-article infinity-disabled" data-authors='[]' data-path="/standard/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.reflector.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fstandard%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=The+Standard&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=4c6a1ce5-2054-5724-83ec-31df3af94ef2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fstandard%2Fnews%2Flocal%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=261&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MS5NLFN&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fstandard%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=The+Standard&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=4c6a1ce5-2054-5724-83ec-31df3af94ef2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fstandard%2Fnews%2Flocal%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=261&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.reflector.com/tncms/subscription/services/?promoCode="  data-software-version="1.36.0">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.reflector.com/users/login/?referer_url=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp?init=start&initEdition=SLZ&return=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.reflector.com/users/admin/contribute/article/?assetid=4c6a1ce5-2054-5724-83ec-31df3af94ef2&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.reflector.com/users/admin/contribute/article/?from_section=/standard/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.reflector.com/tncms/admin/editorial-asset/?edit=4c6a1ce5-2054-5724-83ec-31df3af94ef2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-777670" class="tncms-block hidden-md hidden-lg"><div id="user-controls-777670" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp?init=start&initEdition=SLZ&return=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.reflector.com/users/login/?referer_url=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.reflector.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-777670').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.reflector.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-777670').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.reflector.com/users/logout/" id="user-logout-form-777670"><input type="hidden" name="referer_url" value="https://www.reflector.com/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1026243" class="tncms-block"><div id="weather-1026243" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/standard/weather?weather_zip=28580" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">71&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/standard/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/standard/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/standard/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/standard/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/standard/obits/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/standard/multimedia/photo_galleries/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/standard/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.reflector.com/standard/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/standard/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-our-sites">Our Sites</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.reflector.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-daily-reflector">The Daily Reflector</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.rockymounttelegram.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-rocky-mount-telegram">Rocky Mount Telegram</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dailyadvance.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-daily-advance">The Daily Advance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dailyadvance.com/bertie/"  target="_blank" rel="noopener" class="nav-link tnt-section-bertie-ledger-advance">Bertie Ledger-Advance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dailyadvance.com/chowan/"  target="_blank" rel="noopener" class="nav-link tnt-section-chowan-herald">Chowan Herald</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.reflector.com/duplin/"  target="_blank" rel="noopener" class="nav-link tnt-section-duplin-times">Duplin Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.reflector.com/enterprise/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-enterprise">The Enterprise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dailyadvance.com/perquimans/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-perquimans-weekly">The Perquimans Weekly</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-777666" class="tncms-block hidden-md hidden-lg"><ul id="site-search-777666-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-777666" aria-labelledby="site-search-button-777666" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-777666-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-777666-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-777666" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-777666-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-777666').submit();
        return false;
    });

    $('#site-search-777666').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-777666 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-777666 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-777666-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1026834" class="tncms-block visible-sm visible-xs center-image"><div class="tnt-ads-container text-center  " >
        <div id="ad-1026834" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1026834');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-777669" class="tncms-block"><div id="user-controls-777669" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp?init=start&initEdition=SLZ&return=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.reflector.com/users/login/?referer_url=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.reflector.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-777669').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.reflector.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-777669').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.reflector.com/users/logout/" id="user-logout-form-777669"><input type="hidden" name="referer_url" value="https://www.reflector.com/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-990656" class="tncms-block"><div class="follow-links-990656 pull-right">
    
    <section id="block-990656" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thestandardnc" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.reflector.com",
  "sameAs" : ["https://www.facebook.com/thestandardnc"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-990482" class="tncms-block padding-top"><section id="block-990482" class="block emphasis-h3   " ><div class="block"><a href="/standard" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/9bb6c29a-38df-11eb-a957-cb258cc9cc50.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/9bb6c29a-38df-11eb-a957-cb258cc9cc50.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/9bb6c29a-38df-11eb-a957-cb258cc9cc50.png?resize=225%2C52 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/9bb6c29a-38df-11eb-a957-cb258cc9cc50.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/9bb6c29a-38df-11eb-a957-cb258cc9cc50.png?resize=400%2C92 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/9bb6c29a-38df-11eb-a957-cb258cc9cc50.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="115"
                alt="The Standard"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1013134" class="tncms-block"><div id="weather-1013134" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/standard/weather?weather_zip=28580" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">71&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/standard/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28580"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1013134" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Snow Hill, NC
                                
                                 <small>(28580)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Overcast with rain showers at times. Thunder possible. High near 80F. Winds ENE at 5 to 10 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies with a few showers after midnight. Low 67F. Winds light and variable. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 7, 2021 @ 3:33 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/standard/weather?weather_zip=28580"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-990480" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-990480" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990480');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1026233" class="tncms-block"><section id="block-1026233" class="block emphasis-h3   " ><div class="block"><a href="/standard" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/bf1a2d8a-52ac-11eb-8cf0-178c2270d1b4.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/bf1a2d8a-52ac-11eb-8cf0-178c2270d1b4.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/bf1a2d8a-52ac-11eb-8cf0-178c2270d1b4.png?resize=225%2C52 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/bf1a2d8a-52ac-11eb-8cf0-178c2270d1b4.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/bf1a2d8a-52ac-11eb-8cf0-178c2270d1b4.png?resize=400%2C92 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/bf1a2d8a-52ac-11eb-8cf0-178c2270d1b4.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="115"
                alt="The Standard"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1014534" class="tncms-block"><ul id="site-search-1014534-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1014534" aria-labelledby="site-search-button-1014534" action="/standard/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
        <input type="hidden" name="c[]" value="standard/*">
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1014534-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1014534-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1014534" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1014534-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1014534').submit();
        return false;
    });

    $('#site-search-1014534').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1014534 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1014534 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1014534-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/standard/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/standard/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/standard/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/standard/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/standard/obits/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/standard/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/standard/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-public-notices"  href="https://www.reflector.com/standard/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/standard/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-our-sites"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Our Sites</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-daily-reflector"  href="http://www.reflector.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Daily Reflector</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rocky-mount-telegram"  href="http://www.rockymounttelegram.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rocky Mount Telegram</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-daily-advance"  href="https://www.dailyadvance.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Daily Advance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bertie-ledger-advance"  href="https://www.dailyadvance.com/bertie/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Bertie Ledger-Advance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chowan-herald"  href="https://www.dailyadvance.com/chowan/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Chowan Herald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-duplin-times"  href="https://www.reflector.com/duplin/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Duplin Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-enterprise"  href="https://www.reflector.com/enterprise/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Enterprise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-perquimans-weekly"  href="https://www.dailyadvance.com/perquimans/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Perquimans Weekly</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #cc3333">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pitt%20County%20official%20named%20CIO%20of%20the%20Year&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/4c6a1ce5-2054-5724-83ec-31df3af94ef2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20Pitt%20County%20official%20named%20CIO%20of%20the%20Year&body=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1016373" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1016373" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1016373');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-779597" class="tncms-block"></div><div id="tncms-block-1016377" class="tncms-block"><section id="block-1016377" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1016377" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-1016377" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1016377-484e3aba-6744-5c0c-bfd5-4809bf3e75ae" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-standard tnt-sub-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-484e3aba-6744-5c0c-bfd5-4809bf3e75ae media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/standard/news/local/pitt-county-school-board-continues-mask-requirement-despite-protest/article_484e3aba-6744-5c0c-bfd5-4809bf3e75ae.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pitt County school board continues mask requirement despite protest"
                            class="img-responsive lazyload full default"
                            width="890"
                            height="501"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/3f/33f7e777-f152-5175-a892-991bfafab50b/615bb12bd5a71.image.png?crop=890%2C501%2C46%2C50&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/3f/33f7e777-f152-5175-a892-991bfafab50b/615bb12bd5a71.image.png?crop=890%2C501%2C46%2C50&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/3f/33f7e777-f152-5175-a892-991bfafab50b/615bb12bd5a71.image.png?crop=890%2C501%2C46%2C50&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/3f/33f7e777-f152-5175-a892-991bfafab50b/615bb12bd5a71.image.png?crop=890%2C501%2C46%2C50&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/3f/33f7e777-f152-5175-a892-991bfafab50b/615bb12bd5a71.image.png?crop=890%2C501%2C46%2C50&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/3f/33f7e777-f152-5175-a892-991bfafab50b/615bb12bd5a71.image.png?crop=890%2C501%2C46%2C50&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/3f/33f7e777-f152-5175-a892-991bfafab50b/615bb12bd5a71.image.png?crop=890%2C501%2C46%2C50&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/3f/33f7e777-f152-5175-a892-991bfafab50b/615bb12bd5a71.image.png?crop=890%2C501%2C46%2C50&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/3f/33f7e777-f152-5175-a892-991bfafab50b/615bb12bd5a71.image.png?crop=890%2C501%2C46%2C50&resize=890%2C501&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/standard/news/local/pitt-county-school-board-continues-mask-requirement-despite-protest/article_484e3aba-6744-5c0c-bfd5-4809bf3e75ae.html" class="tnt-asset-link">
        

        
            Pitt County school board continues mask requirement despite protest</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-10-05T17:00:00-04:00" class="tnt-date asset-date text-muted">Oct 5, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="modal-image-04b3dfa0-218d-5b2b-968a-ed8fdaa70116" class="modal fullscreen in modal-image image-default modal-04b3dfa0-218d-5b2b-968a-ed8fdaa70116" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=1620%2C1080 2008w"
                    sizes="100vw"
                    
                    width="1620"
                    height="1080"
                    alt="Michael Taylor.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-04b3dfa0-218d-5b2b-968a-ed8fdaa70116" data-target=".caption-inner-modal-image-04b3dfa0-218d-5b2b-968a-ed8fdaa70116">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-04b3dfa0-218d-5b2b-968a-ed8fdaa70116 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Mike Taylor, Pitt County deputy county manager/chief information officer, received the corporate ORBIE for organizations with up to $1 billion in annual revenue.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Contributed photo
<!--p:Cutline Credit--></span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fmichael-taylor-jpg%2Fimage_04b3dfa0-218d-5b2b-968a-ed8fdaa70116.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/michael-taylor-jpg/image_04b3dfa0-218d-5b2b-968a-ed8fdaa70116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04b3dfa0-218d-5b2b-968a-ed8fdaa70116"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Michael%20Taylor.jpg&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fmichael-taylor-jpg%2Fimage_04b3dfa0-218d-5b2b-968a-ed8fdaa70116.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/michael-taylor-jpg/image_04b3dfa0-218d-5b2b-968a-ed8fdaa70116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04b3dfa0-218d-5b2b-968a-ed8fdaa70116"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/michael-taylor-jpg/image_04b3dfa0-218d-5b2b-968a-ed8fdaa70116.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/michael-taylor-jpg/image_04b3dfa0-218d-5b2b-968a-ed8fdaa70116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04b3dfa0-218d-5b2b-968a-ed8fdaa70116"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/04b3dfa0-218d-5b2b-968a-ed8fdaa70116" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"04b3dfa0-218d-5b2b-968a-ed8fdaa70116"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20Michael%20Taylor.jpg&body=https%3A%2F%2Fwww.reflector.com%2Fmichael-taylor-jpg%2Fimage_04b3dfa0-218d-5b2b-968a-ed8fdaa70116.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"04b3dfa0-218d-5b2b-968a-ed8fdaa70116"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/michael-taylor-jpg/image_04b3dfa0-218d-5b2b-968a-ed8fdaa70116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04b3dfa0-218d-5b2b-968a-ed8fdaa70116"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-04b3dfa0-218d-5b2b-968a-ed8fdaa70116-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="04b3dfa0-218d-5b2b-968a-ed8fdaa70116" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="04b3dfa0-218d-5b2b-968a-ed8fdaa70116" class="save-list-04b3dfa0-218d-5b2b-968a-ed8fdaa70116-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="04b3dfa0-218d-5b2b-968a-ed8fdaa70116" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-04b3dfa0-218d-5b2b-968a-ed8fdaa70116 img { max-height: 1080px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4c6a1ce5-2054-5724-83ec-31df3af94ef2" class="asset article-default"  data-url="https://www.reflector.com/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A Pitt County official has been recognized by a state peer network for leadership and technology innovation. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?crop=1620%2C911%2C0%2C84&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="reflector.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.reflector.com/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html" />
    <style>
                .asset-paging .direction {
                    color: #cc3333;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.reflector.com\/tncms\/search\/mlt\/?origin=4c6a1ce5-2054-5724-83ec-31df3af94ef2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4c6a1ce5-2054-5724-83ec-31df3af94ef2" class="asset-paging">
                <div id="paging-prev-4c6a1ce5-2054-5724-83ec-31df3af94ef2" class="paging-link prev offset"></div>
                <div id="paging-next-4c6a1ce5-2054-5724-83ec-31df3af94ef2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pitt County official named CIO of the Year
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">The Standard
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-07T00:15:00-04:00" class="tnt-date asset-date text-muted">
            Oct 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-07T00:15:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-07T00:15:00-04:00">
    <meta itemprop="datePublished" content="2021-10-07T00:15:00-04:00">
    <meta itemprop="dateModified" content="2021-10-07T00:15:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pitt%20County%20official%20named%20CIO%20of%20the%20Year&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/4c6a1ce5-2054-5724-83ec-31df3af94ef2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20Pitt%20County%20official%20named%20CIO%20of%20the%20Year&body=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-04b3dfa0-218d-5b2b-968a-ed8fdaa70116" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-04b3dfa0-218d-5b2b-968a-ed8fdaa70116" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1620">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/4b/04b3dfa0-218d-5b2b-968a-ed8fdaa70116/615649e2df6ae.image.jpg?resize=1620%2C1080 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1620"
                    height="1080"
                    alt="Michael Taylor.jpg"
                    class="img-responsive full tnt-restrict-img-04b3dfa0-218d-5b2b-968a-ed8fdaa70116 default" />
            </div><style>
                .tnt-restrict-img-04b3dfa0-218d-5b2b-968a-ed8fdaa70116 {
                    max-width: 1620px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Mike Taylor, Pitt County deputy county manager/chief information officer, received the corporate ORBIE for organizations with up to $1 billion in annual revenue.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Contributed photo
<!--p:Cutline Credit--></span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4c6a1ce5-2054-5724-83ec-31df3af94ef2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pitt%20County%20official%20named%20CIO%20of%20the%20Year&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/4c6a1ce5-2054-5724-83ec-31df3af94ef2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20Pitt%20County%20official%20named%20CIO%20of%20the%20Year&body=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c6a1ce5-2054-5724-83ec-31df3af94ef2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c6a1ce5-2054-5724-83ec-31df3af94ef2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c6a1ce5-2054-5724-83ec-31df3af94ef2" class="save-list-4c6a1ce5-2054-5724-83ec-31df3af94ef2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c6a1ce5-2054-5724-83ec-31df3af94ef2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pitt%20County%20official%20named%20CIO%20of%20the%20Year&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/4c6a1ce5-2054-5724-83ec-31df3af94ef2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20Pitt%20County%20official%20named%20CIO%20of%20the%20Year&body=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c6a1ce5-2054-5724-83ec-31df3af94ef2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c6a1ce5-2054-5724-83ec-31df3af94ef2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c6a1ce5-2054-5724-83ec-31df3af94ef2" class="save-list-4c6a1ce5-2054-5724-83ec-31df3af94ef2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c6a1ce5-2054-5724-83ec-31df3af94ef2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A Pitt County official has been recognized by a state peer network for leadership and technology innovation.</p></div><div class="subscriber-preview"><p>CharlotteCIO announced the winners of its 2021 CIO of the Year ORBIE Award at its annual conference held in September.</p></div><div class="subscriber-only"><p>Mike Taylor, Pitt County deputy county manager/chief information officer, received the corporate ORBIE for organizations with up to $1 billion in annual revenue.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The independent peer review award is one of seven market categories that recognize chief information officers who have demonstrated leadership and innovation in technology based on their organization’s size and scope.</p></div><div class="subscriber-only"><p>Finalists and winners were selected based on the award criteria of leadership and management effectiveness, business value created by technology innovation and engagement in industry and community endeavors.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1024719" class="tncms-block"><div class="s2nPlayer k-1IPZRyVZ" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=1IPZRyVZ&amp;cid=11263&amp;offsetx=0&amp;offsety=100&amp;floatwidth=400&amp;floatposition=bottom-left" data-type="s2nScript"></script></div></div><div class="subscriber-only"><p>“I’ve worked with Mike for almost 20 years,” said Scott Elliott, Pitt County manager. “Over that period, he and his team have continued to enhance the county’s technical abilities resulting in increased productivity, efficiency, accessibility and improved customer satisfaction with a sharpened focus on improving the organization’s security posture.</p></div><div class="subscriber-only"><p>“This was evident during the unusual and time-sensitive demands brought on by COVID-19,” Elliott said. “The county’s health department became a frontline responder. They required intense support and Mike worked with them and other departments to stand up a COVID-19 hotline, dedicated information webpage, weekly virtual media briefings and providing for the increased teleworking demand among other needs,”</p></div><div class="subscriber-only"><p>A Pitt County native and Pitt County government employee of more than 25 years, Taylor is responsible for directing the information and data integrity of the county and its departments and for all information service functions of the organization, including technology procurement, data center operations, technical support, communication networks (voice and data), computer applications and integration of systems at the local and state level.</p></div><div class="subscriber-only"><p>Prior to joining Pitt County government, Taylor worked in the private sector at GlaxoSmithKline as a senior manager in the manufacturing IT division, where he oversaw projects for the design, development and integration of traditional business and manufacturing systems.</p></div><div class="subscriber-only"><p>Pitt County government consistently places in the Center for Digital Government Digital Counties Survey Awards from counties across the nation, acknowledging the focus and investment in technology to improve efficiencies and effectiveness throughout the organization.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Contact <a href="mailto:jstorm@reflector.com">jstorm@reflector.com</a> or 252-329-9587.</em><!--p:Tagline Justified--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pitt%20County%20official%20named%20CIO%20of%20the%20Year&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/4c6a1ce5-2054-5724-83ec-31df3af94ef2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20Pitt%20County%20official%20named%20CIO%20of%20the%20Year&body=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fnews%2Flocal%2Fpitt-county-official-named-cio-of-the-year%2Farticle_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c6a1ce5-2054-5724-83ec-31df3af94ef2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c6a1ce5-2054-5724-83ec-31df3af94ef2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c6a1ce5-2054-5724-83ec-31df3af94ef2" class="save-list-4c6a1ce5-2054-5724-83ec-31df3af94ef2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c6a1ce5-2054-5724-83ec-31df3af94ef2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-863887" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-863887" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-863887');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-997908" class="tncms-block"><section id="block-997908" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-997908 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-2327e34a-c70b-5b00-862a-b60aed62a018" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-2327e34a-c70b-5b00-862a-b60aed62a018 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/standard/eedition/the-standard/edition_2327e34a-c70b-5b00-862a-b60aed62a018.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Standard"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/eedition/8/da/8da204a6-5745-5bd7-b9ae-9b5972e7d4a5/615cd6bc63f4e.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/eedition/8/da/8da204a6-5745-5bd7-b9ae-9b5972e7d4a5/615cd6bc63f4e.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/eedition/8/da/8da204a6-5745-5bd7-b9ae-9b5972e7d4a5/615cd6bc63f4e.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/eedition/8/da/8da204a6-5745-5bd7-b9ae-9b5972e7d4a5/615cd6bc63f4e.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/standard/eedition/the-standard/edition_2327e34a-c70b-5b00-862a-b60aed62a018.html" class="tnt-asset-link">
        

        
            The Standard</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1013342" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1013342" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1013342');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-779013" class="tncms-block apg">
    <section id="block-779013" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-779013 ">
        <div class="block-title-inner">
            <h3>
                
                Special Editions
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-779013" class="card photo-carousel subscriber-hide letterbox-style-default">
            <template data-id="779013" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-5304bf5c-10c5-11ec-8833-07de36daf3fa tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Pitt County official named CIO of the Year","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/pittcofair-082121?fr=sNjIxOTQwNjQzODk" target="_blank" rel="noopener">
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/30/5304bf5c-10c5-11ec-8833-07de36daf3fa/6138eadc4278b.preview.jpg"
                    
                    alt="2021 Pitt County Fair"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/30/5304bf5c-10c5-11ec-8833-07de36daf3fa/6138eadc4278b.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/pittcofair-082121?fr=sNjIxOTQwNjQzODk" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            2021 Pitt County Fair</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-05df3388-4564-11eb-9654-434944a34c7d hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Pitt County official named CIO of the Year","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/gdrre-100121?fr=sZDcxYzQyOTcyNzA" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Spotlight on Real Estate"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/5d/05df3388-4564-11eb-9654-434944a34c7d/6157485c1b6e4.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/gdrre-100121?fr=sZDcxYzQyOTcyNzA" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Spotlight on Real Estate</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-5ce666ac-4563-11eb-9247-031f573828bc hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Pitt County official named CIO of the Year","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/gdr-100121?fr=sNmYzNTQyOTcyNzA" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="What 2 Watch"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/ce/5ce666ac-4563-11eb-9247-031f573828bc/61574847b2841.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/gdr-100121?fr=sNmYzNTQyOTcyNzA" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            What 2 Watch</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-3c247fea-db49-11eb-9641-57362275c4de hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Pitt County official named CIO of the Year","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/senc-091621?fr=sNGQwNjQwNjQzODk" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SENC Magazine Fall 2021"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/c2/3c247fea-db49-11eb-9641-57362275c4de/61379f0bd7918.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/senc-091621?fr=sNGQwNjQwNjQzODk" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            SENC Magazine Fall 2021</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-116e460e-22bc-11ec-84c2-7b2ea50e6f3d hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Pitt County official named CIO of the Year","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/elm_september_2021_web?fr=sZDFiMjQyOTcyNzA" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Eastern NC Living"
                    class="img-responsive owl-lazy default"
                    width="459"
                    height="477"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/1/16/116e460e-22bc-11ec-84c2-7b2ea50e6f3d/61570e154b15f.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/elm_september_2021_web?fr=sZDFiMjQyOTcyNzA" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Eastern NC Living</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-3fc97300-1bbb-11ec-b5b6-43c3938e9b38 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Pitt County official named CIO of the Year","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/gher-100121?fr=sNWRhNDQwNjQzODk" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Her Magazine October 2021"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/3/fc/3fc97300-1bbb-11ec-b5b6-43c3938e9b38/614b4e68d4f78.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/gher-100121?fr=sNWRhNDQwNjQzODk" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Her Magazine October 2021</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-1b8c1e24-1bbc-11ec-aab7-a35964d126c9 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Pitt County official named CIO of the Year","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/gdrss-092421_1db073b0803cde?fr=sZjVmMTQwNjQzODk" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Living in Pitt County"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/1/b8/1b8c1e24-1bbc-11ec-aab7-a35964d126c9/614b4fbe0dd7e.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/gdrss-092421_1db073b0803cde?fr=sZjVmMTQwNjQzODk" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Living in Pitt County</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-8ce9a13c-1bbb-11ec-ab52-5f127194371c hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Pitt County official named CIO of the Year","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/femag-092321?fr=sODQ5OTQwNjQzODk" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Farmville Magazine"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/8/ce/8ce9a13c-1bbb-11ec-ab52-5f127194371c/614b4ec1df2c6.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/femag-092321?fr=sODQ5OTQwNjQzODk" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Farmville Magazine</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-e964cd0c-1bba-11ec-8dd3-4711c9176ead hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Pitt County official named CIO of the Year","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/ggmg-072321?fr=sNzQ0ODQwNjQzODk" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Greenville Life in the East"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/e/96/e964cd0c-1bba-11ec-8dd3-4711c9176ead/614b4dbdc97b4.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/ggmg-072321?fr=sNzQ0ODQwNjQzODk" class="tnt-asset-link">
        

        
            Greenville Life in the East</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-16a83948-6af4-11eb-8c77-5be5296701f3 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Pitt County official named CIO of the Year","url":"/standard/news/local/pitt-county-official-named-cio-of-the-year/article_4c6a1ce5-2054-5724-83ec-31df3af94ef2.html","uuid":"4c6a1ce5-2054-5724-83ec-31df3af94ef2","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/apg-enc/docs/el_july_2021?fr=sMWUzOTM5NTQ2MzY" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Eastern NC Living"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/1/6a/16a83948-6af4-11eb-8c77-5be5296701f3/60e5e997c02f6.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/apg-enc/docs/el_july_2021?fr=sMWUzOTM5NTQ2MzY" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Eastern NC Living</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-990486" class="tncms-block"><section id="block-990486" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-990486 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-990486" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-990486" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-990486" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/standard/opinion/editorial_columnists/legal-moral-and-pragmatic-reasons-support-affordable-home-ownership-and-aydens-plant-a-home-program/article_378be022-22ca-11ec-8b8f-433a5b26a726.html">Legal, moral and pragmatic reasons support affordable home ownership and Ayden's Plant-A-Home program</a></li><li><a href="/standard/news/local/forum-tonight-highlights-winterville-election/article_ee3f1a6b-e4f2-5c0d-9fad-89b16ba22dfb.html">Forum tonight highlights Winterville election</a></li><li><a href="/standard/news/local/farmville-post-office-renamed-for-the-late-walter-b-jones-jr/article_85b26053-fabb-5a82-8488-52734b3f2820.html">Farmville post office renamed for the late Walter B. Jones Jr.</a></li><li><a href="/standard/features/local/local-government-commission-removes-greene-county-from-watch-list/article_50eff912-4c5d-58b4-a94b-feb351428112.html">Local Government Commission removes Greene County from watch list</a></li><li><a href="/standard/news/local/pitt-county-school-board-continues-mask-requirement-despite-protest/article_484e3aba-6744-5c0c-bfd5-4809bf3e75ae.html">Pitt County school board continues mask requirement despite protest</a></li><li><a href="/standard/news/local/nearly-2m-in-rescue-funds-go-to-local-health-care-providers/article_aa3ec4de-ccce-5e0c-9b2b-7fc8389b7053.html">Nearly $2M in rescue funds go to local health care providers</a></li><li><a href="/standard/news/local/family-farm-wins-state-conservation-award/article_d2772276-bed9-5fc9-ad10-03b4b2e23898.html">Family farm wins state conservation award</a></li><li><a href="/news/local/family-farm-wins-state-conservation-award/article_252aa9d9-3385-5740-9eb3-f51c3aa72a93.html">Family farm wins state conservation award</a></li><li><a href="/standard/features/local/roger-kammerer-named-may-museum-director/article_5b5504f2-82f5-5524-a308-1e59f490b786.html">Roger Kammerer named May Museum director</a></li><li><a href="/standard/news/local/bridal-boutique-costume-shop-open-in-winterville/article_12f21b24-b671-5a72-bd33-9bcff242943f.html">Bridal boutique, costume shop open in Winterville</a></li></ul></div>
        
        
            <div id="images-990486" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1013344" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1013344" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1013344');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-990485" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fthestandardnc&amp;tabs=timeline&amp;width=340&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe><p><br></p></div><div id="tncms-block-1013345" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1013345" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1013345');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1021260" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1021260" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1021260');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-779033" class="tncms-block"><section id="block-779033" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-779033 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1018617" class="tncms-block"><p><img style="float:right;width:25%;" src="/content/tncms/custom/image/7f3b9500-8175-11e9-984f-630ff93fd384.png"><b>www.TheStandardENC.com</b><br>
227-B N Greene St<br>
Snow Hill, NC 28580<br><b>Main Phone: </b>252-747-3883<br><b>Customer Care Phone: </b>252-329-9505</p></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-777609" class="tncms-block"><section id="block-777609" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-777609 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"    tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"    tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-portal"  href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Portal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-password-reset"  href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Password Reset</span>
                </a></li><li>
                <a class="nav-link   tnt-section-refund-policy"  href="/site/refund_policy.html"  tabindex="0">
                    <span class="nav-label">Refund Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1018619" class="tncms-block"><section id="block-1018619" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1018619 ">
        <div class="block-title-inner">
            <h4>
                
                Submission Forms
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1018621" class="tncms-block"><h4><a href="https://www.cognitoforms.com/APGEasternNC/APGENCDeliveryIssues" target="_blank">Delivery Issues</a></h4></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-777613" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-777613"><div class="col-md-7"><small>&#169; Copyright 2021 APG East LLC. All rights reserved </small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4c6a1ce5-2054-5724-83ec-31df3af94ef2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16235.add('act', dmpData);_cc16235.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["standard/news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1013134').click(function(e){
                                        $('#weather-1013134 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16235.add('act', serviceData);_cc16235.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16235.add('act', dmpData);_cc16235.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>