
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.reflector.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;4631fba2-be4d-11eb-ae08-9fdc297e88d2&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;dd237aba-5a78-11eb-9e47-a380d796dbe8&quot;:[],&quot;bfb3deb2-b42c-11eb-ae08-9f0e3e89a1d2&quot;:[&quot;4ba753a4-5bf4-11eb-9e47-73e5241dbf7e&quot;,&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;e45c9d0a-827f-11eb-9e47-d3e96a8b4947&quot;:[&quot;8efbe480-5c08-11eb-9e47-4f12f4b899e8&quot;],&quot;c60b1920-8280-11eb-9e47-ebe8086f38f0&quot;:[],&quot;25002104-b42d-11eb-ae08-4b891acaea91&quot;:[&quot;4ba753a4-5bf4-11eb-9e47-73e5241dbf7e&quot;,&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;fad323b0-827f-11eb-9e47-77902905ebf8&quot;:[&quot;8efbe480-5c08-11eb-9e47-4f12f4b899e8&quot;],&quot;db6f79aa-8280-11eb-9e47-e336d1b5196f&quot;:[],&quot;854f3f46-b42c-11eb-ae08-afe37b30a045&quot;:[],&quot;0ef21784-8280-11eb-9e47-fb6165d94ed1&quot;:[],&quot;f7c1cb26-8280-11eb-9e47-2f2100196a98&quot;:[],&quot;c0a6d598-b42e-11eb-ae08-6717d29690e4&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;249c719c-8280-11eb-9e47-3723bf479bbd&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;,&quot;8efbe480-5c08-11eb-9e47-4f12f4b899e8&quot;],&quot;0a54fa56-8281-11eb-9e47-1fa8fc950169&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;03f2c41a-b42f-11eb-ae08-db76523c5a9e&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;43e745c2-8280-11eb-9e47-37d406360cb5&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;,&quot;8efbe480-5c08-11eb-9e47-4f12f4b899e8&quot;],&quot;25b962dc-8281-11eb-9e47-47bcae4cf3de&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;ddb3f7a0-b42f-11eb-ae08-d343604d75f9&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;,&quot;970f5552-0c9a-11eb-ae08-276fa2292f02&quot;],&quot;71931460-8280-11eb-9e47-873a7ac91fd6&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;,&quot;8efbe480-5c08-11eb-9e47-4f12f4b899e8&quot;,&quot;970f5552-0c9a-11eb-ae08-276fa2292f02&quot;],&quot;4e7173c2-8281-11eb-9e47-0b40de9463f5&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;,&quot;970f5552-0c9a-11eb-ae08-276fa2292f02&quot;],&quot;a952bea6-b42f-11eb-ae08-e33314ec906c&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;],&quot;5f254ab4-8280-11eb-9e47-03a84622f115&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;,&quot;8efbe480-5c08-11eb-9e47-4f12f4b899e8&quot;],&quot;3d5cdb76-8281-11eb-9e47-a77e11207d6b&quot;:[&quot;721e7a7a-0c9a-11eb-ae08-d3a6714853f1&quot;]}" />
<meta name="tncms-criteria-ids" content="721e7a7a-0c9a-11eb-ae08-d3a6714853f1,4ba753a4-5bf4-11eb-9e47-73e5241dbf7e,8efbe480-5c08-11eb-9e47-4f12f4b899e8,970f5552-0c9a-11eb-ae08-276fa2292f02" />
<meta name="tncms-access-version" content="2021-05-26 18:07:46" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="60be8eeb-2a01-5018-9474-b3e56b50222f" />
<meta name="keywords" content="editorial_columnists" />
<meta name="news_keywords" content="editorial_columnists" />
<meta name="description" content="The School of Journalism at UNC-Chapel Hill fostered North Carolina&rsquo;s tradition of great newspapers, reporters and editors. Now it fosters a debate engulfing the school, the entire university and journalism" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.reflector.com/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?crop=671%2C377%2C0%2C176&amp;resize=671%2C377&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="671" />
<meta property="og:image:height" content="377" />
<meta property="og:title" content="One-party control causing campus chaos (copy)" />
<meta property="og:description" content="The School of Journalism at UNC-Chapel Hill fostered North Carolina&rsquo;s tradition of great newspapers, reporters and editors. Now it fosters a debate engulfing the school, the entire university and journalism" />
<meta property="og:site_name" content="Reflector" />
<meta property="og:section" content="Editorial Columnists" />
<meta property="article:publisher" content="https://www.facebook.com/thestandardnc" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reflectornews" />
<meta name="twitter:image:alt" content="Gary Pearce" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Palanquin:300,500,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/standard\/opinion\/editorial_columnists","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":593},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"60be8eeb-2a01-5018-9474-b3e56b50222f","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/standard\/opinion\/editorial_columnists","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":593},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"60be8eeb-2a01-5018-9474-b3e56b50222f","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MS5NLFN');})();</script>
<script src="https://tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9815/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9815 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 128 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc9815.add('act', read_article);_cc9815.bcp();
    }, 64000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["editorial_columnists"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1601409280",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.js?_dc=1601409280",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.js?_dc=1601409280",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1601409280",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.js?_dc=1601409280",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1601409280",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.js?_dc=1601409280",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.js?_dc=1601409280",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/reflector.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.js?_dc=1601409280"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/thestandardenc.com/weatherwidget';
            var mapping = googletag.sizeMapping().addSize([320, 0], [400,100]).addSize([768, 0], [400,100]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1026834'] = googletag.defineSlot(adUnit, [400,100], 'ad-1026834').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/thestandardenc.com/weatherwidget';
            
                gptAdSlots['ad-990480'] = googletag.defineSlot(adUnit, [400,100], 'ad-990480').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/thestandardenc.com/standard/opinion/editorial_columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1016373'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1016373').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/reflector.com/standard/opinion/editorial_columnists';
            
                gptAdSlots['ad-863887'] = googletag.defineSlot(adUnit, [300,250], 'ad-863887').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-863887'].setTargeting('pos', ['MediumRectangle-Top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/thestandardenc.com/standard/opinion/editorial_columnists';
            
                gptAdSlots['ad-1013342'] = googletag.defineSlot(adUnit, [300,250], 'ad-1013342').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.83728139a42a73a6f9da03c5dc53ccb3.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/thestandardenc.com/standard/opinion/editorial_columnists';
            
                gptAdSlots['ad-1013344'] = googletag.defineSlot(adUnit, [300,250], 'ad-1013344').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/thestandardenc.com/standard/opinion/editorial_columnists';
            
                gptAdSlots['ad-1013345'] = googletag.defineSlot(adUnit, [300,600], 'ad-1013345').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21850262885/thestandardenc.com/standard/opinion/editorial_columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1021260'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1021260').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>One-party control causing campus chaos (copy) | Editorial Columnists | reflector.com</title>
<meta name="m:id" content="60be8eeb-2a01-5018-9474-b3e56b50222f">

            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0b0b0b; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #cc3333; } .fixed-nav #main-navigation { background-color: #cc3333 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #cc3333; }#site-header-container{ border-bottom: 3px solid #cc3333; }#site-footer-container{ border-top: 3px solid #cc3333; } .tnt-bg-accent { background-color: #cc3333; } a .tnt-caret-down { color: #cc3333; } .block-title .block-title-inner { border-color: #cc3333; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #cc3333; } .form-control:focus { border-bottom-color: #cc3333; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.reflector.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/1f58047c-f9cd-11e9-9dcf-ff18c54499db.png?crop=26%2C26%2C44%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="One-party control causing campus chaos (copy) | Editorial Columnists | reflector.com" href="http://www.reflector.com/search/?f=rss&amp;t=article&amp;c=standard/opinion/editorial_columnists&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.reflector.com/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

  

<script>
    window.oncontextmenu = function () {
        //return false;
    }
</script>
  
<script>
/*document.addEventListener("DOMContentLoaded", function(event) {
var esign = document.querySelector(".eedition-sidebar .sidebar-main ul li:nth-child(5) > a");
if(esign!= null){
esign.href="https://login.reflector.com";
}
  });*/
</script>







<script>
    document.addEventListener('DOMContentLoaded', function() {
        var x = document.querySelectorAll(".not-logged-in a.btn.btn-link.btn-sm.user-control-link"),
            i;
        for (i = 0; i < x.length; i++) {
          x[i].innerHTML = 'Subscribe';
        }
    });
</script>

<script data-ad-client="ca-pub-2818127206321507" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-60be8eeb-2a01-5018-9474-b3e56b50222f  section-standard section-opinion section-editorial-columnists type-article infinity-disabled" data-path="/standard/opinion/editorial_columnists">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.reflector.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fstandard%2Fopinion%2Feditorial_columnists&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=593&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=60be8eeb-2a01-5018-9474-b3e56b50222f&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MS5NLFN&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fstandard%2Fopinion%2Feditorial_columnists&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=593&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=60be8eeb-2a01-5018-9474-b3e56b50222f&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.reflector.com/tncms/subscription/services/?promoCode="  data-software-version="1.33.0">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.reflector.com/users/login/?referer_url=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fopinion%2Feditorial_columnists%2Fone-party-control-causing-campus-chaos-copy%2Farticle_60be8eeb-2a01-5018-9474-b3e56b50222f.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp?init=start&initEdition=SLZ&return=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fopinion%2Feditorial_columnists%2Fone-party-control-causing-campus-chaos-copy%2Farticle_60be8eeb-2a01-5018-9474-b3e56b50222f.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fopinion%2Feditorial_columnists%2Fone-party-control-causing-campus-chaos-copy%2Farticle_60be8eeb-2a01-5018-9474-b3e56b50222f.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.reflector.com/tncms/admin/editorial-asset/?edit=60be8eeb-2a01-5018-9474-b3e56b50222f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-777670" class="tncms-block hidden-md hidden-lg"><div id="user-controls-777670" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp?init=start&initEdition=SLZ&return=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fopinion%2Feditorial_columnists%2Fone-party-control-causing-campus-chaos-copy%2Farticle_60be8eeb-2a01-5018-9474-b3e56b50222f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.reflector.com/users/login/?referer_url=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fopinion%2Feditorial_columnists%2Fone-party-control-causing-campus-chaos-copy%2Farticle_60be8eeb-2a01-5018-9474-b3e56b50222f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.reflector.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-777670').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.reflector.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-777670').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.reflector.com/users/logout/" id="user-logout-form-777670"><input type="hidden" name="referer_url" value="https://www.reflector.com/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1026243" class="tncms-block"><div id="weather-1026243" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/standard/weather?weather_zip=28580" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">72&deg;</span>
                    
                        <span class="cond">Rain Shower </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/standard/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/standard/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/standard/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/standard/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/standard/obits/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/standard/multimedia/photo_galleries/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/standard/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.reflector.com/standard/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/standard/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-our-sites">Our Sites</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.reflector.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-daily-reflector">The Daily Reflector</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.rockymounttelegram.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-rocky-mount-telegram">Rocky Mount Telegram</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dailyadvance.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-daily-advance">The Daily Advance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dailyadvance.com/bertie/"  target="_blank" rel="noopener" class="nav-link tnt-section-bertie-ledger-advance">Bertie Ledger-Advance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dailyadvance.com/chowan/"  target="_blank" rel="noopener" class="nav-link tnt-section-chowan-herald">Chowan Herald</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.reflector.com/duplin/"  target="_blank" rel="noopener" class="nav-link tnt-section-duplin-times">Duplin Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.reflector.com/enterprise/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-enterprise">The Enterprise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dailyadvance.com/perquimans/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-perquimans-weekly">The Perquimans Weekly</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-777666" class="tncms-block hidden-md hidden-lg"><ul id="site-search-777666-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-777666" aria-labelledby="site-search-button-777666" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-777666-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-777666-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-777666" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-777666-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-777666').submit();
        return false;
    });

    $('#site-search-777666').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-777666 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-777666 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-777666-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1026834" class="tncms-block visible-sm visible-xs center-image"><div class="tnt-ads-container text-center  " >
        <div id="ad-1026834" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1026834');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-777669" class="tncms-block"><div id="user-controls-777669" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp?init=start&initEdition=SLZ&return=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fopinion%2Feditorial_columnists%2Fone-party-control-causing-campus-chaos-copy%2Farticle_60be8eeb-2a01-5018-9474-b3e56b50222f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.reflector.com/users/login/?referer_url=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fopinion%2Feditorial_columnists%2Fone-party-control-causing-campus-chaos-copy%2Farticle_60be8eeb-2a01-5018-9474-b3e56b50222f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.reflector.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-777669').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.reflector.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.reflector.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-777669').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.reflector.com/users/logout/" id="user-logout-form-777669"><input type="hidden" name="referer_url" value="https://www.reflector.com/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-990656" class="tncms-block"><div class="follow-links-990656 pull-right">
    
    <section id="block-990656" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thestandardnc" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.reflector.com",
  "sameAs" : ["https://www.facebook.com/thestandardnc"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-990482" class="tncms-block padding-top"><section id="block-990482" class="block emphasis-h3   " ><div class="block"><a href="/standard" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/9bb6c29a-38df-11eb-a957-cb258cc9cc50.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/9bb6c29a-38df-11eb-a957-cb258cc9cc50.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/9bb6c29a-38df-11eb-a957-cb258cc9cc50.png?resize=225%2C52 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/9bb6c29a-38df-11eb-a957-cb258cc9cc50.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/9bb6c29a-38df-11eb-a957-cb258cc9cc50.png?resize=400%2C92 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/9bb6c29a-38df-11eb-a957-cb258cc9cc50.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="115"
                alt="The Standard"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1013134" class="tncms-block"><div id="weather-1013134" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/standard/weather?weather_zip=28580" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">72&deg;</span>
                    
                        <span class="cond">Rain Shower <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/standard/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28580"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1013134 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Snow Hill, NC
                                
                                 <small>(28580)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain showers in the morning with thunderstorms developing in the afternoon. High 81F. Winds light and variable. Chance of rain 80%.  Locally heavy rainfall possible..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms likely. Low around 70F. Winds SSW at 5 to 10 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 10, 2021 @ 2:28 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/standard/weather?weather_zip=28580"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-990480" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-990480" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990480');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1026233" class="tncms-block"><section id="block-1026233" class="block emphasis-h3   " ><div class="block"><a href="/standard" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/bf1a2d8a-52ac-11eb-8cf0-178c2270d1b4.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/bf1a2d8a-52ac-11eb-8cf0-178c2270d1b4.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/bf1a2d8a-52ac-11eb-8cf0-178c2270d1b4.png?resize=225%2C52 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/bf1a2d8a-52ac-11eb-8cf0-178c2270d1b4.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/bf1a2d8a-52ac-11eb-8cf0-178c2270d1b4.png?resize=400%2C92 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/custom/image/bf1a2d8a-52ac-11eb-8cf0-178c2270d1b4.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="115"
                alt="The Standard"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1014534" class="tncms-block"><ul id="site-search-1014534-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1014534" aria-labelledby="site-search-button-1014534" action="/standard/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
        <input type="hidden" name="c[]" value="standard/*">
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1014534-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1014534-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1014534" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1014534-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1014534').submit();
        return false;
    });

    $('#site-search-1014534').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1014534 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1014534 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1014534-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/standard/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/standard/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/standard/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/standard/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/standard/obits/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/standard/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/standard/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-public-notices"  href="https://www.reflector.com/standard/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/standard/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-our-sites"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Our Sites</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-daily-reflector"  href="http://www.reflector.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Daily Reflector</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rocky-mount-telegram"  href="http://www.rockymounttelegram.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rocky Mount Telegram</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-daily-advance"  href="https://www.dailyadvance.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Daily Advance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bertie-ledger-advance"  href="https://www.dailyadvance.com/bertie/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Bertie Ledger-Advance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chowan-herald"  href="https://www.dailyadvance.com/chowan/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Chowan Herald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-duplin-times"  href="https://www.reflector.com/duplin/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Duplin Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-enterprise"  href="https://www.reflector.com/enterprise/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Enterprise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-perquimans-weekly"  href="https://www.dailyadvance.com/perquimans/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Perquimans Weekly</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #cc3333">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fopinion%2Feditorial_columnists%2Fone-party-control-causing-campus-chaos-copy%2Farticle_60be8eeb-2a01-5018-9474-b3e56b50222f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=One-party%20control%20causing%20campus%20chaos%20%28copy%29&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fopinion%2Feditorial_columnists%2Fone-party-control-causing-campus-chaos-copy%2Farticle_60be8eeb-2a01-5018-9474-b3e56b50222f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/60be8eeb-2a01-5018-9474-b3e56b50222f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20One-party%20control%20causing%20campus%20chaos%20%28copy%29&body=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fopinion%2Feditorial_columnists%2Fone-party-control-causing-campus-chaos-copy%2Farticle_60be8eeb-2a01-5018-9474-b3e56b50222f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1016373" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1016373" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1016373');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-779597" class="tncms-block"><section id="block-779597" class="block emphasis-   " >


<div class="weather-alert-779597 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h3><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h3></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-779597">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-0779597">
                                <h3>River Flood Warning is in effect</h3>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-0779597 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...The Flood Warning continues for the following rivers in North
Carolina...

Contentnea Creek Near Hookerton affecting Greene, Pitt and Lenoir
Counties.

For the Contentnea Creek...including Hookerton...Minor flooding is
forecast.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Turn around, don't drown when encountering flooded roads. Most flood
deaths occur in vehicles.

Additional information is available at water.weather.gov/ahps.


...The Flood Warning remains in effect...

The Flood Warning continues for
the Contentnea Creek Near Hookerton.
* Until further notice.
* At 8:00 PM EDT Wednesday the stage was 13.7 feet.
* Flood stage is 13.0 feet.
* Minor flooding is occurring and minor flooding is forecast.
* Recent Activity...The maximum river stage in the 24 hours ending
at 8:00 PM EDT Wednesday was 14.3 feet.
* Forecast...The river is expected to remain steady above flood
stage at 13.5 feet.
* Impact...At 13.0 feet, Minor flooding of low lying areas adjacent
to creek can be expected. Several homes threatened by water in
northwest Greene County near HWY 58.


&&


</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div><div id="tncms-block-1016377" class="tncms-block"><section id="block-1016377" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1016377" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-1016377" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1016377-f234235e-4c46-5410-9e55-fdd57fdfbfbb" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-standard tnt-sub-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f234235e-4c46-5410-9e55-fdd57fdfbfbb media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/standard/news/local/man-who-evaded-arrest-captured-two-others-arrested-for-snow-hill-shooting-incident/article_f234235e-4c46-5410-9e55-fdd57fdfbfbb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man who evaded arrest captured; two others arrested for Snow Hill shooting incident"
                            class="img-responsive lazyload full default"
                            width="430"
                            height="242"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/4/24/424f4fac-4fa2-5b83-b03f-cf7bc8cbaa50/60bfb50fd65c1.image.jpg?crop=430%2C242%2C0%2C178&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/4/24/424f4fac-4fa2-5b83-b03f-cf7bc8cbaa50/60bfb50fd65c1.image.jpg?crop=430%2C242%2C0%2C178&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/4/24/424f4fac-4fa2-5b83-b03f-cf7bc8cbaa50/60bfb50fd65c1.image.jpg?crop=430%2C242%2C0%2C178&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/4/24/424f4fac-4fa2-5b83-b03f-cf7bc8cbaa50/60bfb50fd65c1.image.jpg?crop=430%2C242%2C0%2C178&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/4/24/424f4fac-4fa2-5b83-b03f-cf7bc8cbaa50/60bfb50fd65c1.image.jpg?crop=430%2C242%2C0%2C178&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/4/24/424f4fac-4fa2-5b83-b03f-cf7bc8cbaa50/60bfb50fd65c1.image.jpg?crop=430%2C242%2C0%2C178&resize=430%2C242&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/standard/news/local/man-who-evaded-arrest-captured-two-others-arrested-for-snow-hill-shooting-incident/article_f234235e-4c46-5410-9e55-fdd57fdfbfbb.html" class="tnt-asset-link">
        

        
            Man who evaded arrest captured; two others arrested for Snow Hill shooting incident</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-08T14:00:00-04:00" class="tnt-date asset-date text-muted">Jun 8, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="modal-image-66ff4cda-68d0-5df8-89f9-023c433cb18e" class="modal fullscreen in modal-image image-mugshot modal-66ff4cda-68d0-5df8-89f9-023c433cb18e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=400%2C435"
                    srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=150%2C163 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=200%2C218 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=225%2C245 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=300%2C326 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=400%2C435 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=540%2C587 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=640%2C696 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=671%2C730 750w"
                    sizes="100vw"
                    
                    width="671"
                    height="730"
                    alt="Gary Pearce"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-66ff4cda-68d0-5df8-89f9-023c433cb18e" data-target=".caption-inner-modal-image-66ff4cda-68d0-5df8-89f9-023c433cb18e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-66ff4cda-68d0-5df8-89f9-023c433cb18e collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Gary</p></div><div class="subscriber-preview"><p>Pearce</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fenterprise%2Fopinion%2Feditorial_columnists%2Fgary-pearce%2Fimage_66ff4cda-68d0-5df8-89f9-023c433cb18e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/enterprise/opinion/editorial_columnists/gary-pearce/image_66ff4cda-68d0-5df8-89f9-023c433cb18e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66ff4cda-68d0-5df8-89f9-023c433cb18e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gary%20Pearce&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fenterprise%2Fopinion%2Feditorial_columnists%2Fgary-pearce%2Fimage_66ff4cda-68d0-5df8-89f9-023c433cb18e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/enterprise/opinion/editorial_columnists/gary-pearce/image_66ff4cda-68d0-5df8-89f9-023c433cb18e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66ff4cda-68d0-5df8-89f9-023c433cb18e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/enterprise/opinion/editorial_columnists/gary-pearce/image_66ff4cda-68d0-5df8-89f9-023c433cb18e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/enterprise/opinion/editorial_columnists/gary-pearce/image_66ff4cda-68d0-5df8-89f9-023c433cb18e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66ff4cda-68d0-5df8-89f9-023c433cb18e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/66ff4cda-68d0-5df8-89f9-023c433cb18e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"66ff4cda-68d0-5df8-89f9-023c433cb18e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20Gary%20Pearce&body=https%3A%2F%2Fwww.reflector.com%2Fenterprise%2Fopinion%2Feditorial_columnists%2Fgary-pearce%2Fimage_66ff4cda-68d0-5df8-89f9-023c433cb18e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"66ff4cda-68d0-5df8-89f9-023c433cb18e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/enterprise/opinion/editorial_columnists/gary-pearce/image_66ff4cda-68d0-5df8-89f9-023c433cb18e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66ff4cda-68d0-5df8-89f9-023c433cb18e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-66ff4cda-68d0-5df8-89f9-023c433cb18e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="66ff4cda-68d0-5df8-89f9-023c433cb18e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="66ff4cda-68d0-5df8-89f9-023c433cb18e" class="save-list-66ff4cda-68d0-5df8-89f9-023c433cb18e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="66ff4cda-68d0-5df8-89f9-023c433cb18e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-66ff4cda-68d0-5df8-89f9-023c433cb18e img { max-height: 730px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-60be8eeb-2a01-5018-9474-b3e56b50222f" class="asset article-default"  data-url="https://www.reflector.com/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The School of Journalism at UNC-Chapel Hill fostered North Carolina’s tradition of great newspapers, reporters and editors. Now it fosters a debate engulfing the school, the entire university and journalism itself. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?crop=671%2C377%2C0%2C176&resize=671%2C377&order=crop%2Cresize">
            <meta itemprop="width" content="671">
            <meta itemprop="height" content="377">
        </div>
        <meta itemprop="name" content="reflector.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.reflector.com/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html" />
    <style>
                .asset-paging .direction {
                    color: #cc3333;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.reflector.com\/tncms\/search\/mlt\/?origin=60be8eeb-2a01-5018-9474-b3e56b50222f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-60be8eeb-2a01-5018-9474-b3e56b50222f" class="asset-paging">
                <div id="paging-prev-60be8eeb-2a01-5018-9474-b3e56b50222f" class="paging-link prev offset"></div>
                <div id="paging-next-60be8eeb-2a01-5018-9474-b3e56b50222f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            One-party control causing campus chaos (copy)
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-06-10T00:15:00-04:00" class="tnt-date asset-date text-muted">
            Jun 10, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-10T00:15:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-10T00:15:00-04:00">
    <meta itemprop="datePublished" content="2021-06-10T00:15:00-04:00">
    <meta itemprop="dateModified" content="2021-06-10T00:15:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fopinion%2Feditorial_columnists%2Fone-party-control-causing-campus-chaos-copy%2Farticle_60be8eeb-2a01-5018-9474-b3e56b50222f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=One-party%20control%20causing%20campus%20chaos%20%28copy%29&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fopinion%2Feditorial_columnists%2Fone-party-control-causing-campus-chaos-copy%2Farticle_60be8eeb-2a01-5018-9474-b3e56b50222f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/60be8eeb-2a01-5018-9474-b3e56b50222f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20One-party%20control%20causing%20campus%20chaos%20%28copy%29&body=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fopinion%2Feditorial_columnists%2Fone-party-control-causing-campus-chaos-copy%2Farticle_60be8eeb-2a01-5018-9474-b3e56b50222f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-66ff4cda-68d0-5df8-89f9-023c433cb18e" data-toggle="modal" data-instance="#gallery-items-60be8eeb-2a01-5018-9474-b3e56b50222f-photo-modal" data-target="#photo-carousel-60be8eeb-2a01-5018-9474-b3e56b50222f">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="671">
            <meta itemprop="height" content="730">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gary Pearce"
                            class="img-responsive lazyload full default"
                            width="671"
                            height="730"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=150%2C163 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=200%2C218 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=225%2C245 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=300%2C326 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=400%2C435 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=540%2C587 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=640%2C696 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=671%2C730 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Gary</p><p>Pearce</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="60be8eeb-2a01-5018-9474-b3e56b50222f">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fopinion%2Feditorial_columnists%2Fone-party-control-causing-campus-chaos-copy%2Farticle_60be8eeb-2a01-5018-9474-b3e56b50222f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=One-party%20control%20causing%20campus%20chaos%20%28copy%29&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fopinion%2Feditorial_columnists%2Fone-party-control-causing-campus-chaos-copy%2Farticle_60be8eeb-2a01-5018-9474-b3e56b50222f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/60be8eeb-2a01-5018-9474-b3e56b50222f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20One-party%20control%20causing%20campus%20chaos%20%28copy%29&body=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fopinion%2Feditorial_columnists%2Fone-party-control-causing-campus-chaos-copy%2Farticle_60be8eeb-2a01-5018-9474-b3e56b50222f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60be8eeb-2a01-5018-9474-b3e56b50222f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60be8eeb-2a01-5018-9474-b3e56b50222f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60be8eeb-2a01-5018-9474-b3e56b50222f" class="save-list-60be8eeb-2a01-5018-9474-b3e56b50222f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60be8eeb-2a01-5018-9474-b3e56b50222f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The School of Journalism at UNC-Chapel Hill fostered North Carolina’s tradition of great newspapers, reporters and editors. Now it fosters a debate engulfing the school, the entire university and journalism itself.</p></div><div class="subscriber-preview"><p>The debate flows from one-party control of universities’ boards of trustees.</p></div><div class="subscriber-only"><p>UNC-CH trustees refused to grant tenure for Nikole Hannah-Jones, who was offered a Knight Chair in Investigative Journalism. She is a Pulitzer Prize-winning black journalist who led The New York Times 1619 examination of slavery in America. Both previous Knight Chairs, who were white, were tenured.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Each university’s Board of Trustees has 13 members. Before December 2016, the UNC Board of Governors elected eight trustees and the governor appointed four. Each student body president is the 13th member.</p></div><div class="subscriber-only"><p>Then Roy Cooper was elected governor in November 2016. The next month, the Republican-majority legislature hurriedly passed a bill stripping the governor of trustees’ appointments.</p></div><div class="subscriber-only"><p>The legislation gave the governor’s appointments to the General Assembly, two elected by the House and two by the Senate. The legislature also selects all members of the Board of Governors — and always has.</p></div><div class="subscriber-only"><p>So now, directly or indirectly, the legislature appoints all trustees.</p></div><div class="subscriber-only"><p>According to research by a UNC alum, who asked not to be named, here’s a breakdown of the Board of Governors’ 25 members: 20 are male (80%), 21 are white (84%), 20 are Republicans (80%), four are unaffiliated and one is a Democrat.</p></div><div class="subscriber-only"><p>Of the UNC-CH Board of Trustees’ 13 members, 11 are male (84%), 12 are white (92%), seven are Republicans (53.8%), two are Unaffiliated (15.3%) and four are Democrats (30.8%).</p></div><div class="subscriber-only"><p>The alum wrote me:</p></div><div class="subscriber-only"><p>“More diversity on the board could theoretically rein in some of the craziness over there. Or would at least ensure that other perspectives are included before they do something.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1024720" class="tncms-block"><div class="s2nPlayer k-qZFLAigz" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=qZFLAigz&amp;cid=11263&amp;offsetx=0&amp;offsety=100&amp;floatwidth=400&amp;floatposition=bottom-left" data-type="s2nScript"></script></div></div><div class="subscriber-only"><p>More diversity might also help keep strong women leaders.</p></div><div class="subscriber-only"><p>First Margaret Spellings left as president of the UNC system. She had been Education Secretary for George W. Bush, but wasn’t conservative enough for the Board of Governors. Then Carol Folt was forced out as UNC-CH chancellor after she took a strong stand for removing the Silent Sam monument.</p></div><div class="subscriber-only"><p>Will the new controversy jeopardize Susan King, the dean of the journalism school since 2012?</p></div><div class="subscriber-only"><p>John Drescher reported in The Assembly digital magazine that the man the journalism school was named for in 2019 — Walter Hussman Jr., publisher of the Arkansas Democrat-Gazette — emailed King and other UNC-CH leaders last December about Hannah-Jones:</p></div><div class="subscriber-only"><p>“I worry about the controversy of tying the UNC journalism school to the 1619 project … Based on her own words, many will conclude she is trying to push an agenda, and they will assume she is manipulating historical facts to support it.”</p></div><div class="subscriber-only"><p>Drescher wrote that the pushback from Hussman, who pledged $25 million to the school, “underscores issues about donor influence at the university, which is increasingly reliant on major gifts in light of mandated tuition freezes and minimal legislative-funding increases.”</p></div><div class="subscriber-only"><p>Drescher wrote that a debate is raging between journalists like Hussman, “an evangelist of old-school objectivity,” and “a growing number, including many younger journalists, (who) see objectivity as a trap.”</p></div><div class="subscriber-only"><p>Hannah-Jones put it this way in an NPR podcast:</p></div><div class="subscriber-only"><p>“(W)hen white Americans say to me, ‘I just want factual reporting,’ what they’re saying to me is they want reporting from a white perspective ... with a white normative view, and that simply has never been objective.”</p></div><div class="subscriber-only"><p>The journalism school is the right place for that debate. But can the school survive the debate?</p></div><div class="subscriber-only"><p><em>Gary Pearce was a political consultant, and an adviser to Gov. Jim Hunt (1976-1984 and 1992-2000).</em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fopinion%2Feditorial_columnists%2Fone-party-control-causing-campus-chaos-copy%2Farticle_60be8eeb-2a01-5018-9474-b3e56b50222f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=One-party%20control%20causing%20campus%20chaos%20%28copy%29&via=reflectornews&url=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fopinion%2Feditorial_columnists%2Fone-party-control-causing-campus-chaos-copy%2Farticle_60be8eeb-2a01-5018-9474-b3e56b50222f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reflector.com/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reflector.com/tncms/asset/editorial/60be8eeb-2a01-5018-9474-b3e56b50222f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BReflector%5D%20One-party%20control%20causing%20campus%20chaos%20%28copy%29&body=https%3A%2F%2Fwww.reflector.com%2Fstandard%2Fopinion%2Feditorial_columnists%2Fone-party-control-causing-campus-chaos-copy%2Farticle_60be8eeb-2a01-5018-9474-b3e56b50222f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60be8eeb-2a01-5018-9474-b3e56b50222f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60be8eeb-2a01-5018-9474-b3e56b50222f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60be8eeb-2a01-5018-9474-b3e56b50222f" class="save-list-60be8eeb-2a01-5018-9474-b3e56b50222f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60be8eeb-2a01-5018-9474-b3e56b50222f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-66ff4cda-68d0-5df8-89f9-023c433cb18e">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="671">
            <meta itemprop="height" content="730">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gary Pearce"
                            class="img-responsive lazyload full default"
                            width="671"
                            height="730"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=150%2C163 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=200%2C218 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=225%2C245 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=300%2C326 300w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=400%2C435 400w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=540%2C587 540w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=640%2C696 640w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6f/66ff4cda-68d0-5df8-89f9-023c433cb18e/60467bf4406ca.image.jpg?resize=671%2C730 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Gary</p><p>Pearce</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-863887" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-863887" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-863887');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-997908" class="tncms-block"><section id="block-997908" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-997908 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-ac155faf-1423-53c6-b400-dc4cda43c7ef" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ac155faf-1423-53c6-b400-dc4cda43c7ef media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/standard/eedition/the-standard/edition_ac155faf-1423-53c6-b400-dc4cda43c7ef.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Standard"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/eedition/2/c5/2c572204-4b35-5c4f-817c-62f54075c692/60bfe2a0ca254.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/eedition/2/c5/2c572204-4b35-5c4f-817c-62f54075c692/60bfe2a0ca254.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/eedition/2/c5/2c572204-4b35-5c4f-817c-62f54075c692/60bfe2a0ca254.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/eedition/2/c5/2c572204-4b35-5c4f-817c-62f54075c692/60bfe2a0ca254.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/standard/eedition/the-standard/edition_ac155faf-1423-53c6-b400-dc4cda43c7ef.html" class="tnt-asset-link">
        

        
            The Standard</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1013342" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1013342" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1013342');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-779013" class="tncms-block apg">
    <section id="block-779013" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-779013 ">
        <div class="block-title-inner">
            <h3>
                
                Special Editions
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-779013" class="card photo-carousel subscriber-hide letterbox-style-default">
            <template data-id="779013" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-2211b936-c539-11eb-a7ea-f7c9cd920741 tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"One-party control causing campus chaos (copy)","url":"/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/gdrss-060421?fr=sYmI3MDM3Nzc5NzY" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/2/21/2211b936-c539-11eb-a7ea-f7c9cd920741/60ba2baf89cef.preview.jpg"
                    
                    alt="Congratulations Class of 2021"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="315"
                    height="328"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/2/21/2211b936-c539-11eb-a7ea-f7c9cd920741/60ba2baf89cef.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/gdrss-060421?fr=sYmI3MDM3Nzc5NzY" class="tnt-asset-link">
        

        
            Congratulations Class of 2021</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-001481a0-8dd1-11eb-894f-ff63d7244f4f hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"One-party control causing campus chaos (copy)","url":"/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/progress2021-dailyreflector?fr=sYWNjOTMzODYyMzA" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Progress 2021"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/01/001481a0-8dd1-11eb-894f-ff63d7244f4f/605d368566335.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/progress2021-dailyreflector?fr=sYWNjOTMzODYyMzA" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Progress 2021</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-05df3388-4564-11eb-9654-434944a34c7d hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"One-party control causing campus chaos (copy)","url":"/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/gdrre-060421?fr=sMDc0ODM3Nzc5NzY" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Spotlight on Real Estate"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/0/5d/05df3388-4564-11eb-9654-434944a34c7d/60ba3cadadec6.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/gdrre-060421?fr=sMDc0ODM3Nzc5NzY" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Spotlight on Real Estate</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-5ce666ac-4563-11eb-9247-031f573828bc hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"One-party control causing campus chaos (copy)","url":"/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/gdr-060421?fr=sMjU4YTM3Nzc5NzY" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="What 2 Watch"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/5/ce/5ce666ac-4563-11eb-9247-031f573828bc/60ba3cdc7048c.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/gdr-060421?fr=sMjU4YTM3Nzc5NzY" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            What 2 Watch</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-1d8ddc66-6560-11eb-b8a1-376cb71cb322 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"One-party control causing campus chaos (copy)","url":"/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/ggmg-012721?fr=sN2Q3ODI1Mjg4MDY" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Greenville Magazine Spring 2021"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/1/d8/1d8ddc66-6560-11eb-b8a1-376cb71cb322/608320c036e84.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/ggmg-012721?fr=sN2Q3ODI1Mjg4MDY" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Greenville Magazine Spring 2021</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-66ef6898-8027-11eb-9195-13eabf88c6d9 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"One-party control causing campus chaos (copy)","url":"/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/gher-040221?fr=sZjdiZTMzODYyMzA" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Her Magazine April 2021"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="260"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/6/6e/66ef6898-8027-11eb-9195-13eabf88c6d9/606b126a44dd5.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/gher-040221?fr=sZjdiZTMzODYyMzA" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Her Magazine April 2021</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-16a83948-6af4-11eb-8c77-5be5296701f3 hidden-print tnt-section-niche-pubs">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"One-party control causing campus chaos (copy)","url":"/standard/opinion/editorial_columnists/one-party-control-causing-campus-chaos-copy/article_60be8eeb-2a01-5018-9474-b3e56b50222f.html","uuid":"60be8eeb-2a01-5018-9474-b3e56b50222f","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://issuu.com/cookecommunicationsnc/docs/el_march_2021?fr=sNjE5YTM0NTY3MTc" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Eastern NC Living"
                    class="img-responsive owl-lazy default"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/reflector.com/content/tncms/assets/v3/editorial/1/6a/16a83948-6af4-11eb-8c77-5be5296701f3/605cab77a44fd.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-779013 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/cookecommunicationsnc/docs/el_march_2021?fr=sNjE5YTM0NTY3MTc" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Eastern NC Living</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-990486" class="tncms-block"><section id="block-990486" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-990486 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-990486" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-990486" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-990486" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/standard/news/local/adversity-makes-you-stronger-greene-central-grads-say-as-they-turn-tassels/article_6cb8d390-ec62-51c4-9279-80daeb6ac6f4.html">Adversity makes you stronger, Greene Central grads say as they turn tassels</a></li><li><a href="/standard/news/local/man-who-evaded-arrest-captured-two-others-arrested-for-snow-hill-shooting-incident/article_f234235e-4c46-5410-9e55-fdd57fdfbfbb.html">Man who evaded arrest captured; two others arrested for Snow Hill shooting incident</a></li><li><a href="/standard/news/local/snow-hill-man-arrested-on-child-pornography-charges/article_bcc454af-b290-573c-b5ac-676bd06f966d.html">Snow HIll man arrested on child pornography charges</a></li><li><a href="/standard/features/local/ayden-chooses-barbecue/article_88f07733-ed7c-5749-a07a-855bce1a7c84.html">Ayden chooses barbecue</a></li><li><a href="/standard/news/local/pitt-county-schools-graduates-celebrate-successes-eye-the-future/article_fcb1ad3b-ed1c-5078-8582-420df133cd21.html">Pitt County Schools graduates celebrate successes, eye the future</a></li><li><a href="/standard/news/local/greene-county-man-evaded-arrest-in-greenville/article_41615430-71b0-51cb-9b12-326d52101ddb.html">Greene County man evaded arrest in Greenville</a></li><li><a href="/standard/news/local/new-united-way-leader-grew-into-role-greenvilles-dwain-cooper-named-director-of-pitt-agency/article_d93b7c76-99d2-5896-8a8a-f8b8662c5843.html">New United Way leader grew into role: Greenville's Dwain Cooper named director of Pitt agency (copy)</a></li><li><a href="/standard/features/local/d-day-celebrations-honor-veterans-first-responders-covid-heroes/article_e59f0577-6b9a-5bc4-ae5f-f9fb85daae24.html">D-Day celebrations honor veterans, first responders, COVID heroes</a></li><li><a href="/standard/features/local/ayden-grifton-high-school-names-marshals/article_463fe50c-76cd-5386-bcbd-d6586526b4e2.html">Ayden-Grifton High School names marshals</a></li><li><a href="/standard/news/local/area-high-schools-to-hold-graduation-ceremonies-friday-saturday/article_f256b58d-3cb7-509b-a728-6991bb0fb7b2.html">Area high schools to hold graduation ceremonies Friday-Saturday</a></li></ul></div>
        
        
            <div id="images-990486" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1013344" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1013344" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1013344');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-990485" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fthestandardnc&amp;tabs=timeline&amp;width=340&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe><p><br></p></div><div id="tncms-block-1013345" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1013345" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1013345');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1021260" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1021260" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1021260');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-779033" class="tncms-block"><section id="block-779033" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-779033 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1018617" class="tncms-block"><p><img style="float:right;width:25%;" src="/content/tncms/custom/image/7f3b9500-8175-11e9-984f-630ff93fd384.png"><b>www.TheStandardENC.com</b><br>
227-B N Greene St<br>
Snow Hill, NC 28580<br><b>Main Phone: </b>252-747-3883<br><b>Customer Care Phone: </b>252-329-9505</p></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-777609" class="tncms-block"><section id="block-777609" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-777609 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"    tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"    tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-portal"  href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Portal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-password-reset"  href="https://apg01.newzware.com/ss70v2/enc/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Password Reset</span>
                </a></li><li>
                <a class="nav-link   tnt-section-refund-policy"  href="/site/refund_policy.html"  tabindex="0">
                    <span class="nav-label">Refund Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1018619" class="tncms-block"><section id="block-1018619" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1018619 ">
        <div class="block-title-inner">
            <h4>
                
                Submission Forms
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1018621" class="tncms-block"><h4><a href="https://www.cognitoforms.com/APGEasternNC/APGENCDeliveryIssues" target="_blank">Delivery Issues</a></h4></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-777613" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-777613"><div class="col-md-7"><small>&#169; Copyright 2021 APG East LLC. All rights reserved </small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("60be8eeb-2a01-5018-9474-b3e56b50222f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9815.add('act', dmpData);_cc9815.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.c449e572860e4381a13b08f9d39ce5be.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9815.add('act', serviceData);_cc9815.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9815.add('act', dmpData);_cc9815.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>